Pro-Linux.de

Pro-Linux

Pro-Linux Diskussions- und Hilfeforum
Aktuelle Zeit: 12. Dez 2018 11:28

Alle Zeiten sind UTC+01:00




Ein neues Thema erstellen  Auf das Thema antworten  [ 8 Beiträge ] 
Autor Nachricht
 Betreff des Beitrags: Keine Treiber, neue Hardware?
BeitragVerfasst: 13. Mär 2006 22:59 
Offline

Registriert: 11. Mär 2006 0:15
Beiträge: 6
Hi!

Also, ich (völliger N00B) habe es fertig gebracht Linux 9.3 Prof auf meinem Rechner (ein Intel mit 3.8Ghz, 64bit, 2Gb RAM) zu installieren.
Jetzt finde ich keine Treiber für meine Graka GV-RX80256D (ATI X800 256MB RAM) und meinen Powerline Adapter (Zeus Powerline usb-adapter (für Internetzugang)).
Gibt es da Alternativtreiber oder muss ich da neue Hardware kaufen?
Da der Rechner noch nicht allzu alt ist würde mich das stark wurmen.... naja. inzwischen tu ich fast alles ^^

Gruss Nano


Nach oben
   
 Betreff des Beitrags:
BeitragVerfasst: 13. Mär 2006 23:58 
Offline
Benutzeravatar

Registriert: 19. Mär 2003 3:05
Beiträge: 112
Wohnort: München
Grafiktreiber gäbe es hier.

https://support.ati.com/ics/support/def ... derID=4384

_________________
Greetz
Grantlbart


Nach oben
   
 Betreff des Beitrags:
BeitragVerfasst: 17. Mär 2006 17:37 
Offline

Registriert: 11. Mär 2006 0:15
Beiträge: 6
Danke.

Gibt es denn vielleicht eine Möglichkeit, den Treiber ein Windows vorzutäuschen, damit er läuft? Also, ich meine von dem USB-Adapter...


Nach oben
   
 Betreff des Beitrags:
BeitragVerfasst: 18. Mär 2006 9:59 
Offline
Benutzeravatar

Registriert: 19. Mär 2003 3:05
Beiträge: 112
Wohnort: München
Zitat:
Gibt es denn vielleicht eine Möglichkeit, den Treiber ein Windows vorzutäuschen
Kann ich mir nicht vorstellen.
Warum installierst Du ihn nicht wie beschrieben? Woran hakt`s noch?

_________________
Greetz
Grantlbart


Nach oben
   
 Betreff des Beitrags:
BeitragVerfasst: 18. Mär 2006 13:33 
Offline
Benutzeravatar

Registriert: 11. Feb 2006 19:10
Beiträge: 3569
Zu dem Zeus Powerline hab ich nur folgendes gefunden:
http://www.linux-club.de/viewtopic.php? ... c7298ec8e2
Ist zwar schon 3 Jahre alt, klingt aber nicht so gut.

Einen generischen USB-Wrapper für MS-Windows-USB-Treiber gibt es leider nicht, da ist der Leidensdruck bei den Entwicklern selbst wohl nicht so hoch. In dem Thread oben wird Hardware von Devolo empfohlen, in den sauren Apfel des Neukaufs musst du wohl beißen.

Janka


Nach oben
   
 Betreff des Beitrags:
BeitragVerfasst: 18. Mär 2006 14:55 
Offline

Registriert: 11. Mär 2006 0:15
Beiträge: 6
Zitat:
Zitat:
Gibt es denn vielleicht eine Möglichkeit, den Treiber ein Windows vorzutäuschen
Kann ich mir nicht vorstellen.
Warum installierst Du ihn nicht wie beschrieben? Woran hakt`s noch?
Am Grafiktreiber klemmts nicht. Danke.


Nach oben
   
 Betreff des Beitrags:
BeitragVerfasst: 18. Mär 2006 22:36 
Offline
Benutzeravatar

Registriert: 19. Mär 2003 3:05
Beiträge: 112
Wohnort: München
Hi TriNano,
welches Problem hast Du dann noch?

_________________
Greetz
Grantlbart


Nach oben
   
 Betreff des Beitrags:
BeitragVerfasst: 19. Mär 2006 1:42 
Offline

Registriert: 11. Mär 2006 0:15
Beiträge: 6
Diesen Thread abschliessen in der Erkenntniss, dass ich neue Hardware für das Internet brauche...

Passiert mir echt das erste mal, seit gut 10 Jahren, dass ich keine Treiber bekomm. :-S Aber was ist schon ein Treiber gegen ein schöneres Leben. :D

Nochmals vielen Dank für eure Hilfe!


Nach oben
   
Beiträge der letzten Zeit anzeigen:  Sortiere nach  
Ein neues Thema erstellen  Auf das Thema antworten  [ 8 Beiträge ] 

Alle Zeiten sind UTC+01:00


Wer ist online?

Mitglieder in diesem Forum: 0 Mitglieder und 0 Gäste


Sie dürfen keine neuen Themen in diesem Forum erstellen.
Sie dürfen keine Antworten zu Themen in diesem Forum erstellen.
Sie dürfen Ihre Beiträge in diesem Forum nicht ändern.
Sie dürfen Ihre Beiträge in diesem Forum nicht löschen.
Sie dürfen keine Dateianhänge in diesem Forum erstellen.

Suche nach:
Gehe zu:  
Powered by phpBB® Forum Software © phpBB Limited
Deutsche Übersetzung durch phpBB.de