Mausradprobleme (Logitech)

Antworten
Nachricht
Autor
Mueckensturm
Beiträge: 18
Registriert: 14. Mär 2006 17:47
Kontaktdaten:

Mausradprobleme (Logitech)

#1 Beitrag von Mueckensturm » 14. Mär 2006 18:01

Hallo,

eigentlich hatte ich gehofft das Thema abgeschlossen zu haben, aber seit heute funktioniert mein Mausrad nicht mehr. Ich hatte etwas Zeit heute und habe mit Synaptic alle Pakete aktualisiert für die Updates verfügbar waren (auch den Xserver) und nach einem Neustart ist das einzige was nicht mehr geht das Mausrad.

Ich hab ein bisschen rumgesucht aber das einzige Ergebnis, dass ich dadurch hatte war das X gar nicht mehr starten wollte.
So genug gelabert hier die Fakten:
OS: Debian 3.1
Maus: eine Logitech Maus mit Linker und rechter Maustaste einem Mausrad das auch als Taste dient, optisch und angeschlossen über USB
Der Eintrag in meiner /etc/X11/XF86Config-4:

Code: Alles auswählen

Section "InputDevice"
  Identifier  "Configured Mouse"
  Driver      "mouse"
  Option      "CorePointer"
  Option      "Device"        "/dev/psaux"
  Option      "Protocol"      "PS/2"
  Option      "Emulate3Buttons"   "true"
  Option      "ZAxisMapping"      "4 5"
EndSection
Braucht ihr noch was?

Folgendes hat übrigens nicht funktioniert. Da wollte X nicht mehr starten:

Code: Alles auswählen

#### nicht funktionsfaehig ####
Section "InputDevice"
  Identifier  "Configured Mouse"
  Driver      "mouse"
  Option      "CorePointer"
  Option      "Device"        "/dev/mouse"
  Option      "Protocol"      "IMPS/2"
  Option      "Emulate3Buttons"   "off"
  Option      "ZAxisMapping"      "4 5"
EndSection
Vielen Dank für die Hilfe schonmal.

Gruß Mücke
Desktop: Win98 / Debian 3.1; 256Mb Ram; 80Gb Festplatte
Laptop: FreeDos b8 / Debian 3.1; 386er; 16Mb Ram; 1Gb Festplatte

Benutzeravatar
Janka
Beiträge: 3585
Registriert: 11. Feb 2006 19:10

#2 Beitrag von Janka » 14. Mär 2006 22:07

Probier mal

Code: Alles auswählen

Option       "Protocol" "explorerps/2"
Wenn das nicht geht, bitte /var/log/Xorg.0.log posten.

Janka

Mueckensturm
Beiträge: 18
Registriert: 14. Mär 2006 17:47
Kontaktdaten:

#3 Beitrag von Mueckensturm » 15. Mär 2006 19:41

Janka hat geschrieben:Probier mal

Code: Alles auswählen

Option       "Protocol" "explorerps/2"
Wenn das nicht geht, bitte /var/log/Xorg.0.log posten.

Janka
Vielen lieben Dank, Janka.
Habs eingetragen den Rechner neugestartet und es geht.

Gruß Mücke
Desktop: Win98 / Debian 3.1; 256Mb Ram; 80Gb Festplatte
Laptop: FreeDos b8 / Debian 3.1; 386er; 16Mb Ram; 1Gb Festplatte

Antworten