USB-Scanner Canon-Lide-60 - Probleme mit Installation unter Fedora Core 3

Antworten
Nachricht
Autor
Safi
Beiträge: 1
Registriert: 15. Mär 2006 14:37

USB-Scanner Canon-Lide-60 - Probleme mit Installation unter Fedora Core 3

#1 Beitrag von Safi » 15. Mär 2006 14:50

Liebe User,

ich benutze Fedora Core 3 und versuche erstmalig einen Flachbett-USB-Scanner zu installieren. Mittlerweile bin ich schon auf das Programm "Sane" gestoßen, das gute Dienste leisten soll. Leider klappt es jedoch bei mir einfach nicht, d.h. der Scanner Canon-Lide-60 wird einfach nicht erkannt. Hat jemand Erfahrung damit bzw. Ahnung, ob ich noch irgendwelchen speziellen Treibern suchen muß????

Bin für jeden Tipp sehr dankbar!
Fedora Core 3

Benutzeravatar
Pseudomonas
Beiträge: 120
Registriert: 16. Nov 2005 12:55
Wohnort: /home/anonymous

#2 Beitrag von Pseudomonas » 15. Mär 2006 17:45

HI Safi,

ich habe auch einen Lide 60 (und momentan auch einige Probleme mit dem Teil :evil: ). Welche Sane version hast Du installiert? Der Lide 60 wird erst ab Sane 1.017 unterstützt. Ich vermute mal, du hast Sane 1.015 oder kleiner installiert. Wichtig ist, dass du, bevor Du die 1.017 Version installierst, erst die alte Version komplett deinstallierst und nicht die 1.017 einfach "drüberbügelst".

Gruß
Gunnar 8)
F#mmaj7/9

Benutzeravatar
Pseudomonas
Beiträge: 120
Registriert: 16. Nov 2005 12:55
Wohnort: /home/anonymous

#3 Beitrag von Pseudomonas » 20. Mär 2006 13:21

Hi Safi,

mein Lide 60 läuft unter Suse wieder:

viewtopic.php?t=1030431

nun kenne ich mich mit FedoraCore nicht aus, es könnte aber auch für Deine Distribution passen (Anstelle Yast nimmst Du natürlich das Fedora-eigene Konfigurationstool)

Gruß
Gunnar 8)
F#mmaj7/9

Antworten