Pro-Linux.de

Pro-Linux

Pro-Linux Diskussions- und Hilfeforum
Aktuelle Zeit: 15. Dez 2018 12:28

Alle Zeiten sind UTC+01:00




Ein neues Thema erstellen  Auf das Thema antworten  [ 2 Beiträge ] 
Autor Nachricht
BeitragVerfasst: 17. Mär 2006 23:45 
Offline

Registriert: 17. Mär 2006 23:20
Beiträge: 1
Hallo,

ich habe grosse Probleme mit meinem Linux Server.

Also ich bin ein begeisterter Quake 3 Arena Fan und habe mir deshalb ein Gameserver
bei netskin gehostet.

Jetzt habe ich folgendes Problem. Ich benutze das Mod Excessive plus, was auch wunderbar auf dem Linux Server funktionert. Nur leider werden immer die normalen standard einstellungen von dem Excessive Mod geladen "default.cfg" und nicht meine "myconfig.cfg" datei, die ich mir nach meinen wünschen configuriert habe. Auf meinem Rechner hat das wunderbar geklappt (habe auch Windows XP Professionell) aber auf linux klappt das einfach nicht. In der " Server.cfg" steht der befehl " set xp_config "conf/myconfig.cfg"

das bedeutet das er die Datei "myconfig.cfg in dem Ordner config laden soll (xp_config bedeutet nicht windows xp). Auf meinem Rechner ist Sie immer geladen worden.

Aber bei Linux wird der befehl einfach ignoriert. Die anderen Einstellungen die in der Server.cfg stehen funktionerien einwandfrei, halt nur mit diesem Befehl kann er nichts anfangen. Ich habe wirklich schon alles mögliche versucht. Ich habe den Befehl umgeschrieben, ich habe meine Settings in die default.cfg reinkopiert und und und.

Aber es ist egal was ich mache er läd nie meine datei myconfig.cfg immer die normalen voreingestellten Settings. Das Protokoll ist auch in Ordnung Protokoll 68 hat der Server und das Mod.


Ich bin sicher, das es nur eine kleinigkeit ist,weil die quake 3 linux dateien etwas anders sind als die von windows xp. Es liegt mit sicherheit am befehl oder ich muss einen speziellen Ordner nehmen.

Aber von Linux habe ich keinerlei Ahnung. Wäre echt super nett wenn mir hier einer helfen könnte.

vielen dank


gruss
M.Schröder
:)


Nach oben
   
 Betreff des Beitrags:
BeitragVerfasst: 18. Mär 2006 2:13 
Offline

Registriert: 03. Mär 2006 23:16
Beiträge: 430
laeuft der Quake-Dienst unter einer ID (als ein Benutzer), der keine Leserechte an der myconfig.cfg hat?
(da Du sie als root erstellt/bearbeitet hast)
vielleicht wird der relative Pfad in der Linux-Version anders interpretiert?


vielleicht solltest Du eher auf
www.linux-gamers.net oder quakeworld nachfragen?


Nach oben
   
Beiträge der letzten Zeit anzeigen:  Sortiere nach  
Ein neues Thema erstellen  Auf das Thema antworten  [ 2 Beiträge ] 

Alle Zeiten sind UTC+01:00


Wer ist online?

Mitglieder in diesem Forum: 0 Mitglieder und 0 Gäste


Sie dürfen keine neuen Themen in diesem Forum erstellen.
Sie dürfen keine Antworten zu Themen in diesem Forum erstellen.
Sie dürfen Ihre Beiträge in diesem Forum nicht ändern.
Sie dürfen Ihre Beiträge in diesem Forum nicht löschen.
Sie dürfen keine Dateianhänge in diesem Forum erstellen.

Suche nach:
Gehe zu:  
Powered by phpBB® Forum Software © phpBB Limited
Deutsche Übersetzung durch phpBB.de