Hinweis: Das Forum wird geschlossen! Neue Registrierungen sind nicht mehr möglich!

 Zurück zu Pro-Linux   Foren-Übersicht   FAQ     Suchen    Mitgliederliste
Probleme mit Xine beim TV schauen

 
Neuen Beitrag schreiben   Auf Beitrag antworten    Pro-Linux Foren-Übersicht -> Multimedia
Vorheriges Thema anzeigen :: Nächstes Thema anzeigen  
Autor Nachricht
carrioncrow



Anmeldungsdatum: 21.03.2006
Beiträge: 1

BeitragVerfasst am: 21. März 2006 11:33   Titel: Probleme mit Xine beim TV schauen

Hi@all!

Habe folgendes Problem wenn ich mit Kaffeine Fernseh schauen will ruckelt es ziemlich. Ich kann XV auch nicht aktivieren. Welche Einstellungen muss ich vornehmen um flüssig TV zu schauen???

Mein Syste ist folgendes:
AMD ATHLON 1700+
512 MB RAM
60GB HDD
Hercules 3D Prophet 4500
Hauppauge Nova-s plus
Distr. Kanotix aktuell

MfG Question
 
Benutzer-Profile anzeigen Private Nachricht senden

brum
Gast





BeitragVerfasst am: 22. März 2006 19:06   Titel: anderes programm

Hallo,

die Zeiten wo beim PC die Bildwiedergabe ruckelt sind eigendlich vorbei.
Dass XV nicht geht kann daran liegen, dass Du den falschen Server - einen generischen alternativen, wie VESA oder Framebuffer gwählt hast. Möglicherweise geht dann auch kein Vollbild Confused
Auch ist die Grafikkarte für TV-Wiedergabe uninteressant und der Prozessortakt mehr als ausreichend.
Ich bin noch nicht auf die Idee gekommen, mit Xine TV zu gucken, dafür gibt's extra Programme : xawtv oder tvtime

Mein Tip: Versuch's mal mit stable-Software

bye brum
 

petameta
prolinux-forum-admin


Anmeldungsdatum: 14.02.2003
Beiträge: 1294

BeitragVerfasst am: 24. März 2006 23:25   Titel:

Ein Kyro II Chipsatz, das ist schon fast eine seltenheit.

Evtl. liegt es wirklich daran, daß dieser über den VESA-Treiber angesteuert wird. Ich hab nen Laptop mit Unichrome Pro, dafür gibt's so richtig keine Treiber, somit wird auch dieser über VESA angesprochen. Xine ruckelt (das stück hat nen Celeron M 1.4 GHz), mit vlc oder mplayer hingegen funktioniert es ohne Probleme. Xine scheint irgendwie nen ziemlichen CPU-Overhead zu haben.

Also:

- Probier erstmal ob's mit nem anderen Programm klappt.
- Trotzdem wäre es sinnvoll den Treiber zu überprüfen. Der passende Treiber zur Grafikkarte ist fast immer besser als der VESA-Treiber.
 
Benutzer-Profile anzeigen Private Nachricht senden

Olaf User
Gast





BeitragVerfasst am: 08. Mai 2006 18:02   Titel:

Hi,

versuch es zunächst mal mit dem Befehl "xine-check" in einem Konsole Fenster.

Die Ausgaben, die Du hier erhälst, sind zumeist recht hilfreich bei der Ermittlung der Fehlerquelle.

Grüße,

Olaf
 

Scory



Anmeldungsdatum: 16.04.2004
Beiträge: 188

BeitragVerfasst am: 19. Mai 2006 13:58   Titel:

>Ich hab nen Laptop mit Unichrome Pro, dafür gibt's so richtig keine Treiber

Probier doch mal den Treiber "via" - ich meine, der müßte es für UniChrome tun. Ein Versuch ist es jedenfalls wert.

Und für die Kyro-Chips wurde angeblich mal ein Xfree86-Treiber von www.powervr.com gebaut.
 
Benutzer-Profile anzeigen Private Nachricht senden

ajuda
Gast





BeitragVerfasst am: 19. Mai 2006 14:33   Titel:

Kaffeine ist eigentlich nicht so der Hit zum TV schauen. Versuch mal VDR, gibt es für Kanotix unter apt oder dpkg bzw. kpackage zu installieren.
 

aeschto



Anmeldungsdatum: 27.06.2007
Beiträge: 28

BeitragVerfasst am: 06. Okt 2007 12:03   Titel:

hallo,

ich habe zur Zeit auch gewaltige Probleme mit Fernsehen, dabei ruckelt fast jeder Sender und sobald ich gleichzeitig z.B. im Internet herumklicke geht gar kein Sender mehr flüssig d.h. der Ton ist abgehakt und man sieht entweder nur noch grüne balken oder einzelbilder.

Mein System ist ein Athlon XP Barton 2600+ mit Radeon 9600, Cinergy 1200 DVB S, 1 GB Ram, ubuntu 7.04 und Kaffeine.

Aus Neugier habe ich xine-check ausgeführt und folgendes ist rausgekommen.:

udo@c7:~$ xine-check
Please be patient, this script may take a while to run...
[ good ] you're using Linux, doing specific tests
[ good ] looks like you have a /proc filesystem mounted.
[ good ] You seem to have a reasonable kernel version (2.6.20-16-generic)
[ good ] intel compatible processor, checking MTRR support
[ good ] you have MTRR support and there are some ranges set.
[ hint ] multiple xine executables found
I have found multiple xine executables on your machine:
/usr/bin/xine
/usr/X11R6/bin/xine
xine is the main player as installed by the xine-ui package.
You should probably uninstall the instances you don't use...
press <enter> to continue...

[ good ] /usr/bin/xine is in your PATH
[ good ] found /usr/bin/xine-config in your PATH
[ good ] plugin directory /usr/lib/xine/plugins/1.1.4 exists.
[ good ] found unknown plugin: xineplug_flac.so
[ good ] found input plugins
[ good ] found demux plugins
[ good ] found decoder plugins
[ good ] found video_out plugins
[ good ] found audio_out plugins
[ good ] skin directory /usr/share/xine/skins exists.
[ good ] found logo in /usr/share/xine/skins
[ good ] I even found some skins.
[ good ] /dev/cdrom points to /dev/scd0
[ good ] /dev/dvd points to /dev/scd0
[ hint ] Your DVD drive seems not to be attached via ATAPI.
This might be due to the use of an ide-scsi emulation.
If you really have a SCSI DVD drive, your SCSI controller is likely
to do perfect DMA, so there's no reason to worry about this.
However, if you're using ide-scsi, there is a chance that DMA is
disabled for the DVD drive. Moreover, I don't know how to enable
DMA in that case, so you probably have to live with some performance
loss. (FIXME: check for /proc/ide, provide solution)
press <enter> to continue...

[ good ] found xvinfo: X-Video Extension version 2.2
[ hint ] Your X server doesn't support YV12 overlays.
That means xine will have to do color space transformation and scaling
in software, which is quite CPU intensive. Maybe upgrading your
X server will help here.
If you have an ATI card, you'll find accelerated X servers on
http://www.linuxvideo.org/gatos/
press <enter> to continue...

[ hint ] Your X server doesn't support YV12 overlays.
That means xine will have to do color space transformation and scaling
in software, which is quite CPU intensive. Maybe upgrading your
X server will help here.
If you have an ATI card, you'll find accelerated X servers on
http://www.linuxvideo.org/gatos/
press <enter> to continue...

[ hint ] Your X server doesn't have any XVideo support...
XVideo is an X server extension introduced by XFree86 4.x. This
extension provides access to hardware accelerated color space
conversion and scaling, which gives a great performance boost.
If you have a fast (>1GHz) machine, you may be able to watch all
kinds of video, anyway. You will waste lots of CPU cycles, though...
press <enter> to continue...

udo@c7:~$


wie kann man die aufgelisteten "Probleme" behen?

mfg
 
Benutzer-Profile anzeigen Private Nachricht senden

Beiträge vom vorherigen Thema anzeigen:   
     Pro-Linux Foren-Übersicht -> Multimedia Alle Zeiten sind GMT + 1 Stunde
Seite 1 von 1

 
Gehen Sie zu:  

Powered by phpBB © phpBB Group
pro_linux Theme © 2004 by Mandaxy