Hinweis: Das Forum wird geschlossen! Neue Registrierungen sind nicht mehr möglich!

 Zurück zu Pro-Linux   Foren-Übersicht   FAQ     Suchen    Mitgliederliste
keyboard - Tasten fehlen

 
Neuen Beitrag schreiben   Auf Beitrag antworten    Pro-Linux Foren-Übersicht -> Sonstiges
Vorheriges Thema anzeigen :: Nächstes Thema anzeigen  
Autor Nachricht
Dellnis
Gast





BeitragVerfasst am: 21. März 2006 16:30   Titel: keyboard - Tasten fehlen

Hallo,

ich habe ein Problem mit der Tastenbelegung meines Keyboards. Ich habe zwar das
Deutsche Layout (qwertz, funktioniert) aber Zeichen wie @ | ~ Umlaute etc. funktionieren
nicht. Allerdings nur unter X, in der Konsole haut es hin.

Meine xorg.conf scheint auch richtig zu sein ??

--------------------------------
Section "InputDevice"
Identifier "Keyboard1"
Driver "kbd"

Option "AutoRepeat" "500 30"
Option "XkbRules" "xfree86"
Option "XkbModel" "pc105"
Option "XkbLayout" "de"
Option "XkbVariant" "nodeadkeys"
EndSection
--------------------------------

Hat jemand eine Idee?
Hab übrigens Archlinux 0.7.1, X11R7.0, Xfce4, Kernel 2.6.15 falls es was hilft.

Schonmal Danke für eure Antworten....

lg, Dellnis
 

brum
Gast





BeitragVerfasst am: 21. März 2006 17:31   Titel: pc105

hallo - ich rate jetzt mal - mit unter x meinst du kde?

dann stell dort die tastaturbelegung von 104 auf 105 tasten um.

bye brum
 

Dellnis
Gast





BeitragVerfasst am: 22. März 2006 19:56   Titel:

Hi,

nein ich hab nicht kde sondern Xfce4. Dort gibt es soweit ich weiss keine Moeglichkeit
etwas an den Keyboardeinstellungen zu aendern....

Dellnis
 

brum
Gast





BeitragVerfasst am: 23. März 2006 9:15   Titel: links

Hallo,

> ... Xfce4. Dort gibt es soweit ich weiss keine Moeglichkeit ....

Im Linux und keine Möglichkeit Confused Ist immer nur die Frage wo es stehen muss ...
Muss ja irgendwo stehen, vielleicht geht das mit xkb ?
Schau mal die beiden Links, hoffe es bringt Dich weiter Smile

http://xfce-goodies.berlios.de/packages.php
http://www.linux-user.de/ausgabe/2002/06/074-answergirl/answergirl.html

bye brum
 

Dellnis
Gast





BeitragVerfasst am: 25. März 2006 19:32   Titel:

Danke für die Hife brum, hab den Fehler inzwischen gefunden.

Option "XkbRules" "xorg"

wars.
 

Beiträge vom vorherigen Thema anzeigen:   
     Pro-Linux Foren-Übersicht -> Sonstiges Alle Zeiten sind GMT + 1 Stunde
Seite 1 von 1

 
Gehen Sie zu:  

Powered by phpBB © phpBB Group
pro_linux Theme © 2004 by Mandaxy