Hinweis: Das Forum wird geschlossen! Neue Registrierungen sind nicht mehr möglich!

 Zurück zu Pro-Linux   Foren-Übersicht   FAQ     Suchen    Mitgliederliste
Wlanverbindung OK / ping geht aber nicht

 
Neuen Beitrag schreiben   Auf Beitrag antworten    Pro-Linux Foren-Übersicht -> Netzwerk
Vorheriges Thema anzeigen :: Nächstes Thema anzeigen  
Autor Nachricht
Godlike01
Gast





BeitragVerfasst am: 26. März 2006 22:34   Titel: Wlanverbindung OK / ping geht aber nicht

Hi,

ich hab folgendes Problem: Ich habe Suse 10 mit ner ACX111 Wlan-Karte... DIe Karte funktioniert, ich bekomme auch per DHCP eine IP vom Router, aber anpingen kann ich den Router nicht?! Der Router zeigt in der Log auch an, dass das Notebook sich connected hat und auch ne IP-Addresse bekommen hat, aber trotzdem gibts bei nem ping nur ein unreachable... Woran kann das liegen? Habe WEP und MAC-Filter ausgeschaltet, daran kanns nicht liegen...

mfg
godlike
 

gast
Gast





BeitragVerfasst am: 27. März 2006 7:32   Titel:

vielleicht ist icmp beim router deaktiviert.
 

Godlike01
Gast





BeitragVerfasst am: 27. März 2006 10:34   Titel:

MIt dem selben Notebook, selber WLAN-Karte komm ich unter WinXP problemlos ins Internet... an den Router-Einstellungen kanns dann doch nicht liegen?
 

joersch
Gast





BeitragVerfasst am: 27. März 2006 10:39   Titel:

Mahlzeit,

beziehst du auch den DNS per DHCP vom Router?
bekommst du einen namen zu einer IP aufgelöst?
zb ping www.heise.de -> 193.99.144.85?
was sagt ein "route -n"?

Gruss
 

brum
Gast





BeitragVerfasst am: 27. März 2006 16:38   Titel: ping

hallo,

vielleicht ist ping per ip-filter in dem suse nicht erlaubt ?
 

Godlike01
Gast





BeitragVerfasst am: 27. März 2006 17:51   Titel:

Also ich habe mal wlan rausgeschmissen und versuche es über Kabel, habe da aber das gleiche Problem...
@joersch: Hier mal route -n (statt wlan0 jetzt eth0)
Code:

route -n
Kernel IP routing table
Destination     Gateway         Genmask         Flags Metric Ref    Use Iface
192.168.0.0     0.0.0.0         255.255.255.0   U     0      0        0 eth0
169.254.0.0     0.0.0.0         255.255.0.0     U     0      0        0 eth0
127.0.0.0       0.0.0.0         255.0.0.0       U     0      0        0 lo
0.0.0.0         192.168.0.1     0.0.0.0         UG    0      0        0 eth0


@brum
Ein Ping auf mich selbst geht problemlos... Andere Rechner und der Rputer im Netzwerk sind nicht erreichbar...
 

pingu_



Anmeldungsdatum: 13.03.2004
Beiträge: 58

BeitragVerfasst am: 01. Apr 2006 19:53   Titel:

versuchs mal mit:
route add default gw 192.168.1.1 netmask 255.255.255.0 dev wlan0
route add default gw 192.168.1.1 netmask 255.255.255.0 dev eth0
(ipadresse vom gateway gw ist bei dir sicher anders 192.168.0.1)
 
Benutzer-Profile anzeigen Private Nachricht senden

Beiträge vom vorherigen Thema anzeigen:   
     Pro-Linux Foren-Übersicht -> Netzwerk Alle Zeiten sind GMT + 1 Stunde
Seite 1 von 1

 
Gehen Sie zu:  

Powered by phpBB © phpBB Group
pro_linux Theme © 2004 by Mandaxy