Pro-Linux

Pro-Linux Diskussions- und Hilfeforum
Aktuelle Zeit: 17. Nov 2018 8:20

Alle Zeiten sind UTC+01:00




Ein neues Thema erstellen  Auf das Thema antworten  [ 4 Beiträge ] 
Autor Nachricht
 Betreff des Beitrags: SWAT unter SUSE 10
BeitragVerfasst: 31. Mär 2006 6:31 
Offline

Registriert: 29. Mär 2006 4:24
Beiträge: 10
Tag auch ...

Ich habe swat als Service aktiviert und in der Swat.conf "disable=no" gesetzt. In der Firewall ist (obwohl ich nicht weiß, ob das bei'nem internen Dienst sein muss) der TCP-Port 901 freigeschaltet, Samba ist zugelassen ...
Trotzdem meldet der Browser bei "http://localhost:901" und auch bei "http://192.168.0.2:901" "Keine Verbindung zu Rechner".

Susehelp verstehe ich so, dass mit den beiden Änderungen in der /etc/services und /etc/xinetd.d/samba SWAT eigentlich aktiv und erreichbar sein sollte ... also, wie kommt man dem Problem denn nun bei?

Ich danke im Voraus für die Hilfe ...


Nach oben
   
 Betreff des Beitrags:
BeitragVerfasst: 01. Apr 2006 19:07 
Offline

Registriert: 13. Mär 2004 22:02
Beiträge: 58
Hallo
bei meiner installation (Suse10) ist nur ein Eintrag: /etc/xindet.d/swat...
Code:
SWAT is the Samba Web Administration Tool.
service swat
{
        socket_type     = stream
        protocol        = tcp
        wait            = no
        user            = root
        server          = /usr/sbin/swat
        only_from       =  127.0.0.1
        log_on_failure  += USERID
}
Auf dem Browser: http://localhost:901/
An der Firewall hab ich nicht "geschraubt"...


Nach oben
   
 Betreff des Beitrags:
BeitragVerfasst: 01. Apr 2006 19:41 
Offline

Registriert: 13. Mär 2004 22:02
Beiträge: 58
Hast du den xindet deamon gestartet?

mit YAST -> Netzwerkdienste -> Netzwerkdienste(xinetd) -> radio-button aktivieren anklichen und in der Liste unten swat selektieren und status wechseln ('An' oder 'Aus') drücken.
Swat sollte nun in der Spalte Status An haben. Dann beenden.
nun versuch mal http://localhost:901


Nach oben
   
 Betreff des Beitrags:
BeitragVerfasst: 02. Apr 2006 6:29 
Offline

Registriert: 29. Mär 2006 4:24
Beiträge: 10
Zitat:
Hast du den xindet deamon gestartet?
Bingo, der war's .... :oops:


Nach oben
   
Beiträge der letzten Zeit anzeigen:  Sortiere nach  
Ein neues Thema erstellen  Auf das Thema antworten  [ 4 Beiträge ] 

Alle Zeiten sind UTC+01:00


Wer ist online?

Mitglieder in diesem Forum: 0 Mitglieder und 0 Gäste


Sie dürfen keine neuen Themen in diesem Forum erstellen.
Sie dürfen keine Antworten zu Themen in diesem Forum erstellen.
Sie dürfen Ihre Beiträge in diesem Forum nicht ändern.
Sie dürfen Ihre Beiträge in diesem Forum nicht löschen.
Sie dürfen keine Dateianhänge in diesem Forum erstellen.

Suche nach:
Gehe zu:  
cron
Powered by phpBB® Forum Software © phpBB Limited
Deutsche Übersetzung durch phpBB.de