Beim booten zeigt es linux login an

Antworten
Nachricht
Autor
Gast

Beim booten zeigt es linux login an

#1 Beitrag von Gast » 05. Apr 2006 14:03

Hallo Leute, bin eher ein Neuling in Sachen Linux.
Mein Suse Linux 9,3 bootet sich plötzlich bis zu einer Eingabeaufforderung linux login mit anschliessender passwortabfrage. Ich kann mich mit meinen Profilen und als root einloggen. Allerdings sollte es KDE aktivieren.

Wer kann mir weiterhelfen und wie kann es dazu kommen?

Ich habe beim letzen Start keine Veränderungen vorgenommen.

Danke schon mal im Vorraus.

brum

runlevel

#2 Beitrag von brum » 05. Apr 2006 14:30

Hallo,

hast Du vielleicht vorher als root irgendwelche Änderungen vorgenommen?
Gib doch mal in der root-konsole deb Befehl 'runlevel' ein.
Erschein dann die Ausschrift 'N 3', so ist dies der Start-Level für nicht-grafisches Booten.

Kannste dann ändern indem Du 'init 5' eingibst oder den kdm (# kdm) startest.
Musst aber das Startscript wieder auf default-Wert Runlevel 5 setzen.
Ggfs. /etc/inittab editieren und aus der 3 eine 5 machen:

id:5:initdefault:

bye brum

Gast

Re: runlevel

#3 Beitrag von Gast » 05. Apr 2006 15:17

Hallo brum,

danke für deine Hilfe.
Also der runlevel ist bei N5.

Die letzen Meldungen beim booten lautet folgend:

Starting firewall initialization (phase 2 of 2) SuSEfirewall2: ip6tables does not support state matching Extended IPv6 support disable
Master Resource Control: runlevel 5 has been skipped services in runlevel 5

Bei der letzten Zeile steht hinten dann in Gelb: nfs smbfs

Zacherl

brum

yast

#4 Beitrag von brum » 05. Apr 2006 18:02

Hallo,

gib' mal startx in die root-Konsole ein, dann müsste im O.K.-Fall ein grafischer root-X, evtl. auch KDE erscheinen.
Anderseits eine Fehlerausschrift, die dann ebenfalls im /var/log/xorg... geloggt ist.

bye

kamuta

#5 Beitrag von kamuta » 15. Apr 2006 3:06

ich habe ein aehnliches problem nur kann er KDE nicht laden weil zuwenig plattenplatz.Kann mir jemand sagen wie man von login aus dateien loescht?danke im voraus

brum

shell

#6 Beitrag von brum » 15. Apr 2006 9:07

Moin,

mit Strg - Alt - F1 // geht auch F2, F3, ..., F7 ist meistens wieder X) kommst Du in die Shell,
anmelden und beweg Dich wie Du willst, am Besten mit dem Midnight Commander.

bye brum

Antworten