Pro-Linux.de

Pro-Linux

Pro-Linux Diskussions- und Hilfeforum
Aktuelle Zeit: 11. Dez 2018 2:59

Alle Zeiten sind UTC+01:00




Ein neues Thema erstellen  Auf das Thema antworten  [ 2 Beiträge ] 
Autor Nachricht
BeitragVerfasst: 08. Apr 2006 2:55 
Offline

Registriert: 05. Apr 2006 12:08
Beiträge: 8
Wohnort: Hamburg
hey zusammen...

vielleicht kann mir mal einer helfen.
also folgendes problem:
habe licq als messanger auf meinem Suse 10.0 installiert - alles ist soweit toll,

ABER: LicqWharf steh immer in der Taskleiste...also da wo normalerweise die anderen geöffneten programme angezeigt werden...

da soll es aber nicht stehen, sondern im tray..

Wie bekomme ich das weg, dass es nur noch im Tray angezeigt wird??


HAB WAS GEFUNDEN:
ABER WIE MACH ICH DAS?????

"5.4: How do I dock the Licq icon?

Docking the licq qt-gui status icon is fairly simple to do. Here is a list of window managers and what to do. If your window manager supports the freedesktop.org standard, just enable the "Small Icon" in the Options. If you are using KDE, use the KDE-GUI (./configure --with-kde for the Qt-GUI). If you aren't using a freedesktop.org compliant window manager, do the following:

1. Start Licq and enable the dock icon in the Options screen.
2. Select "Save Settings" from the system menu.
3. Restart Licq (very important).

WindowMaker
4. Drag the status icon to the dock and voila.
Note that the other icon that appears is from windowmaker and can be set to something nice, or disable entirely using the windowmaker menu.

AfterStep
4. Add the following to your ~/GNUstep/Library/AfterStep/wharf file:
"*Wharf licq - Swallow "LicqWharf" echo &"
5. Next time start Licq, the icon should appear in the wharf.
4*.Another possibility is to add:
*FvwmButtons(Swallow (UseOld,NoKill,NoClose) "LicqWharf" Nop, Action (Mouse 1) 'Exec /usr/bin/licq')
to your FvwmButtons config file.

KDE
4. Configure the qt-gui plugin with --with-kde and then licq will dock in Kicker.
5. Start Licq and there it goes!

Gnome
4. Pick a smaller dock icon then the default (either 64x48 or one of the themed icons).
5. Select "Swallow App" from the gnome panel menu.
6. Set "Title = LicqWharf", "Width = 64", "Height = 48"."

WIE SOLL ICH DENN DAS QT-GUI KONFIGURIEREN??
WAS MUSS ICH WO EINGEBEN??

bin echt ratlos...

grüße, der decay


Nach oben
   
BeitragVerfasst: 08. Apr 2006 17:33 
Offline
Benutzeravatar

Registriert: 11. Feb 2006 19:10
Beiträge: 3569
Zitat:
KDE
4. Configure the qt-gui plugin with --with-kde and then licq will dock in Kicker.
5. Start Licq and there it goes!

WIE SOLL ICH DENN DAS QT-GUI KONFIGURIEREN??
WAS MUSS ICH WO EINGEBEN??
Das muss vor dem compilieren des Programms gemacht worden sein. Vermutlich benutzt du eine Version von licq ("irgendwo" heruntergeladen), die nicht für SuSE10+KDE gedacht ist. Nimm stattdessen das Paket von SuSE, da sollte das richtig konfiguriert sein.

Und in Zukunft einfach keine Programme von "irgendwo" runterladen.

Janka


Nach oben
   
Beiträge der letzten Zeit anzeigen:  Sortiere nach  
Ein neues Thema erstellen  Auf das Thema antworten  [ 2 Beiträge ] 

Alle Zeiten sind UTC+01:00


Wer ist online?

Mitglieder in diesem Forum: 0 Mitglieder und 0 Gäste


Sie dürfen keine neuen Themen in diesem Forum erstellen.
Sie dürfen keine Antworten zu Themen in diesem Forum erstellen.
Sie dürfen Ihre Beiträge in diesem Forum nicht ändern.
Sie dürfen Ihre Beiträge in diesem Forum nicht löschen.
Sie dürfen keine Dateianhänge in diesem Forum erstellen.

Suche nach:
Gehe zu:  
cron
Powered by phpBB® Forum Software © phpBB Limited
Deutsche Übersetzung durch phpBB.de