Pro-Linux.de

Pro-Linux

Pro-Linux Diskussions- und Hilfeforum
Aktuelle Zeit: 20. Nov 2018 18:59

Alle Zeiten sind UTC+01:00




Ein neues Thema erstellen  Auf das Thema antworten  [ 10 Beiträge ] 
Autor Nachricht
BeitragVerfasst: 10. Apr 2006 21:20 
Ich habe folgendes Problem: Bislang lief auf meinem PC (Pentium 4, 2,6GHz, 1GB RAM) PowerCinema unter Windows problemlos. Nun habe ich auf einer weiteren Festplatte SuseLinux 10.0 installiert. Seither hakt das TV-Programm. Fehlermeldung von Windows: Die Anweisung „0x73d31351“ verweist auf Speicher in „0x00000004“. Der Vorgang „read“ konnte nicht auf dem Speicher durchgeführt werden. Klicken Sie auf „Ok“ ...
Eine Neuinstallation von PowerCinema brachte keinen Erfolg. Wer kennt den von Linux angerichteten Schaden und wie lässt er sich beheben?
Wim


Nach oben
   
 Betreff des Beitrags:
BeitragVerfasst: 11. Apr 2006 6:08 
diese pisstrolle immer.
habe ich den selben (cut-paste?) beitrag vor kurzem nicht schon woanders gelesen?
mit anschliessender trollkommentatorik a'la .... linux macht mein computer kaputt ....

ja es stimmt, linux ist schädlich und zerstört alles.
du hast deinen spass gehabt. geh doch in ein windowsforum und lall da weiter.
und linux macht auch die treiber so das die geräte kaputt gehen nur damit sie besser als windows sind. und kde ist in linux geschrieben.


Nach oben
   
 Betreff des Beitrags:
BeitragVerfasst: 11. Apr 2006 8:34 
Offline

Registriert: 03. Mär 2006 23:16
Beiträge: 430
Hallo,

@linux-babarian
bitte immer hoeflich bleiben, nicht ganz so barsch.

@Wim
ist wirklich unwahrscheinlich, dass SuSE (zumal auf einer anderen Platte) was mit dem Problem zu tun hat, ausser Du hast unter linux deine Win-Partition bearbeitet, dabei Dateien veraendert oder aehnlich. Das geht dann aber auf Deine Kappe.
Die Partitionsdaten hast Du scheinbar aber nicht geaendert, sonst wuerde Dein Win gar nicht starten. Klingt doch eher nach einem Win-Forum-Problem.


Nach oben
   
 Betreff des Beitrags:
BeitragVerfasst: 11. Apr 2006 12:12 
Offline
Benutzeravatar

Registriert: 11. Feb 2006 19:10
Beiträge: 3569
Fehlermeldung von Windows: Die Anweisung "0x73d31351" verweist auf Speicher in "0x00000004"
Wunderbar, diese Aussagekräftigen Fehlermeldungen von MS-Windows-Programmen.

Da eine Neuinstallation von PowerDVD nichts brachte, ist vermutlich irgendeine DLL kaputtgegangen. Da dieses Problem aber absolut nix mit Linux zu tun hat, solltest du in einem MS-Windows-Forum fragen.

Janka


Nach oben
   
 Betreff des Beitrags:
BeitragVerfasst: 11. Apr 2006 14:42 
das ist ein fehler für den es einen patch gibt. auf der medion seite laden und installieren.
ist doch ein medion rechner? sieht zumindest so aus.


Nach oben
   
 Betreff des Beitrags: Problem wurde gelöst
BeitragVerfasst: 14. Apr 2006 20:05 
Vielen Dank für eure Ratschläge. Das Problem konnte jetzt gelöst werden: GRUB in der MBR musste durch den Windows Bootloader ersetzt werden, näheres finden Interessierte unter wintotal.de. Jetzt marschieren auf meinem Rechner Windows und Linux anstandslos nebeneinander her. Ich wüsste nur zu gern, was GRUB in der MBR mit Windows anstellt!

@linux-babarian
„So sind wohl manche Sachen, die wir getrost belachen, die wir getrost belachen, weil unsre Augen sie nicht sehn.“ Mathias Claudius

@poller
Ein Medionupdate konnte den Fehler nicht beheben, dennoch dankeschön!


Nach oben
   
 Betreff des Beitrags:
BeitragVerfasst: 14. Apr 2006 22:05 
> Ich wüsste nur zu gern, was GRUB in der MBR mit Windows anstellt!

In wessen MBR?


Nach oben
   
 Betreff des Beitrags:
BeitragVerfasst: 15. Apr 2006 13:28 
Offline

Registriert: 03. Mär 2006 23:16
Beiträge: 430
@wim
ich habe auf www.wintotal.de jetzt nach
  • powercinema
    0x73d31351
    0x00000004
gesucht. Jede Suche mit 0 Treffer.


EDIT: Okay, im Forum suchen
EDIT: Aber auch da nur zu "powercinema" und nicht diese Fehlemeldungen. "powercinema linux" "powercinema mbr" beide 0 Treffer. Wenn Wim keine Verweis geben kann hat linux-babarian wohl recht, natuerlich nicht in der Form, aber in der Aussage "Trollposting".


EDIT: @Wim
Zitat:
Ich wüsste nur zu gern, was GRUB in der MBR mit Windows anstellt!
das laesst sich dank OpenSource tatsaechlich nachpruefen (natuerlich nicht von mir). Der NTFS-MBR ist wohl noch ein Raetsel.


Nach oben
   
 Betreff des Beitrags: Speicher
BeitragVerfasst: 27. Apr 2006 11:33 
hallo,
vielleicht hilft etwas Esotherik ;-) und wichtig:
Den Wechsel von Linux zu Windows immer mit einem Kaltstart durchzuführen!
Wenn sich OpenSource im Hauptspeicher festsetzt wird Windows dann darauf mit Fehlfunktionen reagieren.

bye brum


Nach oben
   
 Betreff des Beitrags:
BeitragVerfasst: 19. Mai 2006 14:40 
Es liegt am Windows, welches meint, es gäbe keine anderen Betriebssysteme auf der weiten Welt.
Der MBR wird bei einer Wininstallation kaputt-geschrieben.
Daher erst Win, dann LInux installieren und unter Linux! den GRUB anpassen, damit man künftig aus GRUB das entsprechende OS wählen kann.


Nach oben
   
Beiträge der letzten Zeit anzeigen:  Sortiere nach  
Ein neues Thema erstellen  Auf das Thema antworten  [ 10 Beiträge ] 

Alle Zeiten sind UTC+01:00


Wer ist online?

Mitglieder in diesem Forum: 0 Mitglieder und 0 Gäste


Sie dürfen keine neuen Themen in diesem Forum erstellen.
Sie dürfen keine Antworten zu Themen in diesem Forum erstellen.
Sie dürfen Ihre Beiträge in diesem Forum nicht ändern.
Sie dürfen Ihre Beiträge in diesem Forum nicht löschen.
Sie dürfen keine Dateianhänge in diesem Forum erstellen.

Suche nach:
Gehe zu:  
Powered by phpBB® Forum Software © phpBB Limited
Deutsche Übersetzung durch phpBB.de