Pro-Linux

Pro-Linux Diskussions- und Hilfeforum
Aktuelle Zeit: 17. Nov 2018 6:08

Alle Zeiten sind UTC+01:00




Ein neues Thema erstellen  Auf das Thema antworten  [ 1 Beitrag ] 
Autor Nachricht
 Betreff des Beitrags: Ubuntu und Radeon X600
BeitragVerfasst: 16. Apr 2006 21:05 
Offline

Registriert: 05. Jun 2004 15:55
Beiträge: 86
Hallo,

da habe ich nun ein brandneues Notebook und ich bekomme Linux nicht darauf zum Laufen. Ich habe mich schließlich für Ubuntu entschlossen, weil es besonders einfach sein soll. Hierfür habe ich mir die aktuelle Version 5.10 als DVD heruntergeladen. Ich kann aber weder Ubuntu Live Version vollständig starten noch die Installation beenden. Ich bekomme immer kryptische X-Server-Fehler.

Ich habe schon im Internet gesucht, aber alle Lösungen beinhalten eine Console, die ich während der Installation nicht habe.

Was kann ich nun tun?
Was würdet ihr nun tun, wie würdet ihr vorgehen?

Ciao, micbur

PS: ich habe folgendes Notebook


Nach oben
   
Beiträge der letzten Zeit anzeigen:  Sortiere nach  
Ein neues Thema erstellen  Auf das Thema antworten  [ 1 Beitrag ] 

Alle Zeiten sind UTC+01:00


Wer ist online?

Mitglieder in diesem Forum: Google [Bot] und 0 Gäste


Sie dürfen keine neuen Themen in diesem Forum erstellen.
Sie dürfen keine Antworten zu Themen in diesem Forum erstellen.
Sie dürfen Ihre Beiträge in diesem Forum nicht ändern.
Sie dürfen Ihre Beiträge in diesem Forum nicht löschen.
Sie dürfen keine Dateianhänge in diesem Forum erstellen.

Suche nach:
Gehe zu:  
cron
Powered by phpBB® Forum Software © phpBB Limited
Deutsche Übersetzung durch phpBB.de