Hinweis: Das Forum wird geschlossen! Neue Registrierungen sind nicht mehr möglich!

 Zurück zu Pro-Linux   Foren-Übersicht   FAQ     Suchen    Mitgliederliste
probleme mit wlan

 
Neuen Beitrag schreiben   Auf Beitrag antworten    Pro-Linux Foren-Übersicht -> Netzwerk
Vorheriges Thema anzeigen :: Nächstes Thema anzeigen  
Autor Nachricht
danyA
Gast





BeitragVerfasst am: 26. Apr 2006 0:20   Titel: probleme mit wlan

hi
vielleicht kann mir jemanden helfen von euch,i find den fehler einfach net..

also eigentlich total easy... wlan einrichten , router (ganz normaler netgear heimrouter) soll als dhcp dienen,essid lautet saskia,router ist als dhcp konfiguriert und funktioniert auch als dhcp ( unter windows funktioniert er tadellos,und mit lankarte gehts auch ohne probleme ..)

beim wlan spinnt er ..
also ich benutze slackware 10.2

die rc.inet1.conf und rc.wireless.conf sehen folgendermassen aus

wireless.conf : (key natürlich geändert *g*)

VERBOSE=1
case "$HWADDR" in
## NOTE : Comment out the following five lines to activate the samples below ...
00:04:23:75:DF:3C)
INFO="heim"
ESSID="SASKIA"
KEY="b26d266fffc6ad0a927915caec"

;;

# Here are a few examples with a few Wireless LANs supported...
# The matching is done on the first 3 bytes of the MAC address
usw......

die inetd.conf sieht so aus (eth1 = wlankarte)

===========================================================================

# Config information for eth0:
IPADDR[0]=""
NETMASK[0]=""
USE_DHCP[0]="yes"
DHCP_HOSTNAME[0]=""

# Config information for eth1:
IPADDR[1]=""
NETMASK[1]=""
USE_DHCP[1]="yes"
DHCP_HOSTNAME[1]=""



wenn ich nun rc.inet1 stop start eingebe,kommen folgende meldungen

===========================================================================

# Config information for eth0:
IPADDR[0]=""
NETMASK[0]=""
USE_DHCP[0]="yes"
DHCP_HOSTNAME[0]=""

# Config information for eth1:
IPADDR[1]=""
NETMASK[1]=""
USE_DHCP[1]="yes"
DHCP_HOSTNAME[1]=""


ifconfig ergibt :
no wireless extensions.

eth0 no wireless extensions.

sit0 no wireless extensions.

eth1 unassociated ESSID:"SASKIA" Nickname:"daniel"
Mode:Managed Channel=0 Access Point: 00:00:00:00:00:00
Bit Rate=0 kb/s Tx-Power:off
Retry min limit:7 RTS thr:off Fragment thr:off
Encryption key:B26D-266F-FFC6-AD0A-9279-15CA-EC Security mode:restricted
Power Management:off
Link Quality:0 Signal level:0 Noise level:0
Rx invalid nwid:0 Rx invalid crypt:0 Rx invalid frag:0
Tx excessive retries:0 Invalid misc:2 Missed beacon:0


aus irgendeinem grund findet er nix ...
das seltsame daran ist,dass der code 100%ig stimmt und die wlan karte auch richtig konfiguriert ist. ich verwende daheim den gleichen router wie hier im studentenheim,nur mit anderer essid und anderen key ..

vielleicht weiss jemand noch rat .. ich finde einfach den fehler nicht....
(ich habe den code schon einfach kopiert,gross klein schreibung versucht usw.. )

und die macadresse is auch sicher freigeschalten im router,weil im windows klappts wunderbar mit dhcp..

mfg
 

danyA
Gast





BeitragVerfasst am: 26. Apr 2006 0:23   Titel:

sorry,paar fehler oben ...

ich habe erstens die rc.inet1.conf gemeint und net rc.inetd
und auserdem einmal zu viel den inhalt reinkopiert.

mfg
 

Beiträge vom vorherigen Thema anzeigen:   
     Pro-Linux Foren-Übersicht -> Netzwerk Alle Zeiten sind GMT + 1 Stunde
Seite 1 von 1

 
Gehen Sie zu:  

Powered by phpBB © phpBB Group
pro_linux Theme © 2004 by Mandaxy