Pro-Linux.de

Pro-Linux

Pro-Linux Diskussions- und Hilfeforum
Aktuelle Zeit: 13. Dez 2018 14:02

Alle Zeiten sind UTC+01:00




Ein neues Thema erstellen  Auf das Thema antworten  [ 5 Beiträge ] 
Autor Nachricht
 Betreff des Beitrags: gimp startet nicht
BeitragVerfasst: 05. Mai 2006 15:04 
hallo leute

ich habe ein problem mit gimp 2.2.8 unter suse 10.0
nach der installation des systems, was eibungslos funktionierte, wollte ich gimp starten
was es auch tat. aber ich kam nur bis zur der stelle, wo man den kachel-cashspeicher einstellen kann. als ich dann auf weiter klickte war es aus und gimp stürtzte ab.
als ich gimp nochmal über die konsole startete, kam die meldung " ungültiger Maschinenbefehl "
auch eine neuinstallation brachte nichts.
ich habe einen AMD K6II 3D Now mit 512 MB speicher und 2 festplatten
auf der 2 platte habe ich suse 9.3 mit gimp 2.2.4 und die läuft super.
ich schließe ein spezifisches hardware-problem damit aus.
es muss sich um ein software-problem zwischen linux und gimp selbst handeln.
ich bin für jeden hinweis der mich weiterbringt dankbar


mfg

ralf


Nach oben
   
 Betreff des Beitrags:
BeitragVerfasst: 06. Mai 2006 0:53 
Nimm Kanotix, da ist die Softwareauswahl eh aktueller, alles ist "durchsichtiger" und die Paketverwaltung und Updatemöglichkeiten sind besser.


Nach oben
   
 Betreff des Beitrags:
BeitragVerfasst: 06. Mai 2006 1:02 
Vielleicht hilft der ein wenig weiter?
http://pro-linux.de/forum/viewtopic.php?t=1030492

MfG, Klopskuchen


Nach oben
   
 Betreff des Beitrags:
BeitragVerfasst: 06. Mai 2006 1:06 
Hallo

> Nimm Kanotix,...

Vorallem ist bei Kanotix der Support erste Sahne. Bei Suse beschränkt sich das, was suse Support nennt, auf Hilfestellungen für Mausschupsereien zur Auswahl der Grundfunktionen von Yast.


Nach oben
   
 Betreff des Beitrags:
BeitragVerfasst: 06. Mai 2006 2:46 
Hallo

> Nimm Kanotix,

Eine Distribution, die keine Sicherheitsupdates bietet kann man wohl kaum für "normale" Einsatzzwecke empfehlen! Bei Kanotix muss ich mich selber über alles auf dem laufenden halten (je nach Installation über 1000 Pakete) und je nach Notwendigkeit einzelne aktuellere Pakete von Debian-SID installieren.


Nach oben
   
Beiträge der letzten Zeit anzeigen:  Sortiere nach  
Ein neues Thema erstellen  Auf das Thema antworten  [ 5 Beiträge ] 

Alle Zeiten sind UTC+01:00


Wer ist online?

Mitglieder in diesem Forum: 0 Mitglieder und 0 Gäste


Sie dürfen keine neuen Themen in diesem Forum erstellen.
Sie dürfen keine Antworten zu Themen in diesem Forum erstellen.
Sie dürfen Ihre Beiträge in diesem Forum nicht ändern.
Sie dürfen Ihre Beiträge in diesem Forum nicht löschen.
Sie dürfen keine Dateianhänge in diesem Forum erstellen.

Suche nach:
Gehe zu:  
Powered by phpBB® Forum Software © phpBB Limited
Deutsche Übersetzung durch phpBB.de