Cups; Problem und Fragen

Antworten
Nachricht
Autor
Guido@home

Cups; Problem und Fragen

#1 Beitrag von Guido@home » 06. Mai 2006 19:43

Hi,

hab ein kleines Cups-Problem und einige Konfigurationsfragen.

Also zum Problem; wenn wir hier im Hause auf unseren Netzwerkdrucker (HP 2550L an Netzwerkserver) drucken, bekommen wir manchmal unter OpenOffice eine Fehlermeldung (Fehler beim Drucken). Ein erneuter Druck ist dann per OpenOffice nicht mehr möglich. Nach einem Neustart von OpenOffice können wir wieder drucken, allerdings manchmal auch nur einmal. Dieser Fehler tritt hin und wieder unter OpenOffice bei allen Linuxrechner auf, während andere Programme z.b. AcrobatReader zum gleichen Zeitpunkt ohne Probleme drucken können. Vielleicht jemand eine Idee, wo genau ich den Fehler suchen muss.

Nun habe ich noch folgende Frage und zwar möchte ich gerne den Netzwerkdrucker zweimal im Netz anbieten, einmal als Schwarz/Weiß-Laser (dies soll der Standart sein) und einaml als Farblaser, denn den Drucker jedesmal via Webinterface erst auf Farbdruck umzustellen und dann wieder zurück ist doch ziemlich lästig.

ThX

brum

#2 Beitrag von brum » 11. Mai 2006 8:02

Hallo,

> OpenOffice

Dies Erscheinung ist mir selbst nicht bekannt, vielleicht hat die Office -Version einen Bug?
Wenn Office aus der Konsole gestartet wird, gibt's dann eine ausführliche Fehlermeldung?
Evtl. gegen eine andere Office-Version einsetzen...

Eine andere Lösung ist vielleicht als Druckbefehl (lp ..) 'kprinter' einzutragen.

> noch folgende Frage..

geht es nicht, einfach noch einmal den selben Drucker unter anderen Namen anzulegen und dann in den Eigenschaften auf s/w stellen.

Bye brum

Antworten