Maus-Konfig-Tool gesucht

Antworten
Nachricht
Autor
Benutzeravatar
hjb
Pro-Linux
Beiträge: 3264
Registriert: 15. Aug 1999 16:59
Wohnort: Bruchsal
Kontaktdaten:

Maus-Konfig-Tool gesucht

#1 Beitrag von hjb » 11. Mai 2006 8:13

Hi,

normalerweise kann man die Maus (PS/2 in meinem Fall) abziehen und wieder anstöpseln, ohne dass X11 etwas davon merkt. Nun ist es aber bei mir seit dem Anstöpseln so, dass das Mausrad nicht mehr geht, ansonsten funktioniert die Maus aber normal.

Möglicherweise würde ein Wechsel auf die Konsole und zurück helfen, das geht bei mir aber nicht, da diese Tastenkombination deaktiviert ist. Ich musste also X11 neu starten. Geht das nicht irgendwie besser? Ein Tool, das die Maus im laufenden Betrieb konfigurieren kann, ist gesucht. In X11 und KDE habe ich bisher nichts gefunden. Gibt es so etwas? Ich habe eine Logitech-Maus, aber das Tool sollte möglichst mit allen funktionieren.

Danke,
hjb
Pro-Linux - warum durch Fenster steigen, wenn es eine Tür gibt?

Benutzeravatar
Pseudomonas
Beiträge: 120
Registriert: 16. Nov 2005 12:55
Wohnort: /home/anonymous

#2 Beitrag von Pseudomonas » 11. Mai 2006 8:39

Hi,

ich hatte mit meiner Maus (Logitech LX5, allerdings per USB angeschlossen) dassselbe Problem. Ich habe daraufhin die LX5 abgestöpselt, eine andere Maus (irgendso ein Noname Billigteil) mit Mausrad an den PS2-Port angeschlossen, konfiguriert und einen Reboot durchgeführt. Danach die Billigmaus abgestöpselt, die LX5 wieder angeschlossen, Reboot durchgeführt, und das Mausrad der LX5 funktioniert seitdem wieder.... warumauchimmer...

Gruß
Gunnar 8)
F#mmaj7/9

brum

reboot

#3 Beitrag von brum » 11. Mai 2006 20:29

Hallo,

> Reboot durchgeführt, .. Reboot durchgeführt,

:D Darauf würde normalerweise ein Linuxer gar nicht kommen ...

Hast Du da jetzt 2 aktive Mauseinträge in der xfree- oder xorg- Konfigdatei ?

bye brum

Benutzeravatar
Pseudomonas
Beiträge: 120
Registriert: 16. Nov 2005 12:55
Wohnort: /home/anonymous

#4 Beitrag von Pseudomonas » 12. Mai 2006 8:14

Hi Brum,

Ich benutze ja auch erst seit ca. nem halben bis 3/4 Jahr Linux (Suse 10.0) Parallel dazu hab' ich zu Hause noch Win98SE am laufen. Auch wenn ich (bis aufs Daddeln ;) ) nahezu alles andere auf dem Linuxsystem mache , ist man als Windows-Umsteiger halt immer noch in mancher Beziehung auf's Redmond'sche System 'programmiert'. Wahrscheinlich hätte das Austauschen der Maus auch ohne Reboot funktioniert...
Hast Du da jetzt 2 aktive Mauseinträge in der xfree- oder xorg- Konfigdatei ?
Noch garnicht nachgeschaut... Werde mal nachsehen.

Gruß
Gunnar 8)
F#mmaj7/9

klopskuchen
prolinux-forum-admin
Beiträge: 1444
Registriert: 26. Jun 2004 21:18
Kontaktdaten:

#5 Beitrag von klopskuchen » 12. Mai 2006 13:51

Bei einer älteren Slackwareversion hatte ich oft Maushänger unter X. Da ich die Ursache nicht ausfindig machen könnte, hab ich mir mit einem sudo-script beholfen, das den gpm-Dämon neustartet, wodurch die Maus neu initialisiert wurde.


MfG, Klopskuchen
When all else fails, read the instructions .

petameta
prolinux-forum-admin
Beiträge: 1294
Registriert: 14. Feb 2003 13:19

#6 Beitrag von petameta » 13. Mai 2006 7:43

Ne PS/2 Maus ist ja eigentlich nicht dazu gedacht, im Betrieb abgezogen zu werden. Wäre es nicht einfacher, wenn Du eine USB-Maus benutzt, oder ist das aus welchen Gründen auch immer nicht möglich ?

Benutzeravatar
jochen
prolinux-forum-admin
Beiträge: 699
Registriert: 14. Jan 2000 15:37
Wohnort: Jülich
Kontaktdaten:

#7 Beitrag von jochen » 13. Mai 2006 9:23

petameta hat geschrieben:Ne PS/2 Maus ist ja eigentlich nicht dazu gedacht, im Betrieb abgezogen zu werden.
Das möchte ich einfach mal unterstreichen - auf die Art & Weise hat ein Freund den PS/2-Port eines Mainboards gehimmelt. Spasseshalber waren direkt Maus- *und* Tastatur-Port dahin...

Jochen
Die grösste Lüge der EDV? "Mal eben..."


Benutzeravatar
hjb
Pro-Linux
Beiträge: 3264
Registriert: 15. Aug 1999 16:59
Wohnort: Bruchsal
Kontaktdaten:

#9 Beitrag von hjb » 14. Mai 2006 11:10

Hi!

@Petameta: Geht momentan nicht, weil ich den USB-HID-Treiber nicht aktiviert habe. Wäre aber für die Zukunft eine Option, da nun genug USB-Ports zur Verfügung stehen.

@Jochen:
jochen hat geschrieben:
petameta hat geschrieben:Ne PS/2 Maus ist ja eigentlich nicht dazu gedacht, im Betrieb abgezogen zu werden.
Das möchte ich einfach mal unterstreichen - auf die Art & Weise hat ein Freund den PS/2-Port eines Mainboards gehimmelt. Spasseshalber waren direkt Maus- *und* Tastatur-Port dahin...
Ich habe schon tausendfach PS/2-Stecker abgezogen. Abgesehen von einigen alten Sun-Ultrasparc-Rechnern mit kaputter Hardware, wo es tatsächlich zu einem Defekt kommen konnte, sollte es prinzipiell nie ein Problem damit geben. Für mich ist das eine urbane Legende.

Gruß,
hjb
Pro-Linux - warum durch Fenster steigen, wenn es eine Tür gibt?

brum

tool

#10 Beitrag von brum » 19. Mai 2006 9:20

hallo,

geht da vielleicht das tool xf86cfg ?

bye brum

Benutzeravatar
catconfuser
Beiträge: 27
Registriert: 08. Jul 2002 8:36
Wohnort: Elz

ähömm

#11 Beitrag von catconfuser » 19. Mai 2006 9:24

Ein Tool, das die Maus im laufenden Betrieb konfigurieren kann,
Yast? *duck* 8)

Antworten