Probleme mit Suse 7.3 Prof. Version

Software besorgen und anwenden
Antworten
Nachricht
Autor
david_root

Probleme mit Suse 7.3 Prof. Version

#1 Beitrag von david_root » 08. Jun 2006 22:16

Hallo !

Habe folgende Probleme mit Suse Installation.

Die Version an sich hat denk ich keine Mäkel. Nur das Problem ist der Bildschirm für die Neuinstallation ... kommt nicht. Ich kriege nach langer Ladezeit immer wieder die Meldung: Ein Fehler ist während der Installation aufgetreten. Error occurs installation...

Ich habe alles probiert. Jumpereinstellungen laut Handbuch kontrolliert, richtig gesetzt, Kernelparameter eingegeben. Nichts funzt.

Denke die Version hat einen Fehler. Oder die 1. Cd hat einen Brennfehler. Oder könnt ihr mir weiterhelfen.

Benutzeravatar
rudifaxe
Beiträge: 70
Registriert: 16. Jul 2005 15:09
Wohnort: Winningen/Mosel

#2 Beitrag von rudifaxe » 08. Jun 2006 23:05

Du willst wirklich die 7.3 installieren? Hast Du noch einen älteren Computer daheim?
Schon allein aus Sicherheitsgründen würde ich eine so alte Version nicht mehr benutzen!
Was spricht gegen eine aktuelle Version? 9.X oder 10.X

Fax :-)

david_root

Antwort

#3 Beitrag von david_root » 10. Jun 2006 0:59

Hab einen alten 350 er P2 MMX mit aufgerüsteten 256 MB Ram.

Wollte 7.3 nur instalieren um n bisl rumzufrickeln. Der Rechner hat keine Netzanbindung.


Hab letztens bei Ebay die neueste 10.1 ersteigert. Nur auf dem wird sie wahrscheinlich nicht laufen. Da werden min. 400 Mhz vorausgesetzt. Von daher ist der Rechner wahrscheinlich zu alt. Kann daher nur auf neuerem Rechner die 10.1 installieren.

Und da ich so unerfahren mit Linux bin, werde ich keine Kernelimages irgendwo 'runterladen. Ich hab absolut kein Plan wie man vorgehen soll um die Pakete in richtiger Reihenfolge zu installieren sodass die Version auch dann läuft.
Hab zum testen nur Ubuntu installiert, dass absolut daneben ist. Man kann sich als irgendein Benutzer einloggen. NUr nicht als Root. Das sagt allein schon die blöde Installation. Wollte erst Bootmanager mit Ubuntu anhand der Menu.lst etc. einrichten. Aber da man überhaupt nicht als Root reinkommt, es sei denn man hat ein Tool um sich die Rootrechte zu erzwingen, ist es unmöglich mit Ubuntu zu arbeiten oder halt nur rumzufrickeln.

Gruß

klopskuchen
prolinux-forum-admin
Beiträge: 1444
Registriert: 26. Jun 2004 21:18
Kontaktdaten:

#4 Beitrag von klopskuchen » 12. Jun 2006 6:42

david_root hat geschrieben:Nur auf dem wird sie wahrscheinlich nicht laufen. Da werden min. 400 Mhz vorausgesetzt.
Nö, die läuft auch mit weniger, nur eben recht langsam. Installier die 10.1 einfach. Nimm als Desktop irgendwas außer KDE und GNOME. Fluxbox, Blackbox oder xfce zum Beispiel. Und dann schalte den ganzen Müll ab den Suse während des Bootens mir startet.


MfG, Klopskuchen
When all else fails, read the instructions .

Antworten