Pro-Linux.de

Pro-Linux

Pro-Linux Diskussions- und Hilfeforum
Aktuelle Zeit: 21. Nov 2018 13:14

Alle Zeiten sind UTC+01:00




Ein neues Thema erstellen  Auf das Thema antworten  [ 5 Beiträge ] 
Autor Nachricht
 Betreff des Beitrags: Fehlermeldungen bei Systemstart
BeitragVerfasst: 10. Jun 2006 10:32 
Offline

Registriert: 08. Jun 2006 9:53
Beiträge: 11
Hallo,
immer wenn ich SUSE 10 hochfahre, werden mir veschiedene fehlende Ordner und Dateien angezeigt, mittels lästiger Fehlermeldungen "Ordner Canon 125" existiert nicht und sowas.. Wo kann ich die denn entfernen? Danke

ES

_________________
Alvin Toffler: The Third Wave.


Nach oben
   
 Betreff des Beitrags:
BeitragVerfasst: 17. Jun 2006 15:10 
beschreibe dein Problem mal etwas genauer. Wann kommen denn die Fehlermeldungen?

Prüfe, ob du irendwelche Links oder automatisierte Zugriffe auf die nicht vorhandenen Verzeichnisse hast und ändere sie.


Nach oben
   
 Betreff des Beitrags:
BeitragVerfasst: 17. Jun 2006 17:17 
Offline

Registriert: 08. Jun 2006 9:53
Beiträge: 11
Also
ich fahre den Rechner hoch, dann erscheint auf der Arbeitsfläche gleich ein "Datei oder Ordner NAME MEINES USB STICKS existiert nicht". Ich klick OK, dann kommt "Fehler Konqueror - ungültige Adresse". OK. Dann kommt noch "Datei oder Ordner home/ Ralf1/Fotos/Canon125 exisitert nicht".
Nach diesem OK bin ich für die Sitzung durch.

Das muss doch in irgendeiner Datei stehen, wo das System überall rumsucht - aber in welcher?
Von Verweisen und Autostarts habe ich leider keine Ahnung, daher weiß ich auch nicht, wo ich schauen soll.

Gruß, ES

_________________
Alvin Toffler: The Third Wave.


Nach oben
   
 Betreff des Beitrags:
BeitragVerfasst: 17. Jun 2006 17:54 
o.k..
da ich von susi linux ;-) auch nicht sehr viel ahnung habe (nutze debian), kann ich mich nur relativ allgemein halten:

in der datei /etc/fstab sind die (automatischen) mounts eingetragen.
Ein Eintrag kann z.B. so aussehen
/dev/hde1 /media/hde1 auto rw,user,noauto 0 0
-> für USB-Sticks z.B.; in "options" schreibe ggf. "noauto" wie hier mit rein und prüfe das Mountverzeichnis, ggf. korrigiere es und stelle sicher, dass es da ist.

Susi-Linux ist dennoch sehr eigenmächtig und merkt sich noch mehr.

In Konqueror bei den Einstellungen das Startverzeichnis korrigieren, wie bei den anderen (Web-)browsern auch. Stelle dir z.B. /home/dein-username ein. Dann sollte es gehen.

Unter Gnome in Debian habe ich noch eine Sitzungsverwaltung, in dem so etwas wie ein Sutostartordner drin ist (man schreibt programmnamen rein). Bei Susi-linux muss es soetwas auch geben. Klicker dich mal etwas rum in Yast oder dem Kontrollzentrum. GGf hilft auch das: System starten/einloggen -> Fehlermeldungen nicht wegklicken -> Konsole öffnen -> "ps aux" eingeben und schauen, welche Prozesse offen sind -> Fehlermeldungen wegklicken -> nochmal "ps aux" und durch vergleichen ggf. herausfinden, von welchem programm es kommt -> dann in den betreffenden programmeinstellungen den fehler wegändern.

Hoffe, es hilft dir weiter.


Nach oben
   
 Betreff des Beitrags:
BeitragVerfasst: 22. Jun 2006 16:24 
Offline

Registriert: 08. Jun 2006 9:53
Beiträge: 11
Danke, es lag wirklich daran, dass SUSI immer mit den letzten Sitzungen weitermachen wollte, da fehlte dann einiges, kann man im Kontrollzentrum abwählen, dann ist Ruhe.
Nuja, die Newbies...

Ahoi, ES

_________________
Alvin Toffler: The Third Wave.


Nach oben
   
Beiträge der letzten Zeit anzeigen:  Sortiere nach  
Ein neues Thema erstellen  Auf das Thema antworten  [ 5 Beiträge ] 

Alle Zeiten sind UTC+01:00


Wer ist online?

Mitglieder in diesem Forum: 0 Mitglieder und 0 Gäste


Sie dürfen keine neuen Themen in diesem Forum erstellen.
Sie dürfen keine Antworten zu Themen in diesem Forum erstellen.
Sie dürfen Ihre Beiträge in diesem Forum nicht ändern.
Sie dürfen Ihre Beiträge in diesem Forum nicht löschen.
Sie dürfen keine Dateianhänge in diesem Forum erstellen.

Suche nach:
Gehe zu:  
Powered by phpBB® Forum Software © phpBB Limited
Deutsche Übersetzung durch phpBB.de