Probleme mit Codec

Antworten
Nachricht
Autor
Hütte
Beiträge: 4
Registriert: 15. Jun 2006 23:46

Probleme mit Codec

#1 Beitrag von Hütte » 16. Jun 2006 0:17

Hallöchen!!!!

Hab da mal ne bescheidene Frage......
Wie bekomme ich die die Codecs für diverse Videoformate eingebunden????
Bin absoluter Linuxneuling.

SUSE 10.0 neuster Kernel
AMD K7 650 Mhz
350 Mb Ram
40Gb Maxtor

Danke für die Hilfe!!!!
Jeden Tag steht jemand auf, der dümmer ist, als der Dümmste den Du kennst.......

komsomolze
Beiträge: 430
Registriert: 03. Mär 2006 23:16

#2 Beitrag von komsomolze » 16. Jun 2006 1:03

Guten Morgen,

auf www.debian-multimedia.org gibt es das Paket w32codecs...deb (12 MB).
Vielleicht kannst Du damit etwas anfangen oder es in rpm umwandeln?

Wenn ich 'you' aufrufe, werden dort die Multimedia-Pakete angeboten. Vielleicht ist da das codecs-Paket dabei?

Benutzeravatar
Pseudomonas
Beiträge: 120
Registriert: 16. Nov 2005 12:55
Wohnort: /home/anonymous

#3 Beitrag von Pseudomonas » 16. Jun 2006 8:14

Hi,

http://de.opensuse.org/Zus%C3%A4tzliche ... 3%BCr_YaST

1. Da mal reinschauen, die passenden Paketquellen (auf die Version für Dein System achten!) in Yast einbinden.

2. Systemupdate fahren oder per Modul "Software installieren" einzelne Pakete updaten.

3. falls Yast meckert, dass Abhängigkeitskonflikte auftreten, diese unbedingt beachten! ggf. dürfen manche Pakete nicht installiert oder geupdatet werden. (yast sagt Dir aber welche)

Gruß
Gunnar 8)
F#mmaj7/9

Benutzeravatar
poschl
Beiträge: 141
Registriert: 19. Jun 2004 15:40
Wohnort: Böblingen

#4 Beitrag von poschl » 29. Jun 2006 9:45

es wäre nicht übel wenn du uns das dateiformat, also
*.avi, *.mpeg, *.wma/*.wmv sagen könntest welches dein
player nicht abspielt.

ich versuch mal ein schuß ins blaue:
um avi/mpeg(inklusive divx & xvid) abzuspielen
solltest du das paket avifile & den xvid codec installieren.
www.xvid.org

bei wmv benötigst du die win32codecs.
die müssen aber nicht zwingend als *.rpm vorhanden sein.
ein einfaches archiv reicht. entpacke es und kopiere den
inhalt nach /usr/lib/win32 - und deine videos sollten laufen.

gruß poschl :)
was du heute kannst erledigen - kannst du auch auf morgen legen :)

Hütte
Beiträge: 4
Registriert: 15. Jun 2006 23:46

Danke!!!!!

#5 Beitrag von Hütte » 29. Jun 2006 16:34

Ich danke euch! Hat mir sehr geholfen :D !
Als Linuxneuling is das alles manchmal gaaanz schön kompliziert..... aber Übung macht den Meister und Wissen is Macht!

Grüße Andreas
Jeden Tag steht jemand auf, der dümmer ist, als der Dümmste den Du kennst.......

Antworten