Pro-Linux.de

Pro-Linux

Pro-Linux Diskussions- und Hilfeforum
Aktuelle Zeit: 18. Nov 2018 11:21

Alle Zeiten sind UTC+01:00




Ein neues Thema erstellen  Auf das Thema antworten  [ 7 Beiträge ] 
Autor Nachricht
BeitragVerfasst: 19. Jun 2006 21:24 
Offline

Registriert: 03. Mär 2006 17:50
Beiträge: 23
Hey ihr,

also ich hab folgendes Problem:
Ich würde mir gerne "sc_trans" (streamtranscoder) installieren. Ich habe mir alle benötigten libs installiert.
Wenn ich aber von sc_trans die config durchführe (./configure) kommt spätestens ab libmad der Fehler:
Zitat:
checking for libmad (>= 0.12.0)... no
configure: error: must have libmad installed!
Ich habe darauf hin versuch eine libmad Version zu installieren über ein RPM Packet:
"libmad-devel-0.15.1b-alt2.i586.rpm".

Dort kam aber der Fehler:
Zitat:
s15203925:/home/streams/sc_trans/encoder # rpm -i libmad-devel-0.15.1b-alt2.i586.rpm
warning: libmad-devel-0.15.1b-3.1.fc2.dag.x86_64.rpm: V3 DSA signature: NOKEY, key ID 6b8d79e6
error: Failed dependencies:
libmad = 0.15.1b is needed by libmad-devel-0.15.1b-3.1.fc2.dag
pkgconfig is needed by libmad-devel-0.15.1b-3.1.fc2.dag
Ich habe versucht über YaST ein Online Update zu machen, nur leider finde ich keine mad-devel, noch libmad... :(

Informationen:
SuSE Linux 9.3 64 Bit,
Server im Rechenzentrum.

Wäre euch für jede Hilfe Dankbar,
Dennis


Nach oben
   
 Betreff des Beitrags:
BeitragVerfasst: 20. Jun 2006 5:45 
http://sourceforge.net/project/showfile ... p_id=12349

von der libmad-devel ist doch hier nicht die rede.
dieses yast bietet soweit ich weiss auch eine suche an, da ist die bestimmt auch drin. ansonsten findet man die mit einer suchmaschine in
0,24 sekunden.
:roll:


Nach oben
   
 Betreff des Beitrags:
BeitragVerfasst: 20. Jun 2006 16:07 
Offline

Registriert: 03. Mär 2006 17:50
Beiträge: 23
In der README Datei von sc_trans steht, das devel Packete am besten wären.

Es ist ya auch libmad installiert, denke ich.
Aber sc_trans erkennt kein libmad (höher wie 0.12.0) und RPMs kann ich ya komischerweise auch nicht installieren.

Bei YaST über SSH habe ich keine Suche gefunden?

:(


Nach oben
   
 Betreff des Beitrags:
BeitragVerfasst: 20. Jun 2006 18:07 
Offline
Benutzeravatar

Registriert: 11. Feb 2006 19:10
Beiträge: 3569
Zitat:
In der README Datei von sc_trans steht, das devel Packete am besten wären.
Das musst du falsch verstanden haben. Es gibt zu jeder Bibliothek auch ein Devel-Paket. Man muss die Bibliothek installieren, um sie benutzen zu können. Man muss das passende Devel-Paket *zusätzlich* installieren, um andere Programme, die später die Bibliothek benutzen sollen, *kompilieren* zu können.

Janka

_________________
Ich vertonne Spam immer in /dev/dsp statt /dev/null.
Ich mag die Schreie.


Nach oben
   
 Betreff des Beitrags:
BeitragVerfasst: 20. Jun 2006 19:27 
Offline

Registriert: 03. Mär 2006 17:50
Beiträge: 23
Achsooo zusätzlich..
Okay das werd ich mal in Ruhe probieren.
Ich meld mich dann wieder obs geklappt hat :-)

Vielen Dank!


Nach oben
   
 Betreff des Beitrags:
BeitragVerfasst: 21. Jun 2006 16:34 
Offline

Registriert: 03. Mär 2006 17:50
Beiträge: 23
okay vielen vielen dank =)
Es funktioniert endlich =)

Ihr seit die besten *gg*


Nach oben
   
BeitragVerfasst: 20. Jul 2006 22:28 
Zitat:
Hey ihr,

also ich hab folgendes Problem:
Ich würde mir gerne "sc_trans" (streamtranscoder) installieren. Ich habe mir alle benötigten libs installiert.
Wenn ich aber von sc_trans die config durchführe (./configure) kommt spätestens ab libmad der Fehler:
Zitat:
checking for libmad (>= 0.12.0)... no
configure: error: must have libmad installed!
Ich habe darauf hin versuch eine libmad Version zu installieren über ein RPM Packet:
"libmad-devel-0.15.1b-alt2.i586.rpm".

Dort kam aber der Fehler:
Zitat:
s15203925:/home/streams/sc_trans/encoder # rpm -i libmad-devel-0.15.1b-alt2.i586.rpm
warning: libmad-devel-0.15.1b-3.1.fc2.dag.x86_64.rpm: V3 DSA signature: NOKEY, key ID 6b8d79e6
error: Failed dependencies:
libmad = 0.15.1b is needed by libmad-devel-0.15.1b-3.1.fc2.dag
pkgconfig is needed by libmad-devel-0.15.1b-3.1.fc2.dag
Ich habe versucht über YaST ein Online Update zu machen, nur leider finde ich keine mad-devel, noch libmad... :(

Informationen:
SuSE Linux 9.3 64 Bit,
Server im Rechenzentrum.

Wäre euch für jede Hilfe Dankbar,
Dennis


Nach oben
   
Beiträge der letzten Zeit anzeigen:  Sortiere nach  
Ein neues Thema erstellen  Auf das Thema antworten  [ 7 Beiträge ] 

Alle Zeiten sind UTC+01:00


Wer ist online?

Mitglieder in diesem Forum: 0 Mitglieder und 0 Gäste


Sie dürfen keine neuen Themen in diesem Forum erstellen.
Sie dürfen keine Antworten zu Themen in diesem Forum erstellen.
Sie dürfen Ihre Beiträge in diesem Forum nicht ändern.
Sie dürfen Ihre Beiträge in diesem Forum nicht löschen.
Sie dürfen keine Dateianhänge in diesem Forum erstellen.

Suche nach:
Gehe zu:  
Powered by phpBB® Forum Software © phpBB Limited
Deutsche Übersetzung durch phpBB.de