Hinweis: Das Forum wird geschlossen! Neue Registrierungen sind nicht mehr möglich!

 Zurück zu Pro-Linux   Foren-Übersicht   FAQ     Suchen    Mitgliederliste
SAMBA eine Lebenslaufgaben!

 
Neuen Beitrag schreiben   Auf Beitrag antworten    Pro-Linux Foren-Übersicht -> Netzwerk
Vorheriges Thema anzeigen :: Nächstes Thema anzeigen  
Autor Nachricht
itzme
Gast





BeitragVerfasst am: 01. Jul 2006 17:23   Titel: SAMBA eine Lebenslaufgaben!

sup all?!

hab ich schon gegooglet und foren durchforstet, um es zu vermeiden! jetzt bin ich aber mit den nerven und ideen am ende ... weis nicht mehr was es seinen kann und BITTE euch deshalb um rat oda ein paar neue ideen!
hab einen standrechner und ein laptop ... auf meinem rechner is SUSE 10.1 und auf meinem lap is XP drauf. es lief auch alles supa! bis ich mein system neu machen musste, weil ich mir eine groessere HDD gekauft habe.
jetzt finde ich meinen lap nicht mehr im netzwerk und umgekehrt auch nicht! von beiden rechner kann ich jewals den anderen mit der ip anpingen und es geht auch keine packages verloren. versuch ichs aber mit dem hostname anzupingen, funzt es net ("Hostname kann nicht gefunden werden."). ich habe alles auf beiden rechner und dem router durch gecheckt. mir faellt auch nix mehr ein was es seinen koennte ...

- IPs stimmen
- Arbeitsgruppe stimmt
- Hostname is auch vergeben
- Ordner sind bei beiden freigegeben

das ding is das ich ins internet komme aber mit netzwerk is nix! jedesmal wenn ich bei suse unter smb nach rechner suchen lass, gib er mir manchmal den fehler ...
"Es sind keine Arbeitsgruppen auffindbar. Es koennte an einer aktiven firewall liegen." (aber alle firewalls sind aus, die von SUSE und die von XP!)
oder manchmal findet er unter smb sogar meine arbeitsgruppe aber es is nur mein standrechner zu sehen. und um gekehrt (unter XP) findet er ma garnix! ich verstehs net mehr ... BITTE koenntet ihr mir weiter helfen oder auf ein paar neue ideen bringen?! vielleicht hab ihr was von diesem problem schon gehoert oder sogar schon gehabt oder so was aehnliches.

a big fat THANKS im vorraus!
greetz rob
 

Guest
Gast





BeitragVerfasst am: 01. Jul 2006 18:42   Titel:

mich würde vorallem mal interessieren , welches system du neu installiert hast .
davor gabs ja keine probleme mit dem sambanetzwerk oder ?

ein einfacher ping befehl ist übrigens plattformumabhängig , wenn ein ping funktioniert
heisst das nur , dass ein packettransfer mit IP/ICMP über die verbindung möglich ist .
um eine verbindung über das windowsnetzwerk herzustellen wird aberr noch mehr verlangt Smile

mfg
 

Janka



Anmeldungsdatum: 11.02.2006
Beiträge: 3569

BeitragVerfasst am: 01. Jul 2006 20:48   Titel:

Das SMB-Netzwerk-Browsing funktioniert leider nicht besonders zuverlässig. Du kannst jedoch als einfachste Lösung beiden Rechnern in der "hosts"-Datei eine Zuordnung Name<->IP geben. Unter Linux befindet sich die Datei unter /etc/hosts und unter MS-Windows C:\WINNT\system32\drivers\etc\hosts.

Janka
_________________
Ich vertonne Spam immer in /dev/dsp statt /dev/null.
Ich mag die Schreie.
 
Benutzer-Profile anzeigen Private Nachricht senden

Beiträge vom vorherigen Thema anzeigen:   
     Pro-Linux Foren-Übersicht -> Netzwerk Alle Zeiten sind GMT + 1 Stunde
Seite 1 von 1

 
Gehen Sie zu:  

Powered by phpBB © phpBB Group
pro_linux Theme © 2004 by Mandaxy