Pro-Linux.de

Pro-Linux

Pro-Linux Diskussions- und Hilfeforum
Aktuelle Zeit: 20. Nov 2018 1:39

Alle Zeiten sind UTC+01:00




Ein neues Thema erstellen  Auf das Thema antworten  [ 4 Beiträge ] 
Autor Nachricht
BeitragVerfasst: 03. Jul 2006 9:25 
Offline

Registriert: 03. Jul 2006 9:01
Beiträge: 2
Wohnort: Chemnitz
Hallo Leute!

Bin, was die Neuinstallation von Linux angeht, absolut ahnungslos. Ich hatte bis dato eine 9.2 von nem Kumpel auf meinem Rechner, und war, was die Sicherheit des BS angeht immer zufrieden. Jetzt wollte ich die 10.1 installieren, und sehe nur noch schwarz.
Ablauf: Neue Platte eingebaut, Linux formatiert, DVD 10.1 rein, Bios Bootsequenz geändert, und die DVD arbeiten lassen. Nach einer ganzen Weile kommt ein Blauer Bildschirm, wo mich ein Dialogfeld auffordert, die DVD einzulegen. Witzig, die DVD liegt drin, die Meldung lautet aber, er könne keine DVD finden
Was mach ich falsch?
System: Athlon 2000, nvidia geforce 4200, 512 RAM, AVM fritzcard DSL SL

Bitte keine abfälligen Bemerkungen, die hatte ich schon in anderen Foren zur Genüge, wo mir nicht geholfen werden konnte.

Ciao, Chris


Nach oben
   
BeitragVerfasst: 03. Jul 2006 17:28 
Offline
Benutzeravatar

Registriert: 11. Feb 2006 19:10
Beiträge: 3569
Zitat:
9.2 von nem Kumpel auf meinem Rechner, und war, was die Sicherheit des BS angeht immer zufrieden. Jetzt wollte ich die 10.1
Welche Distribution? Ich tippe mal auf SuSE, das kannst aber nur du selbst aufklären.
Zitat:
Blauer Bildschirm, wo mich ein Dialogfeld auffordert, die DVD einzulegen. Witzig, die DVD liegt drin, die Meldung lautet aber, er könne keine DVD finden
Die DVD ist kaputt: iso war kaputt, zu schnell gebrannt, verkratzt oder funktioniert einfach nicht gut in *diesem* Laufwerk. Evtl. ist auch das Laufwerk verschmutzt (Rauch, Staub auf der Linse).
Zitat:
Bitte keine abfälligen Bemerkungen, die hatte ich schon in anderen Foren zur Genüge, wo mir nicht geholfen werden konnte.
Was bitte ist für dich eine "abfällige Bemerkung"?

Janka

_________________
Ich vertonne Spam immer in /dev/dsp statt /dev/null.
Ich mag die Schreie.


Nach oben
   
 Betreff des Beitrags:
BeitragVerfasst: 03. Jul 2006 21:15 
Offline

Registriert: 03. Jul 2006 9:01
Beiträge: 2
Wohnort: Chemnitz
Danke erstmal für die prompte Antwort. Ja, es war eine SuSE-Distribution.
Zu den abfälligen Bemerkungen: Solche Fragen stellen nur MS-User...Mach erst mal nen Lehrgang Noob! Und so was halt.

Was die Install angeht, hab ich es mittlerweile hinbekommen. Der Fehler war der, dass die Festplatte bereits im Linux-Format formatiert wurde. Nachdem ich mit Hilfe von Partition-Magic im Windows die Platte komplett gelöscht, und fabrikneu gemacht hatte, funktionierte auch die Installation soweit problemlos. Alle Geräte wurden fehlerfrei erkannt.

Ein Problem habe ich jetzt nur mit dem Einwahlprogramm Kinternet. Die Konfiguration von meiner ISDN-Karte will nicht so richtig klappen. Karte: AVM Fritzcard DSL SL Ich kann mich von der 9.2 erinnern, dass erst die ISDN-Karte, und dann das Internetprotokoll über die CAPI-Schnittstelle konfiguriert werden muß. Habe ich auch alles eingestellt, nur der Verbindungsaufbau will einfach nicht klappen.

Kann mir jemand nen Rat geben?

Chris


Nach oben
   
 Betreff des Beitrags:
BeitragVerfasst: 03. Jul 2006 21:53 
Offline
Benutzeravatar

Registriert: 11. Feb 2006 19:10
Beiträge: 3569
DSL SL: Die Fritz Card DSL *SL* ist *keine* ISDN-Karte. Die "normale" FritzCard DSL ist eine kombinierte ISDN/DSL-Karte. Die beiden Karten brauchen unterschiedliche Treiber.

Evtl. fehlt einfach der richtige Treiber, den muss man bei OpenSuSE vermutlich erst per Onlineupdate holen, weil es ja ein Binär/Fremdprodukt ist. Klingt sinnlos, ist aber wie gesagt, eine Vermutung.

Janka

_________________
Ich vertonne Spam immer in /dev/dsp statt /dev/null.
Ich mag die Schreie.


Nach oben
   
Beiträge der letzten Zeit anzeigen:  Sortiere nach  
Ein neues Thema erstellen  Auf das Thema antworten  [ 4 Beiträge ] 

Alle Zeiten sind UTC+01:00


Wer ist online?

Mitglieder in diesem Forum: 0 Mitglieder und 0 Gäste


Sie dürfen keine neuen Themen in diesem Forum erstellen.
Sie dürfen keine Antworten zu Themen in diesem Forum erstellen.
Sie dürfen Ihre Beiträge in diesem Forum nicht ändern.
Sie dürfen Ihre Beiträge in diesem Forum nicht löschen.
Sie dürfen keine Dateianhänge in diesem Forum erstellen.

Suche nach:
Gehe zu:  
cron
Powered by phpBB® Forum Software © phpBB Limited
Deutsche Übersetzung durch phpBB.de