Pro-Linux

Pro-Linux Diskussions- und Hilfeforum
Aktuelle Zeit: 16. Nov 2018 14:48

Alle Zeiten sind UTC+01:00




Ein neues Thema erstellen  Auf das Thema antworten  [ 3 Beiträge ] 
Autor Nachricht
 Betreff des Beitrags: inet probs. client(win)
BeitragVerfasst: 11. Jul 2006 13:08 
also folgendes problem:

- server: linux suse 9.2
- clients: winxp pro.

ich habe alles versucht was hier im forum steht, aber nichts davon führte zum erfolg.

Wunschlösung: ich möchte das ich mit den clients ins internet komme.

Infos:
Code:
server:~ # route -n
Kernel IP routing table
Destination     Gateway         Genmask         Flags Metric Ref    Use Iface
192.168.4.45    0.0.0.0         255.255.255.255 UH    0      0        0 eth0
84.57.64.1      0.0.0.0         255.255.255.255 UH    0      0        0 dsl0
192.168.4.0     0.0.0.0         255.255.255.0   U     0      0        0 eth0
192.168.1.0     0.0.0.0         255.255.255.0   U     0      0        0 eth1
169.254.0.0     0.0.0.0         255.255.0.0     U     0      0        0 eth0
127.0.0.0       0.0.0.0         255.0.0.0       U     0      0        0 lo
0.0.0.0         84.57.64.1      0.0.0.0         UG    0      0        0 dsl0
server:~ # 
Code:
erver:~ # ifconfig
dsl0      Link encap:Point-to-Point Protocol
          inet addr:84.57.89.40  P-t-P:84.57.64.1  Mask:255.255.255.255
          UP POINTOPOINT RUNNING NOARP MULTICAST  MTU:1492  Metric:1
          RX packets:1176 errors:0 dropped:0 overruns:0 frame:0
          TX packets:1207 errors:0 dropped:0 overruns:0 carrier:0
          collisions:0 txqueuelen:3
          RX bytes:481546 (470.2 Kb)  TX bytes:176644 (172.5 Kb)

eth0      Link encap:Ethernet  HWaddr 00:05:5D:A3:28:8A
          inet addr:192.168.4.2  Bcast:192.168.4.255  Mask:255.255.255.0
          inet6 addr: fe80::205:5dff:fea3:288a/64 Scope:Link
          UP BROADCAST RUNNING MULTICAST  MTU:1500  Metric:1
          RX packets:8499 errors:0 dropped:0 overruns:0 frame:0
          TX packets:7515 errors:0 dropped:0 overruns:0 carrier:0
          collisions:0 txqueuelen:1000
          RX bytes:2979122 (2.8 Mb)  TX bytes:1024539 (1000.5 Kb)
          Interrupt:11 Base address:0xa000

eth1      Link encap:Ethernet  HWaddr 00:E0:7D:9F:45:F1
          inet addr:192.168.1.1  Bcast:192.168.1.255  Mask:255.255.255.0
          inet6 addr: fe80::2e0:7dff:fe9f:45f1/64 Scope:Link
          UP BROADCAST RUNNING MULTICAST  MTU:1500  Metric:1
          RX packets:5025 errors:0 dropped:0 overruns:0 frame:0
          TX packets:5482 errors:0 dropped:0 overruns:0 carrier:0
          collisions:7 txqueuelen:1000
          RX bytes:2603628 (2.4 Mb)  TX bytes:876689 (856.1 Kb)
          Interrupt:3 Base address:0xa400

lo        Link encap:Local Loopback
          inet addr:127.0.0.1  Mask:255.0.0.0
          inet6 addr: ::1/128 Scope:Host
          UP LOOPBACK RUNNING  MTU:16436  Metric:1
          RX packets:2695 errors:0 dropped:0 overruns:0 frame:0
          TX packets:2695 errors:0 dropped:0 overruns:0 carrier:0
          collisions:0 txqueuelen:0
          RX bytes:220384 (215.2 Kb)  TX bytes:220384 (215.2 Kb)
- DNS Server läuft
- DHCP Server läut
- Samba Server läuft

Wenn ich mich auf die Domäne einlogge bekomme ich die richtige IP und alles, nur das inet funktioniert nicht.

bitte helft mir !


Nach oben
   
 Betreff des Beitrags:
BeitragVerfasst: 11. Jul 2006 23:08 
Offline
Benutzeravatar

Registriert: 11. Feb 2006 19:10
Beiträge: 3569
Auf dem Server muss IP-Weiterleitung und Masquerading (SNAT) eingeschaltet werden. Guck mal hier:http://www.linuxfaq.de/f/cache/419.html

Vermutlich geht das auch mit YaST. Guck mal bei den Firewall-Einstellungen.

Janka

_________________
Ich vertonne Spam immer in /dev/dsp statt /dev/null.
Ich mag die Schreie.


Nach oben
   
 Betreff des Beitrags:
BeitragVerfasst: 11. Jul 2006 23:23 
danke erstmal für die antwort,

ich denke ich bin mittlerweile schon weiter

die winxp clients können www.google.de zwar nicht pingen ("zeitüberschreitung=") aber sie lösen von alleine von www.google.de auf X.XXX.XXX ip adresse auf....


wieso lässt der den ping net zu ?

oder wieso kommt der net ins inet


Nach oben
   
Beiträge der letzten Zeit anzeigen:  Sortiere nach  
Ein neues Thema erstellen  Auf das Thema antworten  [ 3 Beiträge ] 

Alle Zeiten sind UTC+01:00


Wer ist online?

Mitglieder in diesem Forum: 0 Mitglieder und 0 Gäste


Sie dürfen keine neuen Themen in diesem Forum erstellen.
Sie dürfen keine Antworten zu Themen in diesem Forum erstellen.
Sie dürfen Ihre Beiträge in diesem Forum nicht ändern.
Sie dürfen Ihre Beiträge in diesem Forum nicht löschen.
Sie dürfen keine Dateianhänge in diesem Forum erstellen.

Suche nach:
Gehe zu:  
Powered by phpBB® Forum Software © phpBB Limited
Deutsche Übersetzung durch phpBB.de