Pro-Linux

Pro-Linux Diskussions- und Hilfeforum
Aktuelle Zeit: 12. Nov 2018 18:38

Alle Zeiten sind UTC+01:00




Ein neues Thema erstellen  Auf das Thema antworten  [ 2 Beiträge ] 
Autor Nachricht
BeitragVerfasst: 17. Jul 2006 17:46 
Offline
Benutzeravatar

Registriert: 17. Jul 2006 17:40
Beiträge: 1
Wohnort: Wittighausen
Hallo,
ich habe langsam die Nase voll von Microsoft und möchte zu Linux umsteigen. Habe bei easylinux die DVD zu Linux Ver. 10.1 erworben und kriege nun nach 4-5 Neuinstallationen den großen Frust, da weder mein Monitor noch die Grafikkarte erkannt werden. Auch über Yast lassen diese sich nicht einrichten. Die Daten meines Rechners sind:
Computersystem
Model: D1740 (Mini Tower)
Hersteller: FUJITSU SIEMENS
Version:
Seriennummer:


Prozessor
Model: 1x Intel(R) Celeron(R) CPU 2.66GHz
Socket/Slot: CPU (ZIF Socket)
Frequenz: 2666 MHz
FSB-Geschwindigkeit: 533 MHz
Lieferant: Intel Corporation
L1 Cache: 12 KB
L2 Cache: 256 KB

Mainboard
Model: D1740
3 x PCI: 32 bit
SMsC: Mouse Port (PS/2)
SMsC: Keyboard Port (PS/2)
SMsC: Parallel Port ECP/EPP (DB-25 pin female)
SMsC: Serial Port 16550 Compatible (DB-9 pin male)
SMsC: None (None)
ICH4: None (None)
ICH4: None (None)
ICH4: USB (Access Bus (USB))
ICH4: USB (Access Bus (USB))
ICH4: USB (None)
ICH4: USB (None)
Intel 845GV: Video Port (DB-15 pin female)
ADMTeK AN983B: Network Port (RJ-45)
ALC655: Audio Port (Mini-jack (headphones))
ALC655: Audio Port (Mini-jack (headphones))
ALC655: Audio Port (Mini-jack (headphones))

System-BIOS
Lieferant: FUJITSU SIEMENS // Phoenix Technologies Ltd.
Version: 5.00 R1.05-06.1740
Datum: 11/19/2004
Größe: 384 KB

Videosystem
Monitor: Targa Visionary 1770-1
Videokarte: Intel(R) 82845G/GL/GE/PE/GV Graphics Controller
Bildschirmauflösung: 1024x768 32 bit

Hoffe, es weiss jemand ne einfache Lösung.

Danke schon jetzt!!!


Nach oben
   
 Betreff des Beitrags:
BeitragVerfasst: 17. Jul 2006 18:48 
Offline
Benutzeravatar

Registriert: 11. Feb 2006 19:10
Beiträge: 3569
Wieso versuchst du 4..5 mal, ein Problem durch "Neuinstallieren" zu lösen? Wenn man mit dem Fahrrad auf einen Nagel fährt, fährt man dann auch auch nicht 4..5mal wiederholt drüber, in der Hoffnung, dass das Loch dadurch wieder geflickt wird.

Weiterhin gibt es noch kein Linux 10.1. Du benutzt SuSE 10.1 (das hab ich jetzt am Hinweis "YaST" erraten). Gib deine Distribution immer richtig an, dann helfen dir die Leute, die sich damit auskennen.

So. Was genau ist nun das Problem? Kannst du die Grafische Oberfläche nicht benutzen? Läuft zumindest das Installationsprogramm in der grafischen Oberfläche? Wenn ja, kriegt man diese auch auf jeden Fall zum Laufen. Deine Grafikhardware ist jedenfalls unproblematisch.

Benutzt du ein TFT oder einen Röhrenmonitor?

Welche Fehlermeldungen erhältst du`

Janka

_________________
Ich vertonne Spam immer in /dev/dsp statt /dev/null.
Ich mag die Schreie.


Nach oben
   
Beiträge der letzten Zeit anzeigen:  Sortiere nach  
Ein neues Thema erstellen  Auf das Thema antworten  [ 2 Beiträge ] 

Alle Zeiten sind UTC+01:00


Wer ist online?

Mitglieder in diesem Forum: Exabot [Bot] und 0 Gäste


Sie dürfen keine neuen Themen in diesem Forum erstellen.
Sie dürfen keine Antworten zu Themen in diesem Forum erstellen.
Sie dürfen Ihre Beiträge in diesem Forum nicht ändern.
Sie dürfen Ihre Beiträge in diesem Forum nicht löschen.
Sie dürfen keine Dateianhänge in diesem Forum erstellen.

Suche nach:
Gehe zu:  
cron
Powered by phpBB® Forum Software © phpBB Limited
Deutsche Übersetzung durch phpBB.de