Pro-Linux.de

Pro-Linux

Pro-Linux Diskussions- und Hilfeforum
Aktuelle Zeit: 21. Nov 2018 12:36

Alle Zeiten sind UTC+01:00




Ein neues Thema erstellen  Auf das Thema antworten  [ 5 Beiträge ] 
Autor Nachricht
BeitragVerfasst: 25. Jul 2006 12:48 
Hi Forum Members

Ich hab hier ein Problem, mit einem USB-LCD-Display.

Undzwar hab ich nen System mit Suse 8.2 und ein CFA632-NFA-KU Display von Crystalfontz welches über USB angeschlossen aber über Serialport angesprochen wird deshalb auch den FTDI_SIO Controler(USB<->Serial). Jedenfalls benutzt ich LCD4Linux zum ansteuern des Displays und hab auch die Konfig von LCD4Linux angepasst nun hab ich das problem das ich in der Konfig Datei den Port für das Gerät angeben muss. Ich hab es damit versucht den FTDI_SIO auf /dev/usb zu mounten und das gemountete FTDI_SIO anzugeben aber vergebens.
Bin echt am verzweifeln. -.-
Wird mich freuen wenn mir jmd. weiter helfen kann

vielen dank im voraus

Tschüss Philipp

achso hier noch ein Ausschnitt aus der lcd4linux.conf

Display {
Driver 'Crystalfontz'
Model '632'
Port '/dev/usblp0'
Speed 19200
Size '16x2'
}


Nach oben
   
 Betreff des Beitrags:
BeitragVerfasst: 25. Jul 2006 14:12 
Offline
prolinux-forum-admin

Registriert: 14. Feb 2003 13:19
Beiträge: 1294
Nen Post in einem Forum reicht, ich denke Hardware trifft es schon ganz gut. Hab's aus sonstiges mal gelöscht.


Nach oben
   
 Betreff des Beitrags: Sorry
BeitragVerfasst: 25. Jul 2006 14:26 
Ja, Danke habs ausversehen in Sonstiges angelegt und danach erst in hardware


Nach oben
   
 Betreff des Beitrags:
BeitragVerfasst: 25. Jul 2006 18:18 
Offline
Benutzeravatar

Registriert: 11. Feb 2006 19:10
Beiträge: 3569
/dev/usblp0 ist der erste USB<->Parallelportkonverter.

Wenn es sich um ein Display mit eingebautem USB-Seriell-Konverter handelt, brauchst du vermutlich /dev/ttyUSB0.

Janka

_________________
Ich vertonne Spam immer in /dev/dsp statt /dev/null.
Ich mag die Schreie.


Nach oben
   
 Betreff des Beitrags: Aufgabe Abgeschlossen!!!
BeitragVerfasst: 26. Jul 2006 14:00 
Danke Danke hab das Display mit mknod /dev/usb/ttyusb0 c 188 0 nach ttyusb0 gepipt und danach konnte ich es einfach in die Config File eintragen und es hat gleich gefuntz :)


Nach oben
   
Beiträge der letzten Zeit anzeigen:  Sortiere nach  
Ein neues Thema erstellen  Auf das Thema antworten  [ 5 Beiträge ] 

Alle Zeiten sind UTC+01:00


Wer ist online?

Mitglieder in diesem Forum: 0 Mitglieder und 0 Gäste


Sie dürfen keine neuen Themen in diesem Forum erstellen.
Sie dürfen keine Antworten zu Themen in diesem Forum erstellen.
Sie dürfen Ihre Beiträge in diesem Forum nicht ändern.
Sie dürfen Ihre Beiträge in diesem Forum nicht löschen.
Sie dürfen keine Dateianhänge in diesem Forum erstellen.

Suche nach:
Gehe zu:  
Powered by phpBB® Forum Software © phpBB Limited
Deutsche Übersetzung durch phpBB.de