Pro-Linux.de

Pro-Linux

Pro-Linux Diskussions- und Hilfeforum
Aktuelle Zeit: 20. Nov 2018 0:57

Alle Zeiten sind UTC+01:00




Ein neues Thema erstellen  Auf das Thema antworten  [ 2 Beiträge ] 
Autor Nachricht
BeitragVerfasst: 26. Jul 2006 12:28 
Hallo,

ich habe mir gerade neben windows Linux Suse 10.0 installiert. Als ich gefragt wurde, ob ich einen benutzername anlegen möchte, hbe ich die felder frei gelassen. Jetzt müssen Benutzername und Passwort eingegeben werden wenn ich Linux starte. Ich habe aber keinen Benutzernamen und etc. angelegt. Was muss ich denn da machen?

Wie kommeich da jetzt rein?

Gruß Dimo


Nach oben
   
 Betreff des Beitrags:
BeitragVerfasst: 26. Jul 2006 15:54 
Offline
Benutzeravatar

Registriert: 26. Jul 2006 15:08
Beiträge: 10
Wohnort: /home/.zuhause
Bei der Installation von SuSE wurdest du sicherlich irgendwann aufgefordert das Passwort für den Benutzer root festzulegen.
Ich hoffe, daß du noch weißt, was du da eingegeben hast. :wink:
Jetzt hast du die Möglichkeit bei der Anmeldung als Benutzername
Code:
 root 
und als Passwort das von dir bei der Installation angegebene Passwort einzugeben.
Nach erfolgter Anmeldung mußt du in Yast noch einen Benutzer mit eingeschränkten Rechten anlegen, mit dem du dich dann immer anmelden solltest.

_________________
Was ich morgen kann besorgen, macht mir schon seit gestern Sorgen...


Nach oben
   
Beiträge der letzten Zeit anzeigen:  Sortiere nach  
Ein neues Thema erstellen  Auf das Thema antworten  [ 2 Beiträge ] 

Alle Zeiten sind UTC+01:00


Wer ist online?

Mitglieder in diesem Forum: 0 Mitglieder und 0 Gäste


Sie dürfen keine neuen Themen in diesem Forum erstellen.
Sie dürfen keine Antworten zu Themen in diesem Forum erstellen.
Sie dürfen Ihre Beiträge in diesem Forum nicht ändern.
Sie dürfen Ihre Beiträge in diesem Forum nicht löschen.
Sie dürfen keine Dateianhänge in diesem Forum erstellen.

Suche nach:
Gehe zu:  
cron
Powered by phpBB® Forum Software © phpBB Limited
Deutsche Übersetzung durch phpBB.de