Pro-Linux.de

Pro-Linux

Pro-Linux Diskussions- und Hilfeforum
Aktuelle Zeit: 18. Nov 2018 3:24

Alle Zeiten sind UTC+01:00




Ein neues Thema erstellen  Auf das Thema antworten  [ 4 Beiträge ] 
Autor Nachricht
BeitragVerfasst: 01. Aug 2006 6:26 
Offline

Registriert: 01. Aug 2006 5:54
Beiträge: 2
Hallo,

ich möchte gerne sound bei linux haben (debian3.1 x86_64)
soundkarte ist der onboard sound von Nforce4 (intel8x0 nVidia Corporation: Unknown device 0059 (rev a2))

nach jedem neustart und login(ausloggen -> einloggen) muss ich alsaconf durchführen. da das umständlich ist möchte ich es gerne so haben dass ich von anfang an gleich sound unterstützung habe und diese nicht erst freischalten muss
alsactl store und alsactl restore funktioniert leider auch nicht.

zusätzlich ist mir noch aufgefallen das wenn ich die lautstärke auf 100% stelle fängt der sound an kratzig zu werden. das darf eigentlich nicht sein. kennt jemand dazu einen tipp?

MfG Rüde


Nach oben
   
 Betreff des Beitrags:
BeitragVerfasst: 01. Aug 2006 13:02 
Offline
Benutzeravatar

Registriert: 11. Feb 2006 19:10
Beiträge: 3569
zusätzlich ist mir noch aufgefallen das wenn ich die lautstärke auf 100% stelle fängt der sound an kratzig zu werden
Ja, nicht machen. Stell PCM auf maximal 80%. Die meisten Soundkarten übersteuern bei PCM>80%. Unter Windows tritt das Problem nicht auf, weil der Treiber dem Benutzer dort 100% anzeigt, wenn er es in Wirklichkeit auf 80% gestellt hat.

Janka

_________________
Ich vertonne Spam immer in /dev/dsp statt /dev/null.
Ich mag die Schreie.


Nach oben
   
 Betreff des Beitrags:
BeitragVerfasst: 06. Aug 2006 7:49 
Offline

Registriert: 01. Aug 2006 5:54
Beiträge: 2
hmmm ich hab mal esound ausgabe ausgewählt und damit scheint es zu funktionieren.
den reboot test muss ich noch machen ^^

janka wegen pcm. gibt es eine möglichkeit den komplett beim lautstärke regler zu entfernen oder bei 80% fest zu setzten für alle ewigkeiten ? für die volume einstellung geben die programme ja genug funktion oder mein verstärker...


Nach oben
   
 Betreff des Beitrags:
BeitragVerfasst: 06. Aug 2006 13:30 
Offline
Benutzeravatar

Registriert: 11. Feb 2006 19:10
Beiträge: 3569
Man kann bestimmt irgendwie die Lautstärke mal 0,8 nehmen, bevor man die PCM in die tatsächliche Karte gibt. Ich hab' das allerdings noch nie gemacht (Ich drehe einfach nur auf 80%). Guck mal hier:

http://www.alsa-project.org/alsa-doc/al ... ugins.html

Damit kann man alles mögliche anstellen, ist aber recht kompliziert. Vielleicht findest du ja durch Suchen eine fertige Konfiguration für dieses häufige Problem.

Janka

_________________
Ich vertonne Spam immer in /dev/dsp statt /dev/null.
Ich mag die Schreie.


Nach oben
   
Beiträge der letzten Zeit anzeigen:  Sortiere nach  
Ein neues Thema erstellen  Auf das Thema antworten  [ 4 Beiträge ] 

Alle Zeiten sind UTC+01:00


Wer ist online?

Mitglieder in diesem Forum: 0 Mitglieder und 0 Gäste


Sie dürfen keine neuen Themen in diesem Forum erstellen.
Sie dürfen keine Antworten zu Themen in diesem Forum erstellen.
Sie dürfen Ihre Beiträge in diesem Forum nicht ändern.
Sie dürfen Ihre Beiträge in diesem Forum nicht löschen.
Sie dürfen keine Dateianhänge in diesem Forum erstellen.

Suche nach:
Gehe zu:  
cron
Powered by phpBB® Forum Software © phpBB Limited
Deutsche Übersetzung durch phpBB.de