Hinweis: Das Forum wird geschlossen! Neue Registrierungen sind nicht mehr möglich!

 Zurück zu Pro-Linux   Foren-Übersicht   FAQ     Suchen    Mitgliederliste
Keine DSL-Verbindung!

 
Neuen Beitrag schreiben   Auf Beitrag antworten    Pro-Linux Foren-Übersicht -> Umstieg auf Linux
Vorheriges Thema anzeigen :: Nächstes Thema anzeigen  
Autor Nachricht
aschi66



Anmeldungsdatum: 02.08.2006
Beiträge: 2

BeitragVerfasst am: 02. Aug 2006 23:06   Titel: Keine DSL-Verbindung!

Hallo Leute!
Hab bis vor kurzem mit Suse 8.2 meine Bankingsoftware laufen lassen.
Vorgestern ist das alte 8.2 plötzlich nicht mehr hochgefahren.
Also das suse 10.0 aus der Schublade gezogen (wollte ich eh schon lang installieren) und drauf damit.
Dann gings wieder los, wie schon bei jeder Vorgängerversion ließ sich der DSL-Zugang nicht einrichten. Weiß leider nicht mehr wie ich das damals beim 8.2 geschafft hab.
Die gute alte "Realtek RTL 8139" wird zwar unter anderem Namen erkannt, aber anstandslos als "eth0" akzeptiert.
Anscheinend stimmt was mit der Authentifizierung beim Provider nicht.
Loginname und Passwort sind aber definitiv richtig (mehrfach gecheckt).
Hier das Log vom Kinternet:

SuSE Meta pppd (smpppd-ifcfg), Version 1.59 on linux.
Status is: disconnected
trying to connect to smpppd
connect to smpppd
Status is: disconnected
Interface is eth0.
Status is: connecting
pppd[0]: Plugin rp-pppoe.so loaded.
pppd[0]: RP-PPPoE plugin version 3.3 compiled against pppd 2.4.3
pppd[0]: Plugin passwordfd.so loaded.
pppd[0]: Renamed interface ppp0 to dsl0
pppd[0]: Using interface dsl0
Status is: connecting
pppd[0]: Connect: dsl0 <--> eth0
pppd[0]: Couldn't increase MTU to 1500
pppd[0]: Couldn't increase MRU to 1500
pppd[0]: Couldn't increase MTU to 1500
pppd[0]: Couldn't increase MRU to 1500
pppd[0]: CHAP authentication failed: %FRN-0001 Zugang verweigert
pppd[0]: Couldn't increase MTU to 1500
pppd[0]: Couldn't increase MRU to 1500
pppd[0]: Connection terminated.
Status is: disconnected
pppd[0] died: Authentication error (exit code 19)

hatte das Problem schon bei den alten Suse versionen.
Lief dann aber irgendwie doch, nach viel probieren.
Weiß leider nicht mehr wieso, is schon ein paar Jahre her.
Muss wohl an meiner Hardware liegen ... schnüff!

Hat jemand nen Tipp?

Danke schon mal!!!!
 
Benutzer-Profile anzeigen Private Nachricht senden

petameta
prolinux-forum-admin


Anmeldungsdatum: 14.02.2003
Beiträge: 1294

BeitragVerfasst am: 03. Aug 2006 21:55   Titel:

Der RTL8139 isz zwar nen häßliches Stück Technik, sollte aber problemlos funktionieren und für DSL reichen.

Das eigentliche Problem liegt denke ich hier:

Code:
pppd[0]: CHAP authentication failed: %FRN-0001 Zugang verweigert


Ich erinnere mich noch dunkel, daß ich so nen ähnliches Problem mal hatte, als ich noch SuSE aufm Router und die Telekom als Provider hatte (zum Glück inwzischen Debian und Arcor Smile. Um's kurz zu machen: Probier mal, Deine Zugangsdaten in die Datei /etc/ppp/chap-secrets einzutragen.
 
Benutzer-Profile anzeigen Private Nachricht senden

aschi66



Anmeldungsdatum: 02.08.2006
Beiträge: 2

BeitragVerfasst am: 04. Aug 2006 19:57   Titel: Syntax?

Danke für den Hinweis erstmal!
War tatsächlich nix in der chap-secrets drin (hat yast wohl seinen job nicht richtig gemacht).
Hab den Eintrag in die "chap-secrets" gemacht.
Tut aber immer noch nicht.
Liegt sicher an der Schreibweise meines Eintrags.
Hab im Web nach der Syntax für die Datei gesucht, aber leider recht widersprüchliche Aussagen gefunden.
mein nichtfunktionierender Eintrag sieht jetzt so aus:

username. * .passwort

die Raute davor hab ich entfernt.
habs mit den Punkten und ohne probiert.
hab auch den Platzhalter für den Eintrag "Server" mal weggelassen, hat nichts gebracht.
Fehlermeldung im log is noch die gleiche!

Muss wohl doch noch meine Unix und Linux Bücher aus dem Keller holen.

Kann mir jemand die Schreibweise aus seiner chap-datei posten?
Den gleichen Eintrag in die pap-Datei kann ich mir schenken, oder?

Danke schon mal!!!!
 
Benutzer-Profile anzeigen Private Nachricht senden

petameta
prolinux-forum-admin


Anmeldungsdatum: 14.02.2003
Beiträge: 1294

BeitragVerfasst am: 04. Aug 2006 20:19   Titel: Re: Syntax?

aschi66 hat folgendes geschrieben::
Den gleichen Eintrag in die pap-Datei kann ich mir schenken, oder?


Im Zweifelsfall probieren.

Also meine chap-secrets sieht so aus:

Code:
"kennung" * "passwort"


Wobie die Anführungszeichen bleiben müssen !
 
Benutzer-Profile anzeigen Private Nachricht senden

Beiträge vom vorherigen Thema anzeigen:   
     Pro-Linux Foren-Übersicht -> Umstieg auf Linux Alle Zeiten sind GMT + 1 Stunde
Seite 1 von 1

 
Gehen Sie zu:  

Powered by phpBB © phpBB Group
pro_linux Theme © 2004 by Mandaxy