Pro-Linux.de

Pro-Linux

Pro-Linux Diskussions- und Hilfeforum
Aktuelle Zeit: 19. Nov 2018 23:47

Alle Zeiten sind UTC+01:00




Ein neues Thema erstellen  Auf das Thema antworten  [ 5 Beiträge ] 
Autor Nachricht
 Betreff des Beitrags: Wine & Auslagerungsdatei!
BeitragVerfasst: 08. Aug 2006 22:55 
Offline

Registriert: 07. Dez 2003 21:07
Beiträge: 537
Wohnort: Schweiz
Hossa

Hab vorhin Titan Quest installiert und wenn ichs starte verlangt es ne Auslagerungsdatei...

Ist damit ne normale swap gemeint oder ne pagefile.sys?

Wie vorgehen?

_________________
#Haupt-Rechner: Gentoo Linux 1.4.16 - 2.6.7
#Backup-Server: Slackware 10.0 - 2.4.26
#Filesharing/Web-Server: Slackware 10.0 - .2.4.26 (sys.homelinux.org)
#Miet-Host/Server: Redhat (2blabla.ch)


Nach oben
   
 Betreff des Beitrags:
BeitragVerfasst: 10. Aug 2006 16:51 
Offline
prolinux-forum-admin

Registriert: 26. Jun 2004 21:18
Beiträge: 1444
Na, lebst ja auch noch. :D Wenn es ein w32-Programm ist, wirds wohl nach der pagefile.sys verlangen.

MfG, Klopskuchen

_________________
When all else fails, read the instructions .


Nach oben
   
 Betreff des Beitrags:
BeitragVerfasst: 11. Aug 2006 3:43 
Und wie erstell ich die? :)


Nach oben
   
 Betreff des Beitrags:
BeitragVerfasst: 11. Aug 2006 13:51 
Offline
prolinux-forum-admin

Registriert: 26. Jun 2004 21:18
Beiträge: 1444
Mit touch /Pfad/.wine/drive_c/pagefile.sys ? Das hilft aber nur, wenn das Programm das Fehlen der Datei nach Prüfung durch einfaches open() oder ähnliches bemängelt hat. Wenn wine selbst der Urheber ist, siehts wohl blöd aus. Jedenfalls findet sich nichts in der wine-Doku zur Behandlung der win-Auslagerungsdatei. Deren Handling ist Sache des Windows-Kernels, also wine-Interna.
ps. Braucht das Programm nicht Direct X 9.0? Bei mir friert jedenfalls die Ausgabe bei solchen Programmen.


MfG, Klopskuchen

_________________
When all else fails, read the instructions .


Nach oben
   
 Betreff des Beitrags:
BeitragVerfasst: 11. Aug 2006 14:24 
Offline

Registriert: 07. Dez 2003 21:07
Beiträge: 537
Wohnort: Schweiz
Das mit der Datei anlegen hatte ich schon versucht brachte nichts :(

Auch der Tipp von linuxforen.de mit dem Swapdatei anlegen brachte nichts :(

_________________
#Haupt-Rechner: Gentoo Linux 1.4.16 - 2.6.7
#Backup-Server: Slackware 10.0 - 2.4.26
#Filesharing/Web-Server: Slackware 10.0 - .2.4.26 (sys.homelinux.org)
#Miet-Host/Server: Redhat (2blabla.ch)


Nach oben
   
Beiträge der letzten Zeit anzeigen:  Sortiere nach  
Ein neues Thema erstellen  Auf das Thema antworten  [ 5 Beiträge ] 

Alle Zeiten sind UTC+01:00


Wer ist online?

Mitglieder in diesem Forum: 0 Mitglieder und 0 Gäste


Sie dürfen keine neuen Themen in diesem Forum erstellen.
Sie dürfen keine Antworten zu Themen in diesem Forum erstellen.
Sie dürfen Ihre Beiträge in diesem Forum nicht ändern.
Sie dürfen Ihre Beiträge in diesem Forum nicht löschen.
Sie dürfen keine Dateianhänge in diesem Forum erstellen.

Suche nach:
Gehe zu:  
Powered by phpBB® Forum Software © phpBB Limited
Deutsche Übersetzung durch phpBB.de