Hinweis: Das Forum wird geschlossen! Neue Registrierungen sind nicht mehr möglich!

 Zurück zu Pro-Linux   Foren-Übersicht   FAQ     Suchen    Mitgliederliste
Suse Service Pack nachinstallieren - Frage

 
Neuen Beitrag schreiben   Auf Beitrag antworten    Pro-Linux Foren-Übersicht -> Software
Vorheriges Thema anzeigen :: Nächstes Thema anzeigen  
Autor Nachricht
Frankenheimer



Anmeldungsdatum: 08.08.2006
Beiträge: 14

BeitragVerfasst am: 09. Aug 2006 10:44   Titel: Suse Service Pack nachinstallieren - Frage

Hallo

ich arbeite mit sles9-s390-64bit linux auf einem großrechner. das linux ist soweit installiert und gestartet. jetzt soll ich es auf einen aktuelleren stand sp3 bringen.

3 iso cds mit dem sp3 habe ich von einem anderen server auf mein gerät gemountet. die cds sind nun in meinem lokalen verzeichnis

/pub/CD1
/pub/CD2
/pub/CD3

verfügbar. wie gehe ich nun weiter vor? ich habe yast2 gestartet und unter "Change Source of Installation" << dir:///pub/ >>> ausgewählt und ganz nach oben gesetzt. reicht das oder möchte yast die genauen pfade (pub/CD1 , pub/CD2 usw haben?)

wie führe ich nun die installation des sp3 durch? ist das unter dem punkt "patch CD update" oder unter dem punkt "system update"
 
Benutzer-Profile anzeigen Private Nachricht senden

Frankenheimer



Anmeldungsdatum: 08.08.2006
Beiträge: 14

BeitragVerfasst am: 11. Aug 2006 9:20   Titel: !!!

aktueller stand:

ich habe in yast den menüpunkt "PATCH CD" aufgerufen und nachdem er den Pfad /pub/ nicht akzeptiert hat /pub/CD1 als installationsquelle angegeben. daraufhin hat er angefangen paketinformationen einzulesen. ich habe mich an seine vorgaben gehalten und ihn arbeiten lassen.

er fing an die einzelnen rpms zu empfangen und zu installieren. bei ca. 79% verlangte er dann "YOU PATCH CD 2". ich dachte mir, kein problem, hast ja die anderen cds auch gemountet. also hab ich ihm unter details den pfad " /pub/CD2 " angegeben. kein erfolg. er hats nicht akzeptiert. dann habe ich im hintergrund nen umount auf cd1 durchgeführt und ihm unter dem gleichen verzeichnis (also pub/cd1) die 2te CD gemountet. auch dies führte zu keinem erfolg. ich habe dann auf skip geklickt und yast verlassen.

daraufhin hab ichs nochmal über den punkt "system update" versucht. komischerweise akzeptierte er hier denpfad /pub/cd1 und öffnete das nächste fenster. er ließ die erste cd aus (wahrscheinlich weil ich dort schon alle rpms aktualisiert hatte) und fing an dateien von cd 2 zu kopieren. cd 3 ließ er auch unberührt. naja dachte ich mir, vielleicht hat ers ja jetzt geschnallt.

denkste..... ich habe SPident ausgeführt und bekomme nun folgende meldung

slinux77:/pub/CD1 # SPident -v

Summary (using 551 packages)
Product/ServicePack conflict match update (shipped)
SLES-9-s390x 0 0% 278 50.5% 0 (1555 17.9%)
SLES-9-s390x-SP1 2 0.4% 63 11.4% 0 (529 11.9%)
SLES-9-s390x-SP2 2 0.3% 126 22.9% 0 (684 18.4%)
SLES-9-s390x-SP3 0 0% 273 49.5% 0 (793 34.4%)


CONCLUSION: System is NOT up-to-date!
found SLES-9-s390x
expected SLES-9-s390x-SP3

ich bin am verzweifeln, ich sitz hier schon mehrere tage dran ohne wirklich vom fleck zu kommen. wenn das verluchte ding nen cd laufwerk hätte wäre das ganze vermutlich in 5min gegessen.
 
Benutzer-Profile anzeigen Private Nachricht senden

G. W.



Anmeldungsdatum: 31.05.2006
Beiträge: 54

BeitragVerfasst am: 11. Aug 2006 13:11   Titel:

Bedienungsfehler. Befolge einfach die Installationsanleitung, die mit dem ServicePack kommt.

Kurz gesagt, Patch-CD war der falsche Einstiegspunkt, System-Update wäre der richtige gewesen. Aber das steht ja in der Installationsanleitung.
 
Benutzer-Profile anzeigen Private Nachricht senden

Frankenheimer



Anmeldungsdatum: 08.08.2006
Beiträge: 14

BeitragVerfasst am: 15. Aug 2006 19:38   Titel:

G. W. hat folgendes geschrieben::
Bedienungsfehler. Befolge einfach die Installationsanleitung, die mit dem ServicePack kommt.

Kurz gesagt, Patch-CD war der falsche Einstiegspunkt, System-Update wäre der richtige gewesen. Aber das steht ja in der Installationsanleitung.


hmm das ist nicht weiter tragisch, ich habe noch ne spiegelung auf einer anderen platte. ganz ehrlich, also ich finde die installationsanleitung nich grade hilfreich. dort steht übrigens nichts davon sondern es werden beide möglichkeiten angeboten. aber naja, ist ja egal, ich werde jetzt morgen mein sauberes linux booten und dann yast starten.....

wie soll ich jetzt bitte vorgehen? alle 3 sp3 cds z.b.

/pub/CD1
/pub/CD2
/pub/CD3

mounten oder die erste cd in pub/cd1 mounten dann warten bis er die zweite will und dann ins gleiche verzeichnis?
 
Benutzer-Profile anzeigen Private Nachricht senden

Beiträge vom vorherigen Thema anzeigen:   
     Pro-Linux Foren-Übersicht -> Software Alle Zeiten sind GMT + 1 Stunde
Seite 1 von 1

 
Gehen Sie zu:  

Powered by phpBB © phpBB Group
pro_linux Theme © 2004 by Mandaxy