Pro-Linux.de

Pro-Linux

Pro-Linux Diskussions- und Hilfeforum
Aktuelle Zeit: 11. Dez 2018 9:38

Alle Zeiten sind UTC+01:00




Ein neues Thema erstellen  Auf das Thema antworten  [ 3 Beiträge ] 
Autor Nachricht
 Betreff des Beitrags: mp3
BeitragVerfasst: 12. Aug 2006 14:02 
Warum kann man zwar mp3 mit banshee erstellen, sie aber nicht abspielen weil der decoder fehlt. Das macht für mich irgendwie keinen Sinn. Kann mir jemand helfen ?


Nach oben
   
 Betreff des Beitrags:
BeitragVerfasst: 12. Aug 2006 14:54 
Offline
prolinux-forum-admin

Registriert: 26. Jun 2004 21:18
Beiträge: 1444
Vielleicht bringt das Programm seine eigene Bibliothek mit? Bei mir regelt das Programm 'lame'. Die betreffenden Bibliotheken tummeln sich dann unter /usr/lib/libmp3lame*.

MfG, Klopskuchen

_________________
When all else fails, read the instructions .


Nach oben
   
 Betreff des Beitrags:
BeitragVerfasst: 12. Aug 2006 15:33 
Offline

Registriert: 31. Mai 2006 14:41
Beiträge: 54
Banshee -> Du verwendest SUSE, nicht wahr?

Sind die Pakete

banshee-engine-helix
RealPlayer

installiert?


Nach oben
   
Beiträge der letzten Zeit anzeigen:  Sortiere nach  
Ein neues Thema erstellen  Auf das Thema antworten  [ 3 Beiträge ] 

Alle Zeiten sind UTC+01:00


Wer ist online?

Mitglieder in diesem Forum: 0 Mitglieder und 0 Gäste


Sie dürfen keine neuen Themen in diesem Forum erstellen.
Sie dürfen keine Antworten zu Themen in diesem Forum erstellen.
Sie dürfen Ihre Beiträge in diesem Forum nicht ändern.
Sie dürfen Ihre Beiträge in diesem Forum nicht löschen.
Sie dürfen keine Dateianhänge in diesem Forum erstellen.

Suche nach:
Gehe zu:  
cron
Powered by phpBB® Forum Software © phpBB Limited
Deutsche Übersetzung durch phpBB.de