Pro-Linux

Pro-Linux Diskussions- und Hilfeforum
Aktuelle Zeit: 15. Nov 2018 2:49

Alle Zeiten sind UTC+01:00




Ein neues Thema erstellen  Auf das Thema antworten  [ 2 Beiträge ] 
Autor Nachricht
BeitragVerfasst: 16. Aug 2006 5:49 
Hi,

ich versuche Samba in der Defaultkonfiguration von Fedora Core 5 zu nutzen, die eigentlich problemos funktioniert. Aber:

- ich habe einen Benutzer explizit auf "NO PASSWORD" gesetzt, dennoch verlangt Windows beim mounten dessen Homedirectories eins - und weder das aktuelle noch kein Passwort funktioniert

- der Drucker wird in der Netzwerumgebung nicht sichtbar, dort sehe ich zwar den Rechner selber kann aber auf dessen freigegebenen Drucker nicht zugreifen, der erscheint gar nicht erst

Hat jemand eine Idee woran das liegen kann wenn die Firewalls auf beiden Seiten aus sind?

HansOne


Nach oben
   
 Betreff des Beitrags:
BeitragVerfasst: 16. Aug 2006 17:58 
Offline
Benutzeravatar

Registriert: 11. Feb 2006 19:10
Beiträge: 3569
1. Ist die Option "null passwords = yes" gesetzt?
2. Hierzu solltest du die smb.conf posten.

Janka

_________________
Ich vertonne Spam immer in /dev/dsp statt /dev/null.
Ich mag die Schreie.


Nach oben
   
Beiträge der letzten Zeit anzeigen:  Sortiere nach  
Ein neues Thema erstellen  Auf das Thema antworten  [ 2 Beiträge ] 

Alle Zeiten sind UTC+01:00


Wer ist online?

Mitglieder in diesem Forum: 0 Mitglieder und 0 Gäste


Sie dürfen keine neuen Themen in diesem Forum erstellen.
Sie dürfen keine Antworten zu Themen in diesem Forum erstellen.
Sie dürfen Ihre Beiträge in diesem Forum nicht ändern.
Sie dürfen Ihre Beiträge in diesem Forum nicht löschen.
Sie dürfen keine Dateianhänge in diesem Forum erstellen.

Suche nach:
Gehe zu:  
cron
Powered by phpBB® Forum Software © phpBB Limited
Deutsche Übersetzung durch phpBB.de