Hinweis: Das Forum wird geschlossen! Neue Registrierungen sind nicht mehr möglich!

 Zurück zu Pro-Linux   Foren-Übersicht   FAQ     Suchen    Mitgliederliste
CD: Konqueror kann nicht öffnen

 
Neuen Beitrag schreiben   Auf Beitrag antworten    Pro-Linux Foren-Übersicht -> Hardware
Vorheriges Thema anzeigen :: Nächstes Thema anzeigen  
Autor Nachricht
oliampc



Anmeldungsdatum: 06.05.2006
Beiträge: 27

BeitragVerfasst am: 19. Aug 2006 19:01   Titel: CD: Konqueror kann nicht öffnen

Hallo!

Folgendes Problem:

Beim Einlegen einer CD erscheint das CD-Symbol auf dem Desktop.
Wenn ich es dann anklicke und mit dem Konqueror öffnen will, geht nichts. Der Rechner meldet mir, dass die CD schon gemountet ist. Bei Eigenschaften steht aber, dass die CD nicht gemountet ist.

Nur: die CD ist da. Denn von der Konsole aus kann ich mit konqueror /media/cdrom0 auf die CD zugreifen.

Hat jemand eine Idee, wie ich das ändern kann? Liegt das evtl. am hal oder der fstab?

mein System:
Linux version 2.6.14-kanotix-9 (root@Kanotix) (gcc version 4.0.3 20051201 (prerelease) (Debian 4.0.2-5))

viele grüße

oli
 
Benutzer-Profile anzeigen Private Nachricht senden

Lateralus
prolinux-forum-admin


Anmeldungsdatum: 05.05.2004
Beiträge: 1238

BeitragVerfasst am: 26. Aug 2006 14:58   Titel:

Poste doch bitte deine fstab.
 
Benutzer-Profile anzeigen Private Nachricht senden

oliampc



Anmeldungsdatum: 06.05.2006
Beiträge: 27

BeitragVerfasst am: 28. Aug 2006 18:36   Titel:

Hallo!

Hier ist meine fstab:

# <file system> <mount point> <type> <options> <dump> <pass>
proc /proc proc defaults 0 0
usbfs /proc/bus/usb usbfs devmode=0666 0 0
/dev/hda4 / ext3 defaults,errors=remount-ro 0 1
/dev/hda1 /home/Daten ext3 defaults 0 2
/dev/hda2 /media/hda2 ext3 defaults 0 0
/dev/hda3 none swap sw 0 0
/dev/cdrom /media/cdrom0 udf,iso9660 user,noauto 0 0
/dev/hdd /media/cdrom1 udf,iso9660 user,noauto 0 0
/dev/hdc /media/cdrom0 udf,iso9660 user,noauto 0 0


Das Problem betrifft auch USB-Massenspeicher:
DAs Gerät wird am Desktop angezeigt, aber als nicht gemountet geführt. Beim anklicken öffnet der Konqueror und gibt mir eine Fehler-Meldung aus: Device not mountet.

Über die Konsole komm ich aber auf den USB-Speicher.

grüße

Oli

Soll ich noch udev-Optionen posten? Und wenn ja, welche?
 
Benutzer-Profile anzeigen Private Nachricht senden

Lateralus
prolinux-forum-admin


Anmeldungsdatum: 05.05.2004
Beiträge: 1238

BeitragVerfasst am: 28. Aug 2006 19:40   Titel:

Code:
/dev/cdrom    /media/cdrom0   udf,iso9660 user,noauto     0       0
/dev/hdd      /media/cdrom1   udf,iso9660 user,noauto     0       0
/dev/hdc      /media/cdrom0   udf,iso9660 user,noauto     0       0


Möglicherweise macht es Probleme, dass /media/cdrom0 mehrmals vorkommt. Ich würde mal die Zeile

Code:
/dev/cdrom      /media/cdrom0   udf,iso9660 user,noauto     0       0


auskommentieren. Ich beles' mich derweil' zu udev - bis später...

edit: Mit udev sollte das nichts zu tun haben. Das ist nur dafür verantwortlich, was in /dev liegt, nicht, was gemountet wird. Und (zumindest nach diesem Gentoo-Wiki: http://gentoo-wiki.com/UDEV_Overview) udev beeinflusst die /etc/fstab nicht.

edit: Benutzt du einen automounter?
 
Benutzer-Profile anzeigen Private Nachricht senden

Beiträge vom vorherigen Thema anzeigen:   
     Pro-Linux Foren-Übersicht -> Hardware Alle Zeiten sind GMT + 1 Stunde
Seite 1 von 1

 
Gehen Sie zu:  

Powered by phpBB © phpBB Group
pro_linux Theme © 2004 by Mandaxy