Hinweis: Das Forum wird geschlossen! Neue Registrierungen sind nicht mehr möglich!

 Zurück zu Pro-Linux   Foren-Übersicht   FAQ     Suchen    Mitgliederliste
Suse 9.1 wird immer langsamer

 
Neuen Beitrag schreiben   Auf Beitrag antworten    Pro-Linux Foren-Übersicht -> Software
Vorheriges Thema anzeigen :: Nächstes Thema anzeigen  
Autor Nachricht
fantaeiner



Anmeldungsdatum: 31.12.2004
Beiträge: 53

BeitragVerfasst am: 27. Aug 2006 12:05   Titel: Suse 9.1 wird immer langsamer

Mein Suse 9.1 wird immer langsamer! Insbesondere merke ich das, wenn ich in KMail (KDE 3.2.1) eine Datei als Anhang einfügen oder in manchem anderen Programm eine Datei öffnen will. Es dauert seeehr lange, bis endlich der Verzeichnisbaum kommt, aus dem ich die betreffende Datei wählen kann. Das System habe ich jetzt seit zwei Jahren und bis vor kurzem war das Problem auch nicht vorhanden. Vielleicht ist das System zu vollgepackt (Mülldaten)? TMPs etc. habe ich schon gelöscht. Brachte aber nichts. Habt ihr eine Idee, was ich machen kann, was ich löschen kann? Wie kann ich z.B. nachkucken, welche Programme ich selten bis nie verwende (Löschkandidaten)?

Gruß Fanta
 
Benutzer-Profile anzeigen Private Nachricht senden Website dieses Benutzers besuchen

Janka



Anmeldungsdatum: 11.02.2006
Beiträge: 3569

BeitragVerfasst am: 28. Aug 2006 10:23   Titel:

Wenn du bei KMail sehr viele Mails in Ordnern vom Mailbox-Typ hast, kann es langsam werden. Voreinstellung ist aber Maildir, also ist das eher unwahrscheinlich.

Evtl. gibt auch deine Platte den Geist auf. Guck mal mit "dmesg", ob da Meldungen vom Typ "ReadError SeekComplete" im Zusammenhang mit deiner Festplatte drinstehen.

Janka
_________________
Ich vertonne Spam immer in /dev/dsp statt /dev/null.
Ich mag die Schreie.
 
Benutzer-Profile anzeigen Private Nachricht senden

OnkelchenTobi



Anmeldungsdatum: 31.08.2006
Beiträge: 9
Wohnort: BW - Stuttgart

BeitragVerfasst am: 31. Aug 2006 22:10   Titel: Re: Suse 9.1 wird immer langsamer

Ich würde mal /var/log aufsuchen und mir deine Log Dateien etwas genauer ansehen, vl. ist dort was auffälliges das dir irgend wie weiterhilft.
_________________
GNU/Debian Linux - Testing 32 Bit / Kernel 2.6.17.8 Vanilla / KDE 3.5.4 /
Intel® P4 2,5 GHz / 1,25 GB DDR RAM / ATI 9000 Radeon - X.Org 7.0 / HDD Seagate ST380022A U7
 
Benutzer-Profile anzeigen Private Nachricht senden Website dieses Benutzers besuchen AIM-Name Yahoo Messenger MSN Messenger

sumsi
Gast





BeitragVerfasst am: 05. Sep 2006 9:48   Titel: sowas

Hallo,

so ein effekt habe ich neuerding auch auf einem pc.
will ich im firefox eine html-seite oder ein binary speichern, steht da oft bis zu einer halben minute das meue 'datei-speicher-unter' da, eh der filemanger aufgeht.

dachte auch erst, jetzt kommt die platte, es sind aber keine fehlermeldungen zu finden.
habe jetzt mein ganzes java-test-gerassel - wo ich mich eh' zu blöd anstelle - tomcat u. co. entfernt - ich glaube das hat geholfen ...

Grüsse
 

Beiträge vom vorherigen Thema anzeigen:   
     Pro-Linux Foren-Übersicht -> Software Alle Zeiten sind GMT + 1 Stunde
Seite 1 von 1

 
Gehen Sie zu:  

Powered by phpBB © phpBB Group
pro_linux Theme © 2004 by Mandaxy