Hinweis: Das Forum wird geschlossen! Neue Registrierungen sind nicht mehr möglich!

 Zurück zu Pro-Linux   Foren-Übersicht   FAQ     Suchen    Mitgliederliste
Nach NVIDIA-Treiberinstallation einen schwarzen Bildschirm ...

 
Neuen Beitrag schreiben   Auf Beitrag antworten    Pro-Linux Foren-Übersicht -> Hardware
Vorheriges Thema anzeigen :: Nächstes Thema anzeigen  
Autor Nachricht
Schultzing



Anmeldungsdatum: 29.08.2006
Beiträge: 12
Wohnort: Wismar

BeitragVerfasst am: 29. Aug 2006 18:54   Titel: Nach NVIDIA-Treiberinstallation einen schwarzen Bildschirm ...

Hallo zusammen,

in meinem ersten Beitrag beginne ich als Linux-Neuling mal gleich mit einem viel diskutierten Thema: 3D-Beschleunigung einer NVIDIA Graka unter Linux.
Mein System besteht im groben aus einem Athlon 2800+, einer NVIDIA Geforce 3Ti 200 und einem ziemlich frischem SuSE Linux 10.1.

Ich habe nach zwei vergeblichen Treiberinstallationen und nachfolgenden Linux-Neuinstallationen gedacht jetzt belese ich mich erstmal richtig und folge Expertenratschlägen (http://www.pro-linux.de/forum/viewtopic.php?t=1031417&highlight=treiber)
Ich habe vorher die Pakete gcc und Kernel-source installiert, mir den Treiber von der NVIDIA-Seite runtergeladen und entsprechend in der Konsole ausgeführt. Die Routine lief auch ganz ordentlich durch, bis auf dass der Kernel-irgendwas (???) nicht gefunden wurde, danach nicht runtergeladen werden konnte und daraufhin von der Routine einer selbst erstellt wurde. (Ich bitte die fehlenden Fachbegriffe zu entschuldigen)
Das ganze endete mit der Meldung der erfolgreichen Installation.
Als ich danach aber wieder mit "init 5" zurück wollte blieb der Bildschirm schwarz bis auf einen einzigen Unterstrich oben links. Auch ein Neustart änderte nichts daran.
Die einzige Möglichkeit war für mich nur ein Reboot im Failsafe-Modus. Auch ein Start der sax2 daraus lieferte mir nur den schwarzen Bildschirm und keine Einstellungsmöglichkeit.
Als letztes blieb nur die neugewonnene Erfahrung das man die alte xorg.conf wiederherstellen kann. (Ich bin kein Komandozeilen- bzw. Konsolenmasochist, werde es aber wohl werden müssen um dem jahrelang geliebten Windoof den Rücken kehren zu können)
Ich kann Euch zum Vergleich und zur Fehleranalyse beide xorg.conf-Versionen anbieten, wenn´s Euch hilft.

Ich würde mich freuen wenn Ihr mir bei meiner Treiberinstallation helfen könntet.

Gruß, Schultzing
_________________
Kaum macht man´s richtig, schon funktioniert´s !!!

System: Suse Linux 10.1, KDE, Kontact
 
Benutzer-Profile anzeigen Private Nachricht senden

grantlbart



Anmeldungsdatum: 19.03.2003
Beiträge: 112
Wohnort: München

BeitragVerfasst am: 30. Aug 2006 4:21   Titel:

Kannst Du mal versuchen in Runlevel 3 zu booten?
Dazu musst in Grub beim Starten "init 3" eingeben.

Sollte das klappen, melde Dich als root an, und gib in der Konsole "switch2nv" und anschliessend "init 5" ein.
Alles natürlich ohne die Anführungszeichen.

Damit ist zwar der Nvidia Treiber noch nicht wieder installiert, aber Du hast schon mal wieder eine grafische Oberfläche.

Viel Erfolg
_________________
Greetz
Grantlbart
 
Benutzer-Profile anzeigen Private Nachricht senden E-Mail senden

Schultzing



Anmeldungsdatum: 29.08.2006
Beiträge: 12
Wohnort: Wismar

BeitragVerfasst am: 30. Aug 2006 9:38   Titel:

Wie ich geschrieben habe, habe ich mir die alte xorg.conf wieder geholt. Bin also wieder auf dem Grafikstand vor der Treiberinstallation. (`Tschuldigung falls ich mich nicht deutlich genug ausgedrückt habe).
Im Moment wird also der "normale" nv-Treiber verwendet.
Ich hätte es nur gern das ich nebenbei auch die Vorteile der 3D-Beschleunigung nutzen könnte.
Bei vielen scheint ja die Treiberinstallation nach anfänglichen Schwierigkeiten (aus Unwissenheit) dann gut zu klappen. Unwissenheit hab ich auch, jetzt fehlt mir nur noch die Treiberinstallation. Rolling Eyes

Gruß, Schultzing

PS: Ist denn was an dieser Kernelmeldung während der Installation falsch, die ich versucht habe zu beschreiben?
_________________
Kaum macht man´s richtig, schon funktioniert´s !!!

System: Suse Linux 10.1, KDE, Kontact
 
Benutzer-Profile anzeigen Private Nachricht senden

Janka



Anmeldungsdatum: 11.02.2006
Beiträge: 3569

BeitragVerfasst am: 30. Aug 2006 11:14   Titel:

Nicht beschreiben, posten. Kompilier das Nvidia-Modul nochmal und poste hier die Fehlermeldung.

Janka
_________________
Ich vertonne Spam immer in /dev/dsp statt /dev/null.
Ich mag die Schreie.
 
Benutzer-Profile anzeigen Private Nachricht senden

Schultzing



Anmeldungsdatum: 29.08.2006
Beiträge: 12
Wohnort: Wismar

BeitragVerfasst am: 30. Aug 2006 20:24   Titel:

Gesagt, getan ... :
Hier die Fehlermeldung:

No precompiled kernel interface was found to match your kernel, would you like the installer to attempt to download a kernel interface for your kernel from the NVIDIA ftp dite (ftp://download.nvidia.com)?
yes/no


und danach ... :

No matching precompiled kernel interface was found on the NVIDIA ftp site; this meansthat the installer will need to compile a kernel interface for your kernel
ok


Und danach baut der sich ein kernel interface und installiert den Treiber. Zum Schluß kommt dann noch die Frage ob der Installer dann das config-file umschreiben soll, damit der Treiber nach einem Reboot des Systems auch den Nvidia-Treiber nutzt.

Und nach dem Reboot hab ich den besagten schwarzen Bildschirm. Ich hoffe das hilft Euch weiter, oder zumindest Dir Janka.

Gruß, Schultzing
_________________
Kaum macht man´s richtig, schon funktioniert´s !!!

System: Suse Linux 10.1, KDE, Kontact
 
Benutzer-Profile anzeigen Private Nachricht senden

Janka



Anmeldungsdatum: 11.02.2006
Beiträge: 3569

BeitragVerfasst am: 30. Aug 2006 22:02   Titel:

Die beiden Warnungen sind relativ normal. Passende vorkompilierte Treiber gibt es für kaum einen Distributionskernel.
Um den nvidia-Treiber einzuschalten, reicht es, in der Datei /etc/X11/xorg.conf das "nv" (etwa Zeile 166) durch "nvidia" auszutauschen. Danach init 5.

Der weiße Unterstrich auf schwarzem Grund deutet darauf hin, dass zwar zu Konsole 7 (Strg+Alt+F7) gewechselt wurde, dann X aber nicht richtig gestartet werden konnte. Kannst du auf Konsole 1 (Strg+Alt+F1) zurückwechseln?

Außerdem könntest du nach dem "init 5" mal den Inhalt der Datei /var/log/Xorg.0.log untersuchen/hier posten. Da stehen genauere Fehlermeldungen drin.

Janka
_________________
Ich vertonne Spam immer in /dev/dsp statt /dev/null.
Ich mag die Schreie.
 
Benutzer-Profile anzeigen Private Nachricht senden

Schultzing



Anmeldungsdatum: 29.08.2006
Beiträge: 12
Wohnort: Wismar

BeitragVerfasst am: 31. Aug 2006 10:44   Titel:

Wie ich oben bereits andeutete bin ich mit Linux recht neu dabei.
Vom schwarzen Bildschirm komme ich außer mit Strg+Alt+Entf nicht weg. Die Konsole 1 kann ich nicht aufrufen und auch sonst nichts sichtbares bewirken.
In der xorg.0.log ist kein Eintrag "init 5" zu finden. Dem Zeitstempel nach wird die Datei bei einem Neustart neu beschrieben. Einträge von der Kommandozeile sollten mit "(++)" gekennzeichnet sein, wenn ich das richtig verstehe. Der einzige Eintrag nach so einer Markierung ist "using VT number 7", der nicht von mir stammt. Gibt es eine andere Möglichkeit Euch den Dateiinhalt zugänglich zu machen außer ihn hier rein zu posten? Der Beitrag wird dann ja elendig lang.

Gruß, Schultzing[/i]
_________________
Kaum macht man´s richtig, schon funktioniert´s !!!

System: Suse Linux 10.1, KDE, Kontact
 
Benutzer-Profile anzeigen Private Nachricht senden

Janka



Anmeldungsdatum: 11.02.2006
Beiträge: 3569

BeitragVerfasst am: 31. Aug 2006 12:25   Titel:

Da hast du mich falsch verstanden. Du sollst *nachdem* du einmal "init 5" gemacht hast, die Datei Xorg.0.log untersuchen.

Du kannst auch lange Beiträge hier posten. Ohne weitere Information wird dir bei der Fehlersuche niemand helfen können.

Janka
_________________
Ich vertonne Spam immer in /dev/dsp statt /dev/null.
Ich mag die Schreie.
 
Benutzer-Profile anzeigen Private Nachricht senden

Schultzing



Anmeldungsdatum: 29.08.2006
Beiträge: 12
Wohnort: Wismar

BeitragVerfasst am: 31. Aug 2006 18:36   Titel:

Aber mit dem init 5 bekomme ich den schwarzen Bildschirm und somit keine Möglichkeit auch nur irgendwas zu tun außer zu rebooten. Und danach sieht die Xorg.0.log so aus wie beschrieben, nämlich ohne ein init 5.
Wie gesagt bin recht neu dabei. Wenn Du einen Weg weißt, wie ich an diese Datei komme, dann nur raus damit. Ich bin gewillt zu lernen!

Gruß, Schultzing
_________________
Kaum macht man´s richtig, schon funktioniert´s !!!

System: Suse Linux 10.1, KDE, Kontact
 
Benutzer-Profile anzeigen Private Nachricht senden

Janka



Anmeldungsdatum: 11.02.2006
Beiträge: 3569

BeitragVerfasst am: 31. Aug 2006 20:31   Titel:

Nochmal! In der Xorg.0.log soll *kein* "init 5" drinstehen! Das habe ich doch im letzten Posting nochmal unmissverständlich geschrieben. Bitte poste die Datei so wie sie ist hier hinein.

Janka
_________________
Ich vertonne Spam immer in /dev/dsp statt /dev/null.
Ich mag die Schreie.
 
Benutzer-Profile anzeigen Private Nachricht senden

Schultzing



Anmeldungsdatum: 29.08.2006
Beiträge: 12
Wohnort: Wismar

BeitragVerfasst am: 01. Sep 2006 9:45   Titel:

Ok, ich hatte das anders verstanden.
hier also dieXorg.0.log nach init 5, dem reboot in den failsafe-modus:


X Window System Version 6.9.0
Release Date: 21 December 2005
X Protocol Version 11, Revision 0, Release 6.9
Build Operating System: SuSE Linux [ELF] SuSE
Current Operating System: Linux gigantomat 2.6.16.21-0.13-default #1 Mon Jul 17 17:22:44 UTC 2006 i686
Build Date: 26 July 2006
Before reporting problems, check http://wiki.X.Org
to make sure that you have the latest version.
Module Loader present
Markers: (--) probed, (**) from config file, (==) default setting,
(++) from command line, (!!) notice, (II) informational,
(WW) warning, (EE) error, (NI) not implemented, (??) unknown.
(==) Log file: "/var/log/Xorg.0.log", Time: Fri Sep 1 10:32:20 2006
(==) Using config file: "/etc/X11/xorg.conf"
(==) ServerLayout "Layout[all]"
(**) |-->Screen "Screen[0]" (0)
(**) | |-->Monitor "Monitor[0]"
(**) | |-->Device "Device[0]"
(**) |-->Input Device "Keyboard[0]"
(**) |-->Input Device "Mouse[1]"
(WW) The directory "/usr/X11R6/lib/X11/fonts/Speedo" does not exist.
Entry deleted from font path.
(WW) The directory "/usr/X11R6/lib/X11/fonts/PEX" does not exist.
Entry deleted from font path.
(WW) The directory "/usr/X11R6/lib/X11/fonts/cyrillic" does not exist.
Entry deleted from font path.
(WW) The directory "/usr/X11R6/lib/X11/fonts/latin2/misc" does not exist.
Entry deleted from font path.
(WW) The directory "/usr/X11R6/lib/X11/fonts/latin2/75dpi" does not exist.
Entry deleted from font path.
(WW) The directory "/usr/X11R6/lib/X11/fonts/latin2/100dpi" does not exist.
Entry deleted from font path.
(WW) The directory "/usr/X11R6/lib/X11/fonts/latin2/Type1" does not exist.
Entry deleted from font path.
(WW) The directory "/usr/X11R6/lib/X11/fonts/latin7/75dpi" does not exist.
Entry deleted from font path.
(WW) The directory "/usr/X11R6/lib/X11/fonts/baekmuk" does not exist.
Entry deleted from font path.
(WW) The directory "/usr/X11R6/lib/X11/fonts/japanese" does not exist.
Entry deleted from font path.
(WW) The directory "/usr/X11R6/lib/X11/fonts/kwintv" does not exist.
Entry deleted from font path.
(WW) The directory "/usr/X11R6/lib/X11/fonts/ucs/misc" does not exist.
Entry deleted from font path.
(WW) The directory "/usr/X11R6/lib/X11/fonts/ucs/75dpi" does not exist.
Entry deleted from font path.
(WW) The directory "/usr/X11R6/lib/X11/fonts/ucs/100dpi" does not exist.
Entry deleted from font path.
(WW) The directory "/usr/X11R6/lib/X11/fonts/hellas/misc" does not exist.
Entry deleted from font path.
(WW) The directory "/usr/X11R6/lib/X11/fonts/hellas/75dpi" does not exist.
Entry deleted from font path.
(WW) The directory "/usr/X11R6/lib/X11/fonts/hellas/100dpi" does not exist.
Entry deleted from font path.
(WW) The directory "/usr/X11R6/lib/X11/fonts/hellas/Type1" does not exist.
Entry deleted from font path.
(WW) The directory "/usr/X11R6/lib/X11/fonts/misc/sgi" does not exist.
Entry deleted from font path.
(WW) The directory "/usr/X11R6/lib/X11/fonts/xtest" does not exist.
Entry deleted from font path.
(**) FontPath set to "/usr/X11R6/lib/X11/fonts/misc:unscaled,/usr/X11R6/lib/X11/fonts/local,/usr/X11R6/lib/X11/fonts/75dpi:unscaled,/usr/X11R6/lib/X11/fonts/100dpi:unscaled,/usr/X11R6/lib/X11/fonts/Type1,/usr/X11R6/lib/X11/fonts/URW,/usr/X11R6/lib/X11/fonts/truetype,/usr/X11R6/lib/X11/fonts/uni:unscaled,/usr/X11R6/lib/X11/fonts/CID,/opt/kde3/share/fonts"
(==) RgbPath set to "/usr/X11R6/lib/X11/rgb"
(**) Input device list set to "/dev/gpmdata,/dev/input/mice"
(==) ModulePath set to "/usr/X11R6/lib/modules/updates,/usr/X11R6/lib/modules"
(**) Option "AllowMouseOpenFail" "on"
(**) Option "Xinerama" "off"
(II) Open ACPI successful (/var/run/acpid.socket)
(II) Module ABI versions:
X.Org ANSI C Emulation: 0.2
X.Org Video Driver: 0.8
X.Org XInput driver : 0.5
X.Org Server Extension : 0.2
X.Org Font Renderer : 0.4
(II) Loader running on linux
(II) LoadModule: "bitmap"
(II) Loading /usr/X11R6/lib/modules/fonts/libbitmap.so
(II) Module bitmap: vendor="X.Org Foundation"
compiled for 6.9.0, module version = 1.0.0
Module class: X.Org Font Renderer
ABI class: X.Org Font Renderer, version 0.4
(II) Loading font Bitmap
(II) LoadModule: "pcidata"
(II) Loading /usr/X11R6/lib/modules/libpcidata.so
(II) Module pcidata: vendor="X.Org Foundation"
compiled for 6.9.0, module version = 1.0.0
ABI class: X.Org Video Driver, version 0.8
(++) using VT number 7

(II) PCI: PCI scan (all values are in hex)
(II) PCI: 00:00:0: chip 1106,3189 card 1849,3189 rev 80 class 06,00,00 hdr 00
(II) PCI: 00:01:0: chip 1106,b198 card 0000,0000 rev 00 class 06,04,00 hdr 01
(II) PCI: 00:0f:0: chip 1106,3149 card 1849,3149 rev 80 class 01,04,00 hdr 80
(II) PCI: 00:0f:1: chip 1106,0571 card 1849,0571 rev 06 class 01,01,8a hdr 00
(II) PCI: 00:10:0: chip 1106,3038 card 1849,3038 rev 81 class 0c,03,00 hdr 80
(II) PCI: 00:10:1: chip 1106,3038 card 1849,3038 rev 81 class 0c,03,00 hdr 80
(II) PCI: 00:10:2: chip 1106,3038 card 1849,3038 rev 81 class 0c,03,00 hdr 80
(II) PCI: 00:10:3: chip 1106,3038 card 1849,3038 rev 81 class 0c,03,00 hdr 80
(II) PCI: 00:10:4: chip 1106,3104 card 1849,3104 rev 86 class 0c,03,20 hdr 80
(II) PCI: 00:11:0: chip 1106,3227 card 1849,3227 rev 00 class 06,01,00 hdr 80
(II) PCI: 00:11:5: chip 1106,3059 card 1849,9761 rev 60 class 04,01,00 hdr 00
(II) PCI: 00:12:0: chip 1106,3065 card 1849,3065 rev 78 class 02,00,00 hdr 00
(II) PCI: 01:00:0: chip 10de,0201 card 1462,8850 rev a3 class 03,00,00 hdr 00
(II) PCI: End of PCI scan
(II) Host-to-PCI bridge:
(II) Bus 0: bridge is at (0:0:0), (0,0,1), BCTRL: 0x0008 (VGA_EN is set)
(II) Bus 0 I/O range:
[0] -1 0 0x00000000 - 0x0000ffff (0x10000) IX[B]
(II) Bus 0 non-prefetchable memory range:
[0] -1 0 0x00000000 - 0xffffffff (0x0) MX[B]
(II) Bus 0 prefetchable memory range:
[0] -1 0 0x00000000 - 0xffffffff (0x0) MX[B]
(II) PCI-to-PCI bridge:
(II) Bus 1: bridge is at (0:1:0), (0,1,1), BCTRL: 0x000c (VGA_EN is set)
(II) Bus 1 non-prefetchable memory range:
[0] -1 0 0xdde00000 - 0xdfefffff (0x2100000) MX[B]
(II) Bus 1 prefetchable memory range:
[0] -1 0 0xd5c00000 - 0xddcfffff (0x8100000) MX[B]
(II) PCI-to-ISA bridge:
(II) Bus -1: bridge is at (0:17:0), (0,-1,-1), BCTRL: 0x0008 (VGA_EN is set)
(--) PCI:*(1:0:0) nVidia Corporation NV20 [GeForce3 Ti 200] rev 163, Mem @ 0xde000000/24, 0xd8000000/26, 0xddc80000/19, BIOS @ 0xdfef0000/16
(II) Addressable bus resource ranges are
[0] -1 0 0x00000000 - 0xffffffff (0x0) MX[B]
[1] -1 0 0x00000000 - 0x0000ffff (0x10000) IX[B]
(II) OS-reported resource ranges:
[0] -1 0 0xffe00000 - 0xffffffff (0x200000) MX[B](B)
[1] -1 0 0x00100000 - 0x3fffffff (0x3ff00000) MX[B]E(B)
[2] -1 0 0x000f0000 - 0x000fffff (0x10000) MX[B]
[3] -1 0 0x000c0000 - 0x000effff (0x30000) MX[B]
[4] -1 0 0x00000000 - 0x0009ffff (0xa0000) MX[B]
[5] -1 0 0x0000ffff - 0x0000ffff (0x1) IX[B]
[6] -1 0 0x00000000 - 0x000000ff (0x100) IX[B]
(II) PCI Memory resource overlap reduced 0xe0000000 from 0xe3fffff0 to 0xdfffffff
(II) Active PCI resource ranges:
[0] -1 0 0xdfffbd00 - 0xdfffbdf0 (0xf1) MX[B]
[1] -1 0 0xdfffbe00 - 0xdfffbef0 (0xf1) MX[B]
[2] -1 0 0xe0000000 - 0xdfffffff (0x0) MX[B]O
[3] -1 0 0xdfef0000 - 0xdfeffff0 (0xfff1) MX[B](B)
[4] -1 0 0xddc80000 - 0xddcffff0 (0x7fff1) MX[B](B)
[5] -1 0 0xd8000000 - 0xdbfffff0 (0x3fffff1) MX[B](B)
[6] -1 0 0xde000000 - 0xdefffff0 (0xfffff1) MX[B](B)
[7] -1 0 0x0000c000 - 0x0000c0f0 (0xf1) IX[B]
[8] -1 0 0x0000c400 - 0x0000c4f0 (0xf1) IX[B]
[9] -1 0 0x0000d400 - 0x0000d410 (0x11) IX[B]
[10] -1 0 0x0000d000 - 0x0000d010 (0x11) IX[B]
[11] -1 0 0x0000cc00 - 0x0000cc10 (0x11) IX[B]
[12] -1 0 0x0000c800 - 0x0000c810 (0x11) IX[B]
[13] -1 0 0x0000fc00 - 0x0000fc00 (0x1) IX[B]
[14] -1 0 0x0000d800 - 0x0000d8f0 (0xf1) IX[B]
[15] -1 0 0x0000dc00 - 0x0000dc00 (0x1) IX[B]
[16] -1 0 0x0000e000 - 0x0000e000 (0x1) IX[B]
[17] -1 0 0x0000e400 - 0x0000e400 (0x1) IX[B]
[18] -1 0 0x0000e800 - 0x0000e800 (0x1) IX[B]
[19] -1 0 0x0000ec00 - 0x0000ec00 (0x1) IX[B]
(II) Active PCI resource ranges after removing overlaps:
[0] -1 0 0xdfffbd00 - 0xdfffbdf0 (0xf1) MX[B]
[1] -1 0 0xdfffbe00 - 0xdfffbef0 (0xf1) MX[B]
[2] -1 0 0xe0000000 - 0xdfffffff (0x0) MX[B]O
[3] -1 0 0xdfef0000 - 0xdfeffff0 (0xfff1) MX[B](B)
[4] -1 0 0xddc80000 - 0xddcffff0 (0x7fff1) MX[B](B)
[5] -1 0 0xd8000000 - 0xdbfffff0 (0x3fffff1) MX[B](B)
[6] -1 0 0xde000000 - 0xdefffff0 (0xfffff1) MX[B](B)
[7] -1 0 0x0000c000 - 0x0000c0f0 (0xf1) IX[B]
[8] -1 0 0x0000c400 - 0x0000c4f0 (0xf1) IX[B]
[9] -1 0 0x0000d400 - 0x0000d410 (0x11) IX[B]
[10] -1 0 0x0000d000 - 0x0000d010 (0x11) IX[B]
[11] -1 0 0x0000cc00 - 0x0000cc10 (0x11) IX[B]
[12] -1 0 0x0000c800 - 0x0000c810 (0x11) IX[B]
[13] -1 0 0x0000fc00 - 0x0000fc00 (0x1) IX[B]
[14] -1 0 0x0000d800 - 0x0000d8f0 (0xf1) IX[B]
[15] -1 0 0x0000dc00 - 0x0000dc00 (0x1) IX[B]
[16] -1 0 0x0000e000 - 0x0000e000 (0x1) IX[B]
[17] -1 0 0x0000e400 - 0x0000e400 (0x1) IX[B]
[18] -1 0 0x0000e800 - 0x0000e800 (0x1) IX[B]
[19] -1 0 0x0000ec00 - 0x0000ec00 (0x1) IX[B]
(II) OS-reported resource ranges after removing overlaps with PCI:
[0] -1 0 0xffe00000 - 0xffffffff (0x200000) MX[B](B)
[1] -1 0 0x00100000 - 0x3fffffff (0x3ff00000) MX[B]E(B)
[2] -1 0 0x000f0000 - 0x000fffff (0x10000) MX[B]
[3] -1 0 0x000c0000 - 0x000effff (0x30000) MX[B]
[4] -1 0 0x00000000 - 0x0009ffff (0xa0000) MX[B]
[5] -1 0 0x0000ffff - 0x0000ffff (0x1) IX[B]
[6] -1 0 0x00000000 - 0x000000ff (0x100) IX[B]
(II) All system resource ranges:
[0] -1 0 0xffe00000 - 0xffffffff (0x200000) MX[B](B)
[1] -1 0 0x00100000 - 0x3fffffff (0x3ff00000) MX[B]E(B)
[2] -1 0 0x000f0000 - 0x000fffff (0x10000) MX[B]
[3] -1 0 0x000c0000 - 0x000effff (0x30000) MX[B]
[4] -1 0 0x00000000 - 0x0009ffff (0xa0000) MX[B]
[5] -1 0 0xdfffbd00 - 0xdfffbdf0 (0xf1) MX[B]
[6] -1 0 0xdfffbe00 - 0xdfffbef0 (0xf1) MX[B]
[7] -1 0 0xe0000000 - 0xdfffffff (0x0) MX[B]O
[8] -1 0 0xdfef0000 - 0xdfeffff0 (0xfff1) MX[B](B)
[9] -1 0 0xddc80000 - 0xddcffff0 (0x7fff1) MX[B](B)
[10] -1 0 0xd8000000 - 0xdbfffff0 (0x3fffff1) MX[B](B)
[11] -1 0 0xde000000 - 0xdefffff0 (0xfffff1) MX[B](B)
[12] -1 0 0x0000ffff - 0x0000ffff (0x1) IX[B]
[13] -1 0 0x00000000 - 0x000000ff (0x100) IX[B]
[14] -1 0 0x0000c000 - 0x0000c0f0 (0xf1) IX[B]
[15] -1 0 0x0000c400 - 0x0000c4f0 (0xf1) IX[B]
[16] -1 0 0x0000d400 - 0x0000d410 (0x11) IX[B]
[17] -1 0 0x0000d000 - 0x0000d010 (0x11) IX[B]
[18] -1 0 0x0000cc00 - 0x0000cc10 (0x11) IX[B]
[19] -1 0 0x0000c800 - 0x0000c810 (0x11) IX[B]
[20] -1 0 0x0000fc00 - 0x0000fc00 (0x1) IX[B]
[21] -1 0 0x0000d800 - 0x0000d8f0 (0xf1) IX[B]
[22] -1 0 0x0000dc00 - 0x0000dc00 (0x1) IX[B]
[23] -1 0 0x0000e000 - 0x0000e000 (0x1) IX[B]
[24] -1 0 0x0000e400 - 0x0000e400 (0x1) IX[B]
[25] -1 0 0x0000e800 - 0x0000e800 (0x1) IX[B]
[26] -1 0 0x0000ec00 - 0x0000ec00 (0x1) IX[B]
(II) LoadModule: "dbe"
(II) Loading /usr/X11R6/lib/modules/extensions/libdbe.so
(II) Module dbe: vendor="X.Org Foundation"
compiled for 6.9.0, module version = 1.0.0
Module class: X.Org Server Extension
ABI class: X.Org Server Extension, version 0.2
(II) Loading extension DOUBLE-BUFFER
(II) LoadModule: "type1"
(II) Loading /usr/X11R6/lib/modules/fonts/libtype1.so
(II) Module type1: vendor="X.Org Foundation"
compiled for 6.9.0, module version = 1.0.2
Module class: X.Org Font Renderer
ABI class: X.Org Font Renderer, version 0.4
(II) Loading font Type1
(II) Loading font CID
(II) LoadModule: "freetype"
(II) Loading /usr/X11R6/lib/modules/fonts/libfreetype.so
(II) Module freetype: vendor="X.Org Foundation & the After X-TT Project"
compiled for 6.9.0, module version = 2.1.0
Module class: X.Org Font Renderer
ABI class: X.Org Font Renderer, version 0.4
(II) Loading font FreeType
(II) LoadModule: "extmod"
(II) Loading /usr/X11R6/lib/modules/extensions/libextmod.so
(II) Module extmod: vendor="X.Org Foundation"
compiled for 6.9.0, module version = 1.0.0
Module class: X.Org Server Extension
ABI class: X.Org Server Extension, version 0.2
(II) Loading extension SHAPE
(II) Loading extension MIT-SUNDRY-NONSTANDARD
(II) Loading extension BIG-REQUESTS
(II) Loading extension SYNC
(II) Loading extension MIT-SCREEN-SAVER
(II) Loading extension XC-MISC
(II) Loading extension XFree86-VidModeExtension
(II) Loading extension XFree86-Misc
(II) Loading extension XFree86-DGA
(II) Loading extension DPMS
(II) Loading extension TOG-CUP
(II) Loading extension Extended-Visual-Information
(II) Loading extension XVideo
(II) Loading extension XVideo-MotionCompensation
(II) Loading extension X-Resource
(II) LoadModule: "glx"
(II) Loading /usr/X11R6/lib/modules/extensions/libglx.so
(II) Module glx: vendor="NVIDIA Corporation"
compiled for 4.0.2, module version = 1.0.8762
Module class: X.Org Server Extension
ABI class: X.Org Server Extension, version 0.1
(II) Loading extension GLX
(II) LoadModule: "v4l"
(II) Loading /usr/X11R6/lib/modules/drivers/v4l_drv.so
(II) Module v4l: vendor="X.Org Foundation"
compiled for 6.9.0, module version = 0.0.1
ABI class: X.Org Video Driver, version 0.8
(II) LoadModule: "nvidia"
(II) Loading /usr/X11R6/lib/modules/drivers/nvidia_drv.so
(II) Module nvidia: vendor="NVIDIA Corporation"
compiled for 4.0.2, module version = 1.0.8762
Module class: X.Org Video Driver
(II) LoadModule: "kbd"
(II) Loading /usr/X11R6/lib/modules/input/kbd_drv.so
(II) Module kbd: vendor="X.Org Foundation"
compiled for 6.9.0, module version = 1.0.1
Module class: X.Org XInput Driver
ABI class: X.Org XInput driver, version 0.5
(II) LoadModule: "mouse"
(II) Loading /usr/X11R6/lib/modules/input/mouse_drv.so
(II) Module mouse: vendor="X.Org Foundation"
compiled for 6.9.0, module version = 1.0.3
Module class: X.Org XInput Driver
ABI class: X.Org XInput driver, version 0.5
(II) v4l driver for Video4Linux
(II) NVIDIA dlloader X Driver 1.0-8762 Mon May 15 13:08:07 PDT 2006
(II) NVIDIA Unified Driver for all Supported NVIDIA GPUs
(II) Primary Device is: PCI 01:00:0
(--) Assigning device section with no busID to primary device
(--) Chipset NVIDIA GPU found
(II) Loading sub module "fb"
(II) LoadModule: "fb"
(II) Loading /usr/X11R6/lib/modules/libfb.so
(II) Module fb: vendor="X.Org Foundation"
compiled for 6.9.0, module version = 1.0.0
ABI class: X.Org ANSI C Emulation, version 0.2
(II) Loading sub module "ramdac"
(II) LoadModule: "ramdac"
(II) Loading /usr/X11R6/lib/modules/libramdac.so
(II) Module ramdac: vendor="X.Org Foundation"
compiled for 6.9.0, module version = 0.1.0
ABI class: X.Org Video Driver, version 0.8
(II) resource ranges after xf86ClaimFixedResources() call:
[0] -1 0 0xffe00000 - 0xffffffff (0x200000) MX[B](B)
[1] -1 0 0x00100000 - 0x3fffffff (0x3ff00000) MX[B]E(B)
[2] -1 0 0x000f0000 - 0x000fffff (0x10000) MX[B]
[3] -1 0 0x000c0000 - 0x000effff (0x30000) MX[B]
[4] -1 0 0x00000000 - 0x0009ffff (0xa0000) MX[B]
[5] -1 0 0xdfffbd00 - 0xdfffbdf0 (0xf1) MX[B]
[6] -1 0 0xdfffbe00 - 0xdfffbef0 (0xf1) MX[B]
[7] -1 0 0xe0000000 - 0xdfffffff (0x0) MX[B]O
[8] -1 0 0xdfef0000 - 0xdfeffff0 (0xfff1) MX[B](B)
[9] -1 0 0xddc80000 - 0xddcffff0 (0x7fff1) MX[B](B)
[10] -1 0 0xd8000000 - 0xdbfffff0 (0x3fffff1) MX[B](B)
[11] -1 0 0xde000000 - 0xdefffff0 (0xfffff1) MX[B](B)
[12] -1 0 0x0000ffff - 0x0000ffff (0x1) IX[B]
[13] -1 0 0x00000000 - 0x000000ff (0x100) IX[B]
[14] -1 0 0x0000c000 - 0x0000c0f0 (0xf1) IX[B]
[15] -1 0 0x0000c400 - 0x0000c4f0 (0xf1) IX[B]
[16] -1 0 0x0000d400 - 0x0000d410 (0x11) IX[B]
[17] -1 0 0x0000d000 - 0x0000d010 (0x11) IX[B]
[18] -1 0 0x0000cc00 - 0x0000cc10 (0x11) IX[B]
[19] -1 0 0x0000c800 - 0x0000c810 (0x11) IX[B]
[20] -1 0 0x0000fc00 - 0x0000fc00 (0x1) IX[B]
[21] -1 0 0x0000d800 - 0x0000d8f0 (0xf1) IX[B]
[22] -1 0 0x0000dc00 - 0x0000dc00 (0x1) IX[B]
[23] -1 0 0x0000e000 - 0x0000e000 (0x1) IX[B]
[24] -1 0 0x0000e400 - 0x0000e400 (0x1) IX[B]
[25] -1 0 0x0000e800 - 0x0000e800 (0x1) IX[B]
[26] -1 0 0x0000ec00 - 0x0000ec00 (0x1) IX[B]
(II) resource ranges after probing:
[0] -1 0 0xffe00000 - 0xffffffff (0x200000) MX[B](B)
[1] -1 0 0x00100000 - 0x3fffffff (0x3ff00000) MX[B]E(B)
[2] -1 0 0x000f0000 - 0x000fffff (0x10000) MX[B]
[3] -1 0 0x000c0000 - 0x000effff (0x30000) MX[B]
[4] -1 0 0x00000000 - 0x0009ffff (0xa0000) MX[B]
[5] -1 0 0xdfffbd00 - 0xdfffbdf0 (0xf1) MX[B]
[6] -1 0 0xdfffbe00 - 0xdfffbef0 (0xf1) MX[B]
[7] -1 0 0xe0000000 - 0xdfffffff (0x0) MX[B]O
[8] -1 0 0xdfef0000 - 0xdfeffff0 (0xfff1) MX[B](B)
[9] -1 0 0xddc80000 - 0xddcffff0 (0x7fff1) MX[B](B)
[10] -1 0 0xd8000000 - 0xdbfffff0 (0x3fffff1) MX[B](B)
[11] -1 0 0xde000000 - 0xdefffff0 (0xfffff1) MX[B](B)
[12] 0 0 0x000a0000 - 0x000affff (0x10000) MS[B]
[13] 0 0 0x000b0000 - 0x000b7fff (0x8000) MS[B]
[14] 0 0 0x000b8000 - 0x000bffff (0x8000) MS[B]
[15] -1 0 0x0000ffff - 0x0000ffff (0x1) IX[B]
[16] -1 0 0x00000000 - 0x000000ff (0x100) IX[B]
[17] -1 0 0x0000c000 - 0x0000c0f0 (0xf1) IX[B]
[18] -1 0 0x0000c400 - 0x0000c4f0 (0xf1) IX[B]
[19] -1 0 0x0000d400 - 0x0000d410 (0x11) IX[B]
[20] -1 0 0x0000d000 - 0x0000d010 (0x11) IX[B]
[21] -1 0 0x0000cc00 - 0x0000cc10 (0x11) IX[B]
[22] -1 0 0x0000c800 - 0x0000c810 (0x11) IX[B]
[23] -1 0 0x0000fc00 - 0x0000fc00 (0x1) IX[B]
[24] -1 0 0x0000d800 - 0x0000d8f0 (0xf1) IX[B]
[25] -1 0 0x0000dc00 - 0x0000dc00 (0x1) IX[B]
[26] -1 0 0x0000e000 - 0x0000e000 (0x1) IX[B]
[27] -1 0 0x0000e400 - 0x0000e400 (0x1) IX[B]
[28] -1 0 0x0000e800 - 0x0000e800 (0x1) IX[B]
[29] -1 0 0x0000ec00 - 0x0000ec00 (0x1) IX[B]
[30] 0 0 0x000003b0 - 0x000003bb (0xc) IS[B]
[31] 0 0 0x000003c0 - 0x000003df (0x20) IS[B]
(II) Setting vga for screen 0.
(**) NVIDIA(0): Depth 24, (--) framebuffer bpp 32
(==) NVIDIA(0): RGB weight 888
(==) NVIDIA(0): Default visual is TrueColor
(==) NVIDIA(0): Using gamma correction (1.0, 1.0, 1.0)
(**) NVIDIA(0): Enabling RENDER acceleration


Gruß, Schultzing

PS: Vergleichend hätte ich auch noch eine Xorg.0.log nachdem ich die alte (funktionierende) xorg.conf wiederhergestellt habe
_________________
Kaum macht man´s richtig, schon funktioniert´s !!!

System: Suse Linux 10.1, KDE, Kontact
 
Benutzer-Profile anzeigen Private Nachricht senden

Janka



Anmeldungsdatum: 11.02.2006
Beiträge: 3569

BeitragVerfasst am: 01. Sep 2006 10:41   Titel:

Hm. Leider ist der ganze interessante Teil wegen des Reset abgeschnitten -- der wurde in dem Moment noch nicht auf Platte geschrieben. Da die Tastatur nicht will wird auch der MagicSysReq nicht helfen. An die tatsächliche Fehlerursache kommst du nur heran, indem du das alles per Netzwerk (oder per serieller Konsole) machst.

Janka
_________________
Ich vertonne Spam immer in /dev/dsp statt /dev/null.
Ich mag die Schreie.
 
Benutzer-Profile anzeigen Private Nachricht senden

Schultzing



Anmeldungsdatum: 29.08.2006
Beiträge: 12
Wohnort: Wismar

BeitragVerfasst am: 01. Sep 2006 20:05   Titel:

Tja, Pech gehabt. Hätte ja klappen können.
Ich hab keine Ahnung was MagicSysReq oder was die serielle Konsole ist. Netzwerk scheidet aus.

Ich kann mir garnicht vorstellen dass ich der erste mit dem Problem bin. Ich guck mal noch weiter. Was nicht passt, wird passend gemacht!

Ganz nebenbei fällt mir noch eine andere Frage ein, auf die Du vielleicht eine Antwort weißt. Ich hab bei Installation vergessen den Systemmailversand auf den Hauptbenutzer umzustellen. Kannst Du mir sagen wo ich das nachholen kann.
Desweiteren habe ich Probleme mit der SuSE Hilfe. Egal was ich suche bekomme ich immer nur Fehlermeldungen, wie diese:

Suchergebnisse für "Systemmail"
SUSE Linux Documentation (de)
Start-Up (de)
Htdig error:
Unable to read configuration file

AppArmor (de)
Htdig error:
Unable to read configuration file


Falls beide Fragen ein eigenes Forenthema wert sein sollten, schreib das gern neu.

Gruß und vielen Dank bis dahin, Schultzing[/i]
_________________
Kaum macht man´s richtig, schon funktioniert´s !!!

System: Suse Linux 10.1, KDE, Kontact
 
Benutzer-Profile anzeigen Private Nachricht senden

Beiträge vom vorherigen Thema anzeigen:   
     Pro-Linux Foren-Übersicht -> Hardware Alle Zeiten sind GMT + 1 Stunde
Seite 1 von 1

 
Gehen Sie zu:  

Powered by phpBB © phpBB Group
pro_linux Theme © 2004 by Mandaxy