Pro-Linux

Pro-Linux Diskussions- und Hilfeforum
Aktuelle Zeit: 16. Nov 2018 15:47

Alle Zeiten sind UTC+01:00




Ein neues Thema erstellen  Auf das Thema antworten  [ 10 Beiträge ] 
Autor Nachricht
 Betreff des Beitrags: Speicherprobleme mit SUSE
BeitragVerfasst: 01. Sep 2006 18:43 
Offline

Registriert: 29. Aug 2006 18:16
Beiträge: 7
Wohnort: Bitterfeld
Hallo Ihr da draußen,
nachdem ich Suse 10.1 installiert habe bleiben mir für weitere Übungen in der Linux-Welt klar zu kommen 45MByte von 512Mbyte RAM übrig und da hab ich schon nur die Standartversion installiert. Wie komm ich hier weiter, sobald ich versuche kleine Programme nachzuladen hängt er sich auf, was braucht Linux und ich wirklich danke im voraus :cry:


Nach oben
   
 Betreff des Beitrags:
BeitragVerfasst: 01. Sep 2006 20:35 
Offline
Benutzeravatar

Registriert: 11. Feb 2006 19:10
Beiträge: 3569
Du hast diese Frage bereits unter "Sonstiges" gepostet. Dort habe ich dir auch geantwortet.

viewtopic.php?t=1031660&highlight=

Janka

_________________
Ich vertonne Spam immer in /dev/dsp statt /dev/null.
Ich mag die Schreie.


Nach oben
   
 Betreff des Beitrags:
BeitragVerfasst: 01. Sep 2006 21:19 
Offline

Registriert: 29. Aug 2006 18:16
Beiträge: 7
Wohnort: Bitterfeld
Zitat:
Du hast diese Frage bereits unter "Sonstiges" gepostet. Dort habe ich dir auch geantwortet.

viewtopic.php?t=1031660&highlight=

Janka
]
Hallo Janka
Sorry, Du hattest selbst geschrieben, dass ich meine Frage ins Forum stellen sollte, und nicht dass Du das für mich gemacht hast. Leider ist dadurch mein Problem noch. Wäre schön wenn mir jemand helfen könnte.
Mit freundlichen Grüßen K.-Heinz :cry:


Nach oben
   
 Betreff des Beitrags:
BeitragVerfasst: 01. Sep 2006 21:33 
Offline
Benutzeravatar

Registriert: 11. Feb 2006 19:10
Beiträge: 3569
Hm? Ich habe meine Antwort ins Forum geschrieben, nicht deine Frage.

Welches Problem besteht weiterhin? Dass der gesamte vorhandene Arbeitsspeicher grundsätzlich genutzt wird habe ich dir bereits geschrieben.
Zitat:
"sobald ich versuche kleine Programme nachzuladen hängt er sich auf"
ist ja ein neues Problem. Davon stand in deinem anderen Posting nix.

Janka

_________________
Ich vertonne Spam immer in /dev/dsp statt /dev/null.
Ich mag die Schreie.


Nach oben
   
 Betreff des Beitrags:
BeitragVerfasst: 01. Sep 2006 22:00 
Offline

Registriert: 29. Aug 2006 18:16
Beiträge: 7
Wohnort: Bitterfeld
Zitat:
Hm? Ich habe meine Antwort ins Forum geschrieben, nicht deine Frage.

Welches Problem besteht weiterhin? Dass der gesamte vorhandene Arbeitsspeicher grundsätzlich genutzt wird habe ich dir bereits geschrieben.
Zitat:
"sobald ich versuche kleine Programme nachzuladen hängt er sich auf"
ist ja ein neues Problem. Davon stand in deinem anderen Posting nix.

Janka
Es ist völlig egal welches Programm ich nachinstalliere der Rechner stürzt ab, es geht nichts mehr. Ich kann nur durch langsame Bewegungen mit der Maus die Installation rückgängig machen (eine Neuinstallation bringt mir das gleiche Problem). So nehme ich an das System hat irgendwelche Speicher-, Interruptprobleme. Ein richtiges Arbeiten ist nicht möglich?????


Nach oben
   
 Betreff des Beitrags:
BeitragVerfasst: 01. Sep 2006 23:00 
Offline
Benutzeravatar

Registriert: 11. Feb 2006 19:10
Beiträge: 3569
Langsame Bewgungen der Maus sind möglich -> Dein Rechner ist nicht abgestürzt! Bitte beschreibe Probleme in Zukunft so genau wie eben, sonst bekommst du keine genauen Hinweise.

So wie sich das anhört, ist dein Rechner beim Installieren extrem beschäftigt, so dass die Maus "hüpft". Richtig?

Wenn du von CD/DVD installierst, kann es sein, dass die CD/DVD beschädigt ist. In diesem Fall unternimmt Linux sehr viele Leseversuche, schaltet eventuell auch noch DMA für das CD-Laufwerk ab, und der Rechner wird sehr stark ausgebremst.

Oder setzt sich das Problem fort, nachdem die Installation abgeschlossen ist?

Janka

_________________
Ich vertonne Spam immer in /dev/dsp statt /dev/null.
Ich mag die Schreie.


Nach oben
   
 Betreff des Beitrags:
BeitragVerfasst: 04. Sep 2006 18:06 
Offline

Registriert: 29. Aug 2006 18:16
Beiträge: 7
Wohnort: Bitterfeld
Zitat:
Langsame Bewgungen der Maus sind möglich -> Dein Rechner ist nicht abgestürzt! Bitte beschreibe Probleme in Zukunft so genau wie eben, sonst bekommst du keine genauen Hinweise.

So wie sich das anhört, ist dein Rechner beim Installieren extrem beschäftigt, so dass die Maus "hüpft". Richtig?

Wenn du von CD/DVD installierst, kann es sein, dass die CD/DVD beschädigt ist. In diesem Fall unternimmt Linux sehr viele Leseversuche, schaltet eventuell auch noch DMA für das CD-Laufwerk ab, und der Rechner wird sehr stark ausgebremst.

Oder setzt sich das Problem fort, nachdem die Installation abgeschlossen ist?

Janka
Hallo Janka,
der Rechner installiert wuerde ich sagen, ganz normal sobald die Installation fertig ist bleibt der Mauszeiger stehen es geht keine Tastatur selbst nach 20min. keine Reaktion es hilft nur Stecker ziehen. Ich muss dann langsam mit der Maus dieses Programm ueber Yast deinstallieren, jede schnelle Reaktion mit der Maus bringt den Rechner zum Stillstand. Neuinstallation fuehrt zu keinem Erfolg. Wie gasagt was braucht Suse zum sicheren Betrieb und was nicht damit ich den Fehler einkreisen kann. :cry:


Nach oben
   
 Betreff des Beitrags:
BeitragVerfasst: 04. Sep 2006 19:41 
Offline
Benutzeravatar

Registriert: 11. Feb 2006 19:10
Beiträge: 3569
Dass ein Rechner ungnädig auf schnelle Mausbewegungen reagiert ist schon ein sehr lustiges Problem. Kobolde bei dir im Haus? :) Ich könnte mir da nur was mit Interrupts zusammenreimen, richtig schlüssig erscheint mir das aber nicht.

Dieser Fehler tritt auch grundsätzlich nur auf, wenn du weitere Software installierst? Da du ja immer von "diesem Programm" schreibst: Um welches Programm handelt es sich? Wie installierst du es -- mit YaST? Und tritt der Fehler auf, wenn du das Programm installiert hast, oder sobald du es benutzen willst?

Janka

_________________
Ich vertonne Spam immer in /dev/dsp statt /dev/null.
Ich mag die Schreie.


Nach oben
   
 Betreff des Beitrags:
BeitragVerfasst: 05. Sep 2006 9:24 
Hallo!

Ich werde mich auch mal mit meinen Ratschlägen dazuschalten :wink: :

Welche Hardware hast du denn sonst so auf deinem Rechner, neben den 512 MB RAM?

Wenn dein System während den 20 Minuten, von denen du sprichst, auf die Festplatte zugreift, liegt dieser "Absturz" möglicherweise an beagle.

Wenn der Computer tatsächlich abstürzt, liegt möglicherweise eine Hardware-Instabilität vor.

Du kannst auch mal unter www.linux-club.de nachfragen, das Support-Forum von SuSE.

Viele Grüße, Euklid


Nach oben
   
 Betreff des Beitrags:
BeitragVerfasst: 06. Sep 2006 20:21 
Offline

Registriert: 29. Aug 2006 18:16
Beiträge: 7
Wohnort: Bitterfeld
Zitat:
Hallo!

Ich werde mich auch mal mit meinen Ratschlägen dazuschalten :wink: :

Welche Hardware hast du denn sonst so auf deinem Rechner, neben den 512 MB RAM?

Wenn dein System während den 20 Minuten, von denen du sprichst, auf die Festplatte zugreift, liegt dieser "Absturz" möglicherweise an beagle.

Wenn der Computer tatsächlich abstürzt, liegt möglicherweise eine Hardware-Instabilität vor.

Du kannst auch mal unter www.linux-club.de nachfragen, das Support-Forum von SuSE.

Viele Grüße, Euklid
Hi Euklid,
der Tip mit beagle war nicht schlecht seit dem spricht mein Rechner wieder mit mir. Danke


Nach oben
   
Beiträge der letzten Zeit anzeigen:  Sortiere nach  
Ein neues Thema erstellen  Auf das Thema antworten  [ 10 Beiträge ] 

Alle Zeiten sind UTC+01:00


Wer ist online?

Mitglieder in diesem Forum: 0 Mitglieder und 0 Gäste


Sie dürfen keine neuen Themen in diesem Forum erstellen.
Sie dürfen keine Antworten zu Themen in diesem Forum erstellen.
Sie dürfen Ihre Beiträge in diesem Forum nicht ändern.
Sie dürfen Ihre Beiträge in diesem Forum nicht löschen.
Sie dürfen keine Dateianhänge in diesem Forum erstellen.

Suche nach:
Gehe zu:  
cron
Powered by phpBB® Forum Software © phpBB Limited
Deutsche Übersetzung durch phpBB.de