Hinweis: Das Forum wird geschlossen! Neue Registrierungen sind nicht mehr möglich!

 Zurück zu Pro-Linux   Foren-Übersicht   FAQ     Suchen    Mitgliederliste
konquerer öffnet keine smb-shares unter suse10.1

 
Neuen Beitrag schreiben   Auf Beitrag antworten    Pro-Linux Foren-Übersicht -> Software
Vorheriges Thema anzeigen :: Nächstes Thema anzeigen  
Autor Nachricht
uludur



Anmeldungsdatum: 01.09.2006
Beiträge: 1

BeitragVerfasst am: 01. Sep 2006 22:48   Titel: konquerer öffnet keine smb-shares unter suse10.1

Hallo zusammen -
ich knabbere seit drei Tagen an einem Problem und komme nicht weiter:
Unter SuSE 10.1 arbeite ich mit KDE 3.5.2. Ich habe DHCP eingerichtet und auch einen DNS. Die Auflösung der Namen mit ping name.arbeitsgruppe funktioniert. Ebenso mit host name.arbeitsgruppe. Bei smbclient -L name geht's auch, nicht jedoch mit smbclient -L name.arbeitsgruppe. Das liegt offensichtlich am smb-Protokoll. Jetzt mein Problem: wenn ich unter KDE im Konqueror im Netz eine smb-share aufrufen möchte und über <lokales netzwerk><windows netzwerk> einen Rechner aufrufen möchte, taucht oben in der Eingabezeile smb://name.arbeitsgruppe auf. Mit <enter> kommt es zur Fehlermeldung "Keine Verbindung zum Rechner für smb://name.arbeitsgruppe".
mit smb://name/ <enter> geht es jedoch problemlos. Unter SuSE 9.2 bekam ich immer die Arbeitsgruppe und dann denn einzelnen Computer name mit seinen shares.
Kann ich dieses Verhalten ändern? Wenn ja, wo?
Gruß Uludur
 
Benutzer-Profile anzeigen Private Nachricht senden

Beiträge vom vorherigen Thema anzeigen:   
     Pro-Linux Foren-Übersicht -> Software Alle Zeiten sind GMT + 1 Stunde
Seite 1 von 1

 
Gehen Sie zu:  

Powered by phpBB © phpBB Group
pro_linux Theme © 2004 by Mandaxy