Hinweis: Das Forum wird geschlossen! Neue Registrierungen sind nicht mehr möglich!

 Zurück zu Pro-Linux   Foren-Übersicht   FAQ     Suchen    Mitgliederliste
Suse10 DSL ist zu langsam

 
Neuen Beitrag schreiben   Auf Beitrag antworten    Pro-Linux Foren-Übersicht -> Netzwerk
Vorheriges Thema anzeigen :: Nächstes Thema anzeigen  
Autor Nachricht
Vinzenz
Gast





BeitragVerfasst am: 09. Sep 2006 22:07   Titel: Suse10 DSL ist zu langsam

Hallo an alle,

ich habe folgendes Problem.

Mit Suse10 habe ich einen DSL-Router laufen. Die Leitung ist eine 2000er.
Ich bekomme aber nur maximal 71kB mit Firefox übertragen. Unter Konquerer noch weniger, meist nur 12Bbis 10kB.

Zum Test hatte ich mal mit Windows die Datenrate geprüft und bin auf bis zu 240kB
gekommen was normal ist.

Ich habe schon alles ausprobiert, komme aber zu keiner Lösung.
Hat jemand von Euch auch schon dieses Problem gehabt?

Ich würde mich über einen Tip freuen.

Bis dann
Vinz
 

Janka



Anmeldungsdatum: 11.02.2006
Beiträge: 3569

BeitragVerfasst am: 09. Sep 2006 22:46   Titel: Re: Suse10 DSL ist zu langsam

Wie hast du diese Werte ermittelt? Die Browser-Angaben über Downloadgeschwindigkeiten sind bestenfalls ungenau.

Um zu prüfen, ob tatsächlich etwas mit deinen Netzwerkeinstellungen nicht stimmt, solltest du zudem eine wirklich *große* Datei von einem Server mit ausreichend schneller Anbindung (z.B. ein Werbevideo aus dem Portal deines Providers) herunterladen. Dabei die Zeit mitzählen.

Bei vielen kleinen Dateien kommt noch die Zeit dazu, die die Namensauflösung (DNS) benötigt. Ist ein langsamer oder unzuverlässiger DNS-Server eingetragen, kann dies zu einer spürbaren Verlangsamung des Webseitenaufbaus führen.

Und natürlich gibt es auch richtiges Werkzeug zur Bandbreitenmessung: "bing". man bing.

Janka
_________________
Ich vertonne Spam immer in /dev/dsp statt /dev/null.
Ich mag die Schreie.
 
Benutzer-Profile anzeigen Private Nachricht senden

petameta
prolinux-forum-admin


Anmeldungsdatum: 14.02.2003
Beiträge: 1294

BeitragVerfasst am: 10. Sep 2006 9:44   Titel:

Was für ein Modem und was für einen Provider hast Du denn ?
 
Benutzer-Profile anzeigen Private Nachricht senden

sträwkcür
Gast





BeitragVerfasst am: 10. Sep 2006 9:57   Titel:

und was hat das mit deinem router zu tun? windows-clients haben doch die volle bandbreite. muß man da nicht die linux-clients überprüfen?
 

petameta
prolinux-forum-admin


Anmeldungsdatum: 14.02.2003
Beiträge: 1294

BeitragVerfasst am: 10. Sep 2006 13:01   Titel:

sträwkcür hat folgendes geschrieben::
und was hat das mit deinem router zu tun? windows-clients haben doch die volle bandbreite. muß man da nicht die linux-clients überprüfen?


Am Modem kann man das aber evtl. besser und definitiv feststellen, als mit irgendwelchen Bandbreitenmessungen.

Noch ne Frage: Benutzt Du SuSE als Router mit nem Modem, oder läuft es zusammen mit den Windows Clients als weiterer Client hinter nem Hardware Router ?

Habe das ganze mal in den Bereich Netzwerk verschoben, das paßt besser.
 
Benutzer-Profile anzeigen Private Nachricht senden

Janka



Anmeldungsdatum: 11.02.2006
Beiträge: 3569

BeitragVerfasst am: 10. Sep 2006 20:52   Titel:

sträwkcür hat folgendes geschrieben::
und was hat das mit deinem router zu tun? windows-clients haben doch die volle bandbreite. muß man da nicht die linux-clients überprüfen?

Man sollte in einem solchen Fall erst einmal prüfen, ob man Mist misst. Dann muss man feststellen, was genau die Übertragung so langsam macht: Kaputtes DHCP, kaputtes DNS, kaputtes NAT, kaputte Fragmentierung, etc.

Da an allen diesen Dingen sowohl der Linuxrechner, als auch der Router mitarbeiten müssen, muss man beide überprüfen.

Das es mit MS-Windows klappt, kann ja schließlich auch daran liegen, dass der Router hier undokumentierte Eigenschaften nutzt (z.B. DNS-Antworten von Rechnern zu akzeptieren, an die sie gar nicht gestellt wurden).

Janka
_________________
Ich vertonne Spam immer in /dev/dsp statt /dev/null.
Ich mag die Schreie.
 
Benutzer-Profile anzeigen Private Nachricht senden

sträwckür
Gast





BeitragVerfasst am: 11. Sep 2006 23:55   Titel:

klingt nicht ganz unlogisch, ok.
obwohl sich hier wohl jemand aus dem thread ausgeklinkt hat!
 

Beiträge vom vorherigen Thema anzeigen:   
     Pro-Linux Foren-Übersicht -> Netzwerk Alle Zeiten sind GMT + 1 Stunde
Seite 1 von 1

 
Gehen Sie zu:  

Powered by phpBB © phpBB Group
pro_linux Theme © 2004 by Mandaxy