Pro-Linux.de

Pro-Linux

Pro-Linux Diskussions- und Hilfeforum
Aktuelle Zeit: 11. Dez 2018 9:49

Alle Zeiten sind UTC+01:00




Ein neues Thema erstellen  Auf das Thema antworten  [ 7 Beiträge ] 
Autor Nachricht
BeitragVerfasst: 20. Sep 2006 15:33 
Offline

Registriert: 17. Sep 2006 10:42
Beiträge: 42
Wohnort: Leer
Hallo,

vorhandenen Drucker (Brother HL 2040) konnte über YaST2 gefunden und installiert werden. Nur wenn der Druckbefehl gegeben wird, dann zieht der Brother nur die Blätter durch und bedruckt diese nicht. Auch wenn nur eine Seite zum Druck freigegeben wird, dann werden über 20 Seiten eingezogen.

Was kann ich tun? (Drucker wegschmeißen geht übrigends nicht - gehört meinem Cheffe)

;-)

_________________
Nicht fragen - einfach machen...und dann doch fragen... :-)


Nach oben
   
 Betreff des Beitrags:
BeitragVerfasst: 20. Sep 2006 17:36 
Offline

Registriert: 17. Sep 2004 12:49
Beiträge: 122
Wohnort: Bochum
Das sieht nach einem falschen Treiber aus.
Benutze die rpm Pakete von Brother.
Erst den Treiber, dann den cupswrapper installieren, anschließend über localhost:631 den Drucker einrichten.

http://solutions.brother.com/linux/sol/ ... rs.html#de
http://solutions.brother.com/linux/sol/ ... rs.html#de

_________________
Viele Grüße von Clio


Nach oben
   
 Betreff des Beitrags: YaST2 meldet sich...
BeitragVerfasst: 20. Sep 2006 21:12 
Offline

Registriert: 17. Sep 2006 10:42
Beiträge: 42
Wohnort: Leer
Hallo Clio,

danke für die links - download der Suse-Treiber hat geklappt und dann beim installieren über YaST2 gibt es die Fehlermeldung:

"Folgende Pakete wurden auf dem Medium nicht gefunden: brhl2040lpr"

Ich habe aber ja das Paket angeklickt und YaST2 legte darauf los.
Über zen-installer bricht die Installation auch ab.

Was kann ich denn noch ausprobieren? Ich möchte doch nur bißchen drucken...

Gruß

Frank

_________________
Nicht fragen - einfach machen...und dann doch fragen... :-)


Nach oben
   
 Betreff des Beitrags:
BeitragVerfasst: 21. Sep 2006 11:14 
Offline

Registriert: 17. Sep 2004 12:49
Beiträge: 122
Wohnort: Bochum
Hallo Frank,

solche Pakete kann man auch manuell auf der Konsole installieren, natürlich als root:
rpm -i <Paketname>

Etwas Basiswissen:
http://www.linuxfibel.de/

_________________
Viele Grüße von Clio


Nach oben
   
 Betreff des Beitrags: klappt nich... :-(
BeitragVerfasst: 22. Sep 2006 22:09 
Offline

Registriert: 17. Sep 2006 10:42
Beiträge: 42
Wohnort: Leer
die manuelle Installation in der Konsole hat auch nicht geklappt, der Drucker wird zwar bei den Druckern angezeigt, localhost ist auch richtig drinne - aber der Drucker zieht nur die Blätter durch den Kasten und bedruckt sie nicht. Ich habe auch schon versucht anstatt USB-Anschluss über den guten alten LPT1 zu gehen - klappt auch nicht. Der Brother-Fachhändler hat den Linux-Onkel in Urlaub geschickt (frechheit) und Brother Deutschland will erst am Montag zurückrufen (immerhin).

Könnte ein Printserver Abhilfe schaffen? (Linux mal austricksen...) ??

Gruß in dir Runde

Frank

_________________
Nicht fragen - einfach machen...und dann doch fragen... :-)


Nach oben
   
 Betreff des Beitrags:
BeitragVerfasst: 23. Sep 2006 7:06 
Offline
Benutzeravatar

Registriert: 11. Feb 2006 19:10
Beiträge: 3569
Das Problem ist ja nicht die Datenübertragung zum Drucker. Das funktioniert ja. Also wird dir ein Printserver genau gar nichts bringen.

Installier den Druckertreiber. Wenn es nicht funktioniert, solltest du hier Fehlermeldungen posten.

Janka

_________________
Ich vertonne Spam immer in /dev/dsp statt /dev/null.
Ich mag die Schreie.


Nach oben
   
 Betreff des Beitrags: Fehlermeldung?
BeitragVerfasst: 25. Sep 2006 10:20 
Offline

Registriert: 17. Sep 2006 10:42
Beiträge: 42
Wohnort: Leer
ich habe manuell die Installation eines rpm-pak´s versucht:

rpm -i brhl2040lpr-1.1.2-2.i386.rpm
package brhl2040lpr-1.1.2-2 is already installed

Danach den CUPS-Treiber ohne eine Meldung. Irgendwas stimmt doch nicht, oder?

Gruß

Frank

_________________
Nicht fragen - einfach machen...und dann doch fragen... :-)


Nach oben
   
Beiträge der letzten Zeit anzeigen:  Sortiere nach  
Ein neues Thema erstellen  Auf das Thema antworten  [ 7 Beiträge ] 

Alle Zeiten sind UTC+01:00


Wer ist online?

Mitglieder in diesem Forum: 0 Mitglieder und 0 Gäste


Sie dürfen keine neuen Themen in diesem Forum erstellen.
Sie dürfen keine Antworten zu Themen in diesem Forum erstellen.
Sie dürfen Ihre Beiträge in diesem Forum nicht ändern.
Sie dürfen Ihre Beiträge in diesem Forum nicht löschen.
Sie dürfen keine Dateianhänge in diesem Forum erstellen.

Suche nach:
Gehe zu:  
cron
Powered by phpBB® Forum Software © phpBB Limited
Deutsche Übersetzung durch phpBB.de