starten eines tv-programms bringt schwarzen bildschirm bei suse 10.1

Antworten
Nachricht
Autor
Gustav
Beiträge: 2
Registriert: 05. Okt 2006 16:11

starten eines tv-programms bringt schwarzen bildschirm bei suse 10.1

#1 Beitrag von Gustav » 05. Okt 2006 16:17

Hallihallo,

ich habe schon überall gesucht, aber für mein problem keine lösung gefunden.

und zwar habe ich mir eine etwas ältere fernsehkarte eingebaut, die auch schonmal unter suse 9.3 lief - müsste also gehen. im yast ging das einrichten auch problemlos - er hat sogar beim scannen die ganzen kanäle gefunden - alles bestens.

Wenn ich jetzt aber irgendein tv-programm (u.a. mit kdetv, xawtv, motv und xdtv probiert) starte kriege ich einen schwarzen bildschirm. die musik vom xmms läuft noch - da hilft dann nur per [Strg]-[Alt]-[F2] in'n Textmodus, init 3 und dann init 5 um wieder die grafische oberfläche zu kriegen..

wie kann ich das problem beheben?

Vielen Dank,

Gustav

klopskuchen
prolinux-forum-admin
Beiträge: 1444
Registriert: 26. Jun 2004 21:18
Kontaktdaten:

#2 Beitrag von klopskuchen » 10. Okt 2006 20:21

Vieleicht hilfts, ich nutze xawtv (3h/ Monat) wobei das Argument --noxv nötig ist um das von dir beschriebene Problem mit diesem Programm zu umgehen; was immer das bedeutet (bin kein großer Fernsegucker).
When all else fails, read the instructions .

Gustav
Beiträge: 2
Registriert: 05. Okt 2006 16:11

#3 Beitrag von Gustav » 10. Okt 2006 21:38

auch diese option bringt keine besserung - der bildschirm wird weiterhin schwarz

Antworten