Hinweis: Das Forum wird geschlossen! Neue Registrierungen sind nicht mehr möglich!

 Zurück zu Pro-Linux   Foren-Übersicht   FAQ     Suchen    Mitgliederliste
Fehlermeldung aus Kontact

 
Neuen Beitrag schreiben   Auf Beitrag antworten    Pro-Linux Foren-Übersicht -> Software
Vorheriges Thema anzeigen :: Nächstes Thema anzeigen  
Autor Nachricht
bursche73



Anmeldungsdatum: 17.09.2006
Beiträge: 42
Wohnort: Leer

BeitragVerfasst am: 26. Okt 2006 8:41   Titel: Fehlermeldung aus Kontact

Hallo,

wenn mir jemande eMails schickt, dann erhält der Absender folgende Meldung:

Datum: Thu, 26 Oct 2006 08:23:37 +0200 (CEST)
Von: MAILER-DAEMON@linux.site
An: ???@gmxpro.de
Betreff: Undelivered Mail Returned to Sender

This is the Postfix program at host linux.site.

I'm sorry to have to inform you that your message could not
be delivered to one or more recipients. It's attached below.

For further assistance, please send mail to <postmaster>

If you do so, please include this problem report. You can
delete your own text from the attached returned message.

The Postfix program

<fspe@localhost.linux.site> (expanded from <fspe@localhost>): delivery
temporarily suspended: deferred transport


Was hat das zu bedeuten?
_________________
Nicht fragen - einfach machen...und dann doch fragen... Smile
 
Benutzer-Profile anzeigen Private Nachricht senden

Janka



Anmeldungsdatum: 11.02.2006
Beiträge: 3569

BeitragVerfasst am: 26. Okt 2006 9:50   Titel:

Dass dein Postfix-Mailserver falsch konfiguriert ist. Willst du sowas überhaupt betreiben -- so wie es aussieht, musst du dafür nämlich noch einiges an Doku lesen.

Janka
_________________
Ich vertonne Spam immer in /dev/dsp statt /dev/null.
Ich mag die Schreie.
 
Benutzer-Profile anzeigen Private Nachricht senden

bursche73



Anmeldungsdatum: 17.09.2006
Beiträge: 42
Wohnort: Leer

BeitragVerfasst am: 26. Okt 2006 10:33   Titel:

nein, möchte ich nicht betreiben (weiß auch gar nicht was das ist) - ich möchte nur eMails empfangen und senden können, ohne das es zu Fehlermeldungen oder verschwinden von eMails kommt.

Was muss ich denn ändern?

Gruß

Frank
_________________
Nicht fragen - einfach machen...und dann doch fragen... Smile
 
Benutzer-Profile anzeigen Private Nachricht senden

Janka



Anmeldungsdatum: 11.02.2006
Beiträge: 3569

BeitragVerfasst am: 26. Okt 2006 17:47   Titel:

In diesem Fall solltest du einfach dein Desktop-Emailprogramm (welches?) so konfigurieren, dass es nicht das lokale Mailsystem zum Versenden und Empfangen verwendet, sondern stattdessen direkt den Mailserver deines Providers benutzt. Also "pop" und "smtp" statt "lokales Postfach".

Das lokale Mailsystem solltest du allerdings für lokale Mails (Warnmeldungen an root z.B.) eingeschaltet lassen.

Janka
_________________
Ich vertonne Spam immer in /dev/dsp statt /dev/null.
Ich mag die Schreie.
 
Benutzer-Profile anzeigen Private Nachricht senden

bursche73



Anmeldungsdatum: 17.09.2006
Beiträge: 42
Wohnort: Leer

BeitragVerfasst am: 27. Okt 2006 15:55   Titel:

Ich nutze Kmail. Da habe ich sowohl meine Privat-Postfächer (Provider: arcor) eingerichtet und meine diensltichen (strato). Und bei dem Abruf vom Strato-Server kommt es zu den Problemen. Ich wüßte jetzt nicht, wo ich da etwas anders gemacht hätte als bei der pop3/smtp von arcor.

Gruß

Frank
_________________
Nicht fragen - einfach machen...und dann doch fragen... Smile
 
Benutzer-Profile anzeigen Private Nachricht senden

Janka



Anmeldungsdatum: 11.02.2006
Beiträge: 3569

BeitragVerfasst am: 27. Okt 2006 16:43   Titel:

Moment! Vorhin meintest du noch, wenn dir jemand Emails schickt, würde er Fehlermeldungen erhalten. Nun schreibst du, beim Abrufen deines Strato-Postfachs erhälst *du* eine Fehlermeldung.

Was denn nun?

Janka
_________________
Ich vertonne Spam immer in /dev/dsp statt /dev/null.
Ich mag die Schreie.
 
Benutzer-Profile anzeigen Private Nachricht senden

bursche73



Anmeldungsdatum: 17.09.2006
Beiträge: 42
Wohnort: Leer

BeitragVerfasst am: 28. Okt 2006 21:14   Titel:

sorry...der Absender, der mir eine eMail schreibt (und die an den strato-server gerichtet ist) erhält die oben bereits aufgezeigte Fehlermeldung. Ich bekomme davon gar nichts mit - leider dann auch nicht die eMails (betrifft aber nur strato).

Wir haben mal geprüft, was passiert wenn eMails bei strato auflaufen. Sie sind dort auf dem Server sichtbar - nach einer späteren Anmeldung und der zwischenzeitlichen Nutzung von Kmail sind die mails vom strato-Server verschwunden und bei mir nicht aufgetaucht. Wenn man so will, gehen die Nachrichten zwischen strato und meinem Rechner verloren. Kann das sein?
_________________
Nicht fragen - einfach machen...und dann doch fragen... Smile
 
Benutzer-Profile anzeigen Private Nachricht senden

Janka



Anmeldungsdatum: 11.02.2006
Beiträge: 3569

BeitragVerfasst am: 29. Okt 2006 14:43   Titel:

Meine Vermutung ist, dass auf deinem Rechner sowohl Mails per kmail abgerufen werden sollen, andererseits aber auch fetchmail darauf konfiguriert ist, von deinem Strato-Postfach automatisch Mails abzuholen. Diese können dann aber auf deinem Rechner nicht korrekt durch Postfix weiterverteilt werden, weil dies nicht korrekt konfiguriert ist. Deshalb gibt es bounces (die dann aber wieder korrekt an den Absender zurückgeliefert werden).

Nimm das Konfigurationswerkzeug deiner Distribution (welche?), und schmeiß dort alles raus, was mit dem Abrufen von Email zu tun hat. fetchmail darfst du auch deinstallieren.

Janka
_________________
Ich vertonne Spam immer in /dev/dsp statt /dev/null.
Ich mag die Schreie.
 
Benutzer-Profile anzeigen Private Nachricht senden

bursche73



Anmeldungsdatum: 17.09.2006
Beiträge: 42
Wohnort: Leer

BeitragVerfasst am: 30. Okt 2006 21:24   Titel:

ich habe Suse 10.1 - und gucke mal, ob ich da was deinstallieren kann.

Spannend, was dann wohl wieder alles passiert (scherz Smile )
_________________
Nicht fragen - einfach machen...und dann doch fragen... Smile
 
Benutzer-Profile anzeigen Private Nachricht senden

Janka



Anmeldungsdatum: 11.02.2006
Beiträge: 3569

BeitragVerfasst am: 30. Okt 2006 22:01   Titel:

Dann guck mal in YaST unter Netzwerkdienste->Mail Transfer Agent, ob da unter Eingehende Mail->Herunterladen irgendwas eingestellt ist.

Janka
_________________
Ich vertonne Spam immer in /dev/dsp statt /dev/null.
Ich mag die Schreie.
 
Benutzer-Profile anzeigen Private Nachricht senden

bursche73



Anmeldungsdatum: 17.09.2006
Beiträge: 42
Wohnort: Leer

BeitragVerfasst am: 31. Okt 2006 6:41   Titel:

da ist der strato-Server drin. Sollte ich da etwas löschen?
_________________
Nicht fragen - einfach machen...und dann doch fragen... Smile
 
Benutzer-Profile anzeigen Private Nachricht senden

bursche73



Anmeldungsdatum: 17.09.2006
Beiträge: 42
Wohnort: Leer

BeitragVerfasst am: 31. Okt 2006 9:13   Titel:

ich habe in den Netzwerkdiensten die Einstellungen gelöscht und danach noch fetchmail über YaST2 gelöscht. Jetzt sollte es doch wieder mit Kmail klappen, dass meine Mails vom Strato-Server geholt und gelesen werden können?
_________________
Nicht fragen - einfach machen...und dann doch fragen... Smile
 
Benutzer-Profile anzeigen Private Nachricht senden

Janka



Anmeldungsdatum: 11.02.2006
Beiträge: 3569

BeitragVerfasst am: 01. Nov 2006 9:05   Titel:

Ja, jetzt sollte das klappen. Da habe ich mit meiner Vermutung ja 100%ig richtig gelegen.

Janka
_________________
Ich vertonne Spam immer in /dev/dsp statt /dev/null.
Ich mag die Schreie.
 
Benutzer-Profile anzeigen Private Nachricht senden

bursche73



Anmeldungsdatum: 17.09.2006
Beiträge: 42
Wohnort: Leer

BeitragVerfasst am: 01. Nov 2006 9:20   Titel:

Jupp...Danke Janka!
_________________
Nicht fragen - einfach machen...und dann doch fragen... Smile
 
Benutzer-Profile anzeigen Private Nachricht senden

Beiträge vom vorherigen Thema anzeigen:   
     Pro-Linux Foren-Übersicht -> Software Alle Zeiten sind GMT + 1 Stunde
Seite 1 von 1

 
Gehen Sie zu:  

Powered by phpBB © phpBB Group
pro_linux Theme © 2004 by Mandaxy