Hinweis: Das Forum wird geschlossen! Neue Registrierungen sind nicht mehr möglich!

 Zurück zu Pro-Linux   Foren-Übersicht   FAQ     Suchen    Mitgliederliste
WLAN-Problem unter Suse 10.0

 
Neuen Beitrag schreiben   Auf Beitrag antworten    Pro-Linux Foren-Übersicht -> Netzwerk
Vorheriges Thema anzeigen :: Nächstes Thema anzeigen  
Autor Nachricht
shredder



Anmeldungsdatum: 29.10.2006
Beiträge: 5

BeitragVerfasst am: 29. Okt 2006 16:12   Titel: WLAN-Problem unter Suse 10.0

Hi,
ich habe ein Acer-Laptop(Aspire 1694WLMI) mit Suse 10.0 drauf. Bis jetzt bin ich mit der Fritz!Box Fon 5050 ins Internet gegangen und das lief auch alles immer perfekt. Jetzt hab ich mir die Fritz!Box Fon WLAN 7170 geholt, weil 's mich gestört hat immer am Kabel zu hängen. Nur leider bekomme ich irgendwie keine Verbindung vom Laptop zur Fritz-Box über WLAN hin. Alle Tips die ich bisher so im Netz gefunden hab haben nichts gebracht. Das WLAN läuft im Laptop über 'ne Intel PRO/Wireless 2200BG. Einstellungen sind folgende : Automatische Adressenkonfiguration(DHCP), Routing Standardgateway -> IP-Adresse der Fritz-Box, Betriebsmodus verwaltet, Netzwerkname ESSID der Fritz-Box, Authentifikationsmodus WPA-PSK ... alles über Yast eingestellt.
iwconfig sagt folgendes : (für eth1)

unassociated ESSID:"FRITZ!Box Fon WLAN 7170"
Mode: Managed Channel : 0 Access Point : 00:00:00:00:00:00
Bit Rate : 0 kb/s Tx-Power: 20 dBm retry Limit : 7 RTS thr: off Fragment thr: off Encryption key: off
Power Management : off
Link quality : 0 Signal level : 0. Noise level: 0
Rx invalid nwid: 0 Rx invalid crypt: 0 Rx invalid frag: 0
Tx excessive retries: 0 Invalid misc: 0 Missed beacon: 0

Was ich vorallem nicht verstehe ist, warum er "Encryption key: off " sagt, da die Verschlüsselung ja eingestellt wurde ... und warum die ESSID für ihn unassociated ist ...So das ist erstmal alles was mir einfällt. Vielleicht kann mir ja jemand weiterhelfen, da meine Linux und WLAN Kenntnisse noch sehr bescheiden sind.
Vielen Dank schonmal
 
Benutzer-Profile anzeigen Private Nachricht senden

shredder



Anmeldungsdatum: 29.10.2006
Beiträge: 5

BeitragVerfasst am: 29. Okt 2006 18:16   Titel: WLAN-Problem unter Suse 10.0

Hab inzwischen mal probiert, ob es mit WEP-Verschlüsselung geht und da zeigen sich schon ein paar Veränderungen. Laut iwconfig und KWiFi-Verwaltung hat er jetzt Kontakt, aber leider erreiche ich trotzdem weder die Fritz-Box-Oberfläche noch das Internet(nur wenn ich ihn an's Kabel hänge). Obwohl er inzwischen auch eine Signalstärke von fast 100% anzeigt ...
Vielleicht weiß ja noch jemand 'ne Lösung für mein Problem.
Vielen Dank schonmal.

iwconfig
eth1 IEEE 802.11g ESSID:"FRITZ!Box Fon WLAN 7170"
Mode:Managed Frequency:2.437 GHz Access Point: 00:15:0C:FF:F7:0E
Bit Rate=54 Mb/s Tx-Power=20 dBm
Retry limit:7 RTS thr:off Fragment thr:off
Encryption key:3030-3030-3030-3030-3030-3030-3030-3030 Security mode
Power Management:off
Link Quality=97/100 Signal level=-28 dBm Noise level=-80 dBm
Rx invalid nwid:0 Rx invalid crypt:58 Rx invalid frag:0
Tx excessive retries:0 Invalid misc:17 Missed beacon:0
iwlist eth1 scanning
eth1 Scan completed :
Cell 01 - Address: 00:15:0C:FF:F7:0E
ESSID:"FRITZ!Box Fon WLAN 7170"
Protocol:IEEE 802.11bg
Mode:Master
Channel:6
Encryption key:on
Bit Rate:54 Mb/s
Extra: Rates (Mb/s): 1 2 5.5 6 9 11 12 18 22 24 36 48 54
Quality=83/100 Signal level=-47 dBm
Extra: Last beacon: 200ms ago
ifstatus eth1
eth1 device: Intel Corporation PRO/Wireless 2200BG (rev 05)
eth1 configuration: wlan-bus-pci-0000:06:03.0
eth1 dhcpcd is still waiting for data
eth1 is up
3: eth1: <BROADCAST,MULTICAST,NOTRAILERS,UP> mtu 1500 qdisc pfifo_fast qlen 1000
link/ether 00:13:ce:28:0d:6e brd ff:ff:ff:ff:ff:ff
inet6 fe80::213:ceff:fe28:d6e/64 scope link
valid_lft forever preferred_lft forever
Configured routes for interface eth1:
default 192.168.178.1 - -
0 of 1 configured routes for interface eth1 up
wpa_state=SCANNING
Supplicant PAE state=DISCONNECTED
suppPortStatus=Unauthorized
EAP state=DISABLED
 
Benutzer-Profile anzeigen Private Nachricht senden

petameta
prolinux-forum-admin


Anmeldungsdatum: 14.02.2003
Beiträge: 1294

BeitragVerfasst am: 29. Okt 2006 21:55   Titel:

Was sagen denn

- ifconfig
- cat /etc/resolv.conf
- route -n

?
 
Benutzer-Profile anzeigen Private Nachricht senden

shredder



Anmeldungsdatum: 29.10.2006
Beiträge: 5

BeitragVerfasst am: 09. Nov 2006 18:57   Titel: WLAN mit WPA-Verschlüsselung unter SUSE?

Hab inzwischen, auch wenn's merkwürdigerweise ab und zu nicht funktioniert, mein WLAN zum laufen bekommen. Mit DHCP und keiner Eintragung beim Routing. Was mich jetzt noch etwas stört ist das es bisher nur mit WEP-Verschlüsselung läuft. Im Yast und bei der Fritz-Box läßt sich zwar WPA-Verschlüsselung einstellen, aber dann läuft wieder garnichts mehr.
Gibt's dafür vielleicht noch 'ne Lösung?
 
Benutzer-Profile anzeigen Private Nachricht senden

Beiträge vom vorherigen Thema anzeigen:   
     Pro-Linux Foren-Übersicht -> Netzwerk Alle Zeiten sind GMT + 1 Stunde
Seite 1 von 1

 
Gehen Sie zu:  

Powered by phpBB © phpBB Group
pro_linux Theme © 2004 by Mandaxy