Hinweis: Das Forum wird geschlossen! Neue Registrierungen sind nicht mehr möglich!

 Zurück zu Pro-Linux   Foren-Übersicht   FAQ     Suchen    Mitgliederliste
SuSE 9.1 bleibt während des bootens ohne Begründung hängen.

 
Neuen Beitrag schreiben   Auf Beitrag antworten    Pro-Linux Foren-Übersicht -> Software
Vorheriges Thema anzeigen :: Nächstes Thema anzeigen  
Autor Nachricht
Matthias Wille
Gast





BeitragVerfasst am: 30. Okt 2006 17:00   Titel: SuSE 9.1 bleibt während des bootens ohne Begründung hängen.

Hi Leute,
hab da ein meiner Meinung nach skurilles Problem.
Das Booten mit meinem SuSE klappt nicht: Es bleibt erst eine Weil bei "Loading keymap qwertz..." hängen, dann nach langer Zeit läuft es ein Stück weiter zu "Starting Name Service Cache Daemon". Es gibt keine "failed" und keine Fehlermeldung es tut sich einfach nichts. Mit Strg+Alt+Entf startet der Rechner sauber ohne Probleme neu. Bei den Kernelmessages steht als außergewöhnliches nur, dass die Firewall irgendwat von sich gibt. Von außen lässt sich eine SSH-Verbindung aufbauen, jedoch kann ich mich nicht einloggen. Das Reperatursystem entdeckte Fehler im Dateisystem (ReiserFS), die ich per Hand behob und erkannte irgendwelche Paketprobleme, die ich es beheben ließ. Schwupps passierte gar nix mehr, bis ich GRUB neuinstalliert hab. Jetzt bin ich wieder am Anfang.
 

Matthias Wille
Gast





BeitragVerfasst am: 30. Okt 2006 17:06   Titel:

Mit Failsafe ist das das gleiche.
 

Janka



Anmeldungsdatum: 11.02.2006
Beiträge: 3569

BeitragVerfasst am: 30. Okt 2006 19:29   Titel:

Deine Platte ist vermutlich defekt. Boote das Rettungssystem, von dort aus kannst du mit smartctl -a /dev/hda (oder ähnlich) mal die SMART-Werte der Platte auslesen.

Aber auch wenn da noch nichts schlimmes drinsteht, kann die Platte schon rumspinnen.

Backups helfen!

Janka
_________________
Ich vertonne Spam immer in /dev/dsp statt /dev/null.
Ich mag die Schreie.
 
Benutzer-Profile anzeigen Private Nachricht senden

M W
Gast





BeitragVerfasst am: 30. Okt 2006 20:09   Titel:

In die Richtung Hardware, sprich Festplatte oder RAM, hab ich auch schon gedacht. Gut, dass ich jetzt ne Möglichkeit hab, das rauszufinden.

Irgendwas schmeißt das aus. Damit kann ich nur nich viel anfangen. Auf jeden Fall Error 244, 241, 240. Falls es jemanden gibt, der damit was anfangen kann. Ich lass aber gerad ma den Selbstest laufen.
 

M W
Gast





BeitragVerfasst am: 30. Okt 2006 20:13   Titel:

Also der Kurztest liefert "No Errors". Mal sehen was der große liefert. Wenns bei dem auch sowas gibt, dann probier ich mal beide Ram-Riegel einzeln aus.
 

M W
Gast





BeitragVerfasst am: 30. Okt 2006 21:07   Titel:

Der große lieferte irgendwat in Richtung es gab einen Lesefehler. Der RAM ist (leider) in Ordnung. Mist, ich kann mich dann wohl mal an das kopieren der anderen Partitionen machen und mir überlegen, was ich als System nu das nächste ma draufziehe.
 

Beiträge vom vorherigen Thema anzeigen:   
     Pro-Linux Foren-Übersicht -> Software Alle Zeiten sind GMT + 1 Stunde
Seite 1 von 1

 
Gehen Sie zu:  

Powered by phpBB © phpBB Group
pro_linux Theme © 2004 by Mandaxy