Hinweis: Das Forum wird geschlossen! Neue Registrierungen sind nicht mehr möglich!

 Zurück zu Pro-Linux   Foren-Übersicht   FAQ     Suchen    Mitgliederliste
Umstieg auf Linux, will Wolfenstein ET wieder instalieren: Fehlermeldung

 
Neuen Beitrag schreiben   Auf Beitrag antworten    Pro-Linux Foren-Übersicht -> Umstieg auf Linux
Vorheriges Thema anzeigen :: Nächstes Thema anzeigen  
Autor Nachricht
Lord.Wanted
Gast





BeitragVerfasst am: 25. Nov 2006 16:58   Titel: Umstieg auf Linux, will Wolfenstein ET wieder instalieren: Fehlermeldung

Also, ich habe folgendes Problem:
Ich bin ein begeisterter ET zocker, doch als mein windoof zu verbuggt wurde und zu viele viren angesetzt hatte, bin ich auf linux umgestiegen... so hab ich die et version für linux runtergezogen und wolte diese installieren, habs so gemacht wie hier in einem artikel beschrieben wurde, doch es kommt immer diese fehlermeldung:

It is recommended to install as the super user
Please enter the root password or hit enter to continue as is
Password:
su: Authentication failure
Entschuldigung.
/home/christoph/.setup12803: error while loading shared libraries: libgtk-1.2.so.0: cannot open shared object file: No such file or directory
./setup.sh: line 143: 12835 Speicherzugriffsfehler "$setup" "$@" 2>>$NULL
The setup program seems to have failed on x86/glibc-2.1



ich habs schon mit 2 verschiedenen dateien versucht, und das pw hundertmal eingegeben
 

Euklid



Anmeldungsdatum: 17.09.2006
Beiträge: 125

BeitragVerfasst am: 25. Nov 2006 21:07   Titel: Re: Umstieg auf Linux, will Wolfenstein ET wieder instalieren: Fehlermeldung

Lord.Wanted hat folgendes geschrieben::

Please enter the root password or hit enter to continue as is
Password:
su: Authentication failure


Das sieht doch nach einem falsch eingegebenen Passwort aus?
 
Benutzer-Profile anzeigen Private Nachricht senden

petameta
prolinux-forum-admin


Anmeldungsdatum: 14.02.2003
Beiträge: 1294

BeitragVerfasst am: 26. Nov 2006 9:49   Titel:

Welche Distribution benutzt Du denn ?
 
Benutzer-Profile anzeigen Private Nachricht senden

Lord.Wanted
Gast





BeitragVerfasst am: 26. Nov 2006 14:31   Titel: Re: Umstieg auf Linux, will Wolfenstein ET wieder instalieren: Fehlermeldung

Euklid hat folgendes geschrieben::
Lord.Wanted hat folgendes geschrieben::

Please enter the root password or hit enter to continue as is
Password:
su: Authentication failure


Das sieht doch nach einem falsch eingegebenen Passwort aus?


Hab das schon hundermal eingegeben, es muss das richtige sein

Zitat:
Welche Distribution benutzt Du denn ?

Ka, wo schaut man das nach? Very Happy Shocked
 

petameta
prolinux-forum-admin


Anmeldungsdatum: 14.02.2003
Beiträge: 1294

BeitragVerfasst am: 26. Nov 2006 16:34   Titel: Re: Umstieg auf Linux, will Wolfenstein ET wieder instalieren: Fehlermeldung

Lord.Wanted hat folgendes geschrieben::

Zitat:
Welche Distribution benutzt Du denn ?

Ka, wo schaut man das nach? :D :shock:


Du mußt Doch irgendwas installiert haben. War das z. B. Ubuntu, Debian, SuSE, Fedora, Knoppix ... ?
 
Benutzer-Profile anzeigen Private Nachricht senden

Lord.Wanted
Gast





BeitragVerfasst am: 26. Nov 2006 21:13   Titel:

ach ja, es ist ubuntu
 

petameta
prolinux-forum-admin


Anmeldungsdatum: 14.02.2003
Beiträge: 1294

BeitragVerfasst am: 26. Nov 2006 21:29   Titel:

Dann probiere es mal mit:

Code:
sudo ./et-linux-2.60.x86.run
 
Benutzer-Profile anzeigen Private Nachricht senden

Lord.Wanted
Gast





BeitragVerfasst am: 29. Nov 2006 12:35   Titel:

thx, kanns im moment net grad testen...

ach ja, da steht was von fehlender bibliothek`?! fehlt da eine datei und kann ich die irgendwo runterladen?
 

petameta
prolinux-forum-admin


Anmeldungsdatum: 14.02.2003
Beiträge: 1294

BeitragVerfasst am: 29. Nov 2006 13:33   Titel:

Ja, Dir fehlt eine Bibliothek. Probier mal die Datei mit "sudo apt-get install libgtk1.2" die Bibliothek zu installieren. Wenn's nicht klappt ist das denke ich nicht so wild: Die idsoft-Intaller funktionieren auch nur über Konsole ohne grafische Ausgabe.
 
Benutzer-Profile anzeigen Private Nachricht senden

Lord.Wanted
Gast





BeitragVerfasst am: 29. Nov 2006 18:48   Titel:

petameta hat folgendes geschrieben::
Ja, Dir fehlt eine Bibliothek. Probier mal die Datei mit "sudo apt-get install libgtk1.2" die Bibliothek zu installieren. Wenn's nicht klappt ist das denke ich nicht so wild: Die idsoft-Intaller funktionieren auch nur über Konsole ohne grafische Ausgabe.

Danke, ich werde das dann austesten, wirklich viel mal dank, ihr habt mir sehr geholfen...
 

Beiträge vom vorherigen Thema anzeigen:   
     Pro-Linux Foren-Übersicht -> Umstieg auf Linux Alle Zeiten sind GMT + 1 Stunde
Seite 1 von 1

 
Gehen Sie zu:  

Powered by phpBB © phpBB Group
pro_linux Theme © 2004 by Mandaxy