Pro-Linux

Pro-Linux Diskussions- und Hilfeforum
Aktuelle Zeit: 12. Nov 2018 18:39

Alle Zeiten sind UTC+01:00




Ein neues Thema erstellen  Auf das Thema antworten  [ 3 Beiträge ] 
Autor Nachricht
 Betreff des Beitrags: Vim: ä löscht Wort
BeitragVerfasst: 26. Dez 2006 20:55 
Hallo,

ich benutzte seit kurzer Zeit vim. Jetzt ist mir aber etwas aufgefallen.
Wenn ich ä drücke löscht er das Wort rechts vom Courser.
Bei ö und ü macht er nichts.

Kann mir jemand sagen was das für Ursachen haben kann?
Das alles passiert natürlich im Insert-mode.
encoding ist iso-8859-15und Sprache de_DE@euro.
Mein System ist ein Debian (unstable)


Mit freundlichen Grüßen

Tobias


Nach oben
   
 Betreff des Beitrags:
BeitragVerfasst: 27. Dez 2006 21:53 
Offline
Benutzeravatar

Registriert: 11. Feb 2006 19:10
Beiträge: 3569
Hm. Ist die Option "set nocompatible" gesetzt? Mach das doch mal im :-Modus.

Janka

_________________
Ich vertonne Spam immer in /dev/dsp statt /dev/null.
Ich mag die Schreie.


Nach oben
   
 Betreff des Beitrags:
BeitragVerfasst: 28. Dez 2006 16:24 
Ja ist gesetzt.
Wenn es nicht gesetzt ist ist es das Chaos hoch 10.


Nach oben
   
Beiträge der letzten Zeit anzeigen:  Sortiere nach  
Ein neues Thema erstellen  Auf das Thema antworten  [ 3 Beiträge ] 

Alle Zeiten sind UTC+01:00


Wer ist online?

Mitglieder in diesem Forum: Google [Bot] und 0 Gäste


Sie dürfen keine neuen Themen in diesem Forum erstellen.
Sie dürfen keine Antworten zu Themen in diesem Forum erstellen.
Sie dürfen Ihre Beiträge in diesem Forum nicht ändern.
Sie dürfen Ihre Beiträge in diesem Forum nicht löschen.
Sie dürfen keine Dateianhänge in diesem Forum erstellen.

Suche nach:
Gehe zu:  
cron
Powered by phpBB® Forum Software © phpBB Limited
Deutsche Übersetzung durch phpBB.de