Hinweis: Das Forum wird geschlossen! Neue Registrierungen sind nicht mehr möglich!

 Zurück zu Pro-Linux   Foren-Übersicht   FAQ     Suchen    Mitgliederliste
Vim: ä löscht Wort

 
Neuen Beitrag schreiben   Auf Beitrag antworten    Pro-Linux Foren-Übersicht -> Software
Vorheriges Thema anzeigen :: Nächstes Thema anzeigen  
Autor Nachricht
Tobias B
Gast





BeitragVerfasst am: 26. Dez 2006 20:55   Titel: Vim: ä löscht Wort

Hallo,

ich benutzte seit kurzer Zeit vim. Jetzt ist mir aber etwas aufgefallen.
Wenn ich ä drücke löscht er das Wort rechts vom Courser.
Bei ö und ü macht er nichts.

Kann mir jemand sagen was das für Ursachen haben kann?
Das alles passiert natürlich im Insert-mode.
encoding ist iso-8859-15und Sprache de_DE@euro.
Mein System ist ein Debian (unstable)


Mit freundlichen Grüßen

Tobias
 

Janka



Anmeldungsdatum: 11.02.2006
Beiträge: 3569

BeitragVerfasst am: 27. Dez 2006 21:53   Titel:

Hm. Ist die Option "set nocompatible" gesetzt? Mach das doch mal im :-Modus.

Janka
_________________
Ich vertonne Spam immer in /dev/dsp statt /dev/null.
Ich mag die Schreie.
 
Benutzer-Profile anzeigen Private Nachricht senden

Tobias B
Gast





BeitragVerfasst am: 28. Dez 2006 16:24   Titel:

Ja ist gesetzt.
Wenn es nicht gesetzt ist ist es das Chaos hoch 10.
 

Beiträge vom vorherigen Thema anzeigen:   
     Pro-Linux Foren-Übersicht -> Software Alle Zeiten sind GMT + 1 Stunde
Seite 1 von 1

 
Gehen Sie zu:  

Powered by phpBB © phpBB Group
pro_linux Theme © 2004 by Mandaxy