Hinweis: Das Forum wird geschlossen! Neue Registrierungen sind nicht mehr möglich!

 Zurück zu Pro-Linux   Foren-Übersicht   FAQ     Suchen    Mitgliederliste
Keine Konfiguration nach Patch-Update Suse 10.1

 
Neuen Beitrag schreiben   Auf Beitrag antworten    Pro-Linux Foren-Übersicht -> Software
Vorheriges Thema anzeigen :: Nächstes Thema anzeigen  
Autor Nachricht
mastertom



Anmeldungsdatum: 28.12.2006
Beiträge: 1

BeitragVerfasst am: 28. Dez 2006 19:46   Titel: Keine Konfiguration nach Patch-Update Suse 10.1

Hallo Linux-Gemeinde,

ich hab ein komisches Problem und komme nicht weiter!!!! Daher bitte ich um Hilfe!

Was bisher geschah:

a) Installation Suse Linux 10.1 (Stabil für Notes/Domino)....
b) Nach Installation habe ich gemerkt, dass ich kein Update durchführen kann... Fehlermeldung
c) Lösung im Internet gefunden... diese Besagt, dass ich erst ein bestimmtes Packet aktuallisieren muss, danach würde das Onlineupdate wieder funktionieren

d) Gesagt getan, Update des Paketes durchgeführt... prima
e) nach Neustart: Ich kann mich zwar als Root anmelden (auch als anderer User), kann Software installieren, unfug treiben usw. aber keine Module aus YAST mehr starten!

f) Versuch, im "Failsave-Modus" oder mit Boot-DVD die Pakete wieder gerade zu rücken, schlagen fehl.. Hier sagt das System, dass ich erst die Pakete xxx löschen muß.. ich wähle die Option aus (löschen), klicke auf erneut Überprüfen. und Zack.. gleiche Meldung....

Packet bzw. Meldung:
Konflikt.... delete libzypp-patch-zmdrestart.sh-2

Wie kann ich das System (unter dem diverse Programme bereits laufen (Domino, VM-Ware-Server usw.) Ohne Schaden wieder soweit bringen, dass ich arbeiten kann?


Sorry, aber hier bin ich noch nicht so tief im System, dass ich alleine weiterkomme.
 
Benutzer-Profile anzeigen Private Nachricht senden

Beiträge vom vorherigen Thema anzeigen:   
     Pro-Linux Foren-Übersicht -> Software Alle Zeiten sind GMT + 1 Stunde
Seite 1 von 1

 
Gehen Sie zu:  

Powered by phpBB © phpBB Group
pro_linux Theme © 2004 by Mandaxy