Keine Konfiguration nach Patch-Update Suse 10.1

Software besorgen und anwenden
Antworten
Nachricht
Autor
mastertom
Beiträge: 1
Registriert: 28. Dez 2006 18:51

Keine Konfiguration nach Patch-Update Suse 10.1

#1 Beitrag von mastertom » 28. Dez 2006 19:46

Hallo Linux-Gemeinde,

ich hab ein komisches Problem und komme nicht weiter!!!! Daher bitte ich um Hilfe!

Was bisher geschah:

a) Installation Suse Linux 10.1 (Stabil für Notes/Domino)....
b) Nach Installation habe ich gemerkt, dass ich kein Update durchführen kann... Fehlermeldung
c) Lösung im Internet gefunden... diese Besagt, dass ich erst ein bestimmtes Packet aktuallisieren muss, danach würde das Onlineupdate wieder funktionieren

d) Gesagt getan, Update des Paketes durchgeführt... prima
e) nach Neustart: Ich kann mich zwar als Root anmelden (auch als anderer User), kann Software installieren, unfug treiben usw. aber keine Module aus YAST mehr starten!

f) Versuch, im "Failsave-Modus" oder mit Boot-DVD die Pakete wieder gerade zu rücken, schlagen fehl.. Hier sagt das System, dass ich erst die Pakete xxx löschen muß.. ich wähle die Option aus (löschen), klicke auf erneut Überprüfen. und Zack.. gleiche Meldung....

Packet bzw. Meldung:
Konflikt.... delete libzypp-patch-zmdrestart.sh-2

Wie kann ich das System (unter dem diverse Programme bereits laufen (Domino, VM-Ware-Server usw.) Ohne Schaden wieder soweit bringen, dass ich arbeiten kann?


Sorry, aber hier bin ich noch nicht so tief im System, dass ich alleine weiterkomme.

Antworten