Hinweis: Das Forum wird geschlossen! Neue Registrierungen sind nicht mehr möglich!

 Zurück zu Pro-Linux   Foren-Übersicht   FAQ     Suchen    Mitgliederliste
brenner Liteon ltr5232 7s unter suse 9.2 ???

 
Neuen Beitrag schreiben   Auf Beitrag antworten    Pro-Linux Foren-Übersicht -> Hardware
Vorheriges Thema anzeigen :: Nächstes Thema anzeigen  
Autor Nachricht
rolscho



Anmeldungsdatum: 25.12.2006
Beiträge: 8

BeitragVerfasst am: 31. Dez 2006 14:30   Titel: brenner Liteon ltr5232 7s unter suse 9.2 ???

Hallo,

wie kriege ich meinen brenner Liteon ltr5232 7s unter suse 9.2 zum laufen,
k3b stürzt ständig ab
brenner wird unter hardware erkannt aber irgendwie funzt es net.

was ist den ide und scsi in dem zhg ?

gruss
roland
 
Benutzer-Profile anzeigen Private Nachricht senden

Pawel-gast
Gast





BeitragVerfasst am: 31. Dez 2006 15:21   Titel: Re: brenner Liteon ltr5232 7s unter suse 9.2 ???

rolscho hat folgendes geschrieben::
Hallo,

wie kriege ich meinen brenner Liteon ltr5232 7s unter suse 9.2 zum laufen,

siehe hier:
http://www.pro-linux.de/t_hardware/brenner.html das war aber vor 6 Jahren, Zurzeit wie du selber gesagt hast wird das automatisch erkannt. Wenn Programm abstürzt dann brauchen wir hier die Fehlermeldungen.

rolscho hat folgendes geschrieben::

was ist den ide und scsi in dem zhg ?

zu IDE
http://de.wikipedia.org/wiki/IDE
http://de.wikipedia.org/wiki/Integrated_Drive_Electronics

zu SCSI
http://de.wikipedia.org/w/index.php?title=SCSI&redirect=no
http://de.wikipedia.org/wiki/SCSI

Mich würde aber interessieren was "zhg" ist?
Sonst, selber bin ich Ausländer und mein Deutsch ist Sad , aber Du kannst doch bestimmt auf die Rechtschreibung besser achten.
Gruß
Pawel
 

rolscho



Anmeldungsdatum: 25.12.2006
Beiträge: 8

BeitragVerfasst am: 31. Dez 2006 15:50   Titel: merci pawel

danke ich schau mal weiter.

zhg. heisst zusammenhang

gruss

roland
 
Benutzer-Profile anzeigen Private Nachricht senden

rolscho



Anmeldungsdatum: 25.12.2006
Beiträge: 8

BeitragVerfasst am: 31. Dez 2006 15:56   Titel:

Hallo nochmal,

beim starten des k3b werde ich nach der geschwindigkeit gefragt und danach stürzt k3b ab,

Fehlermeldung lautet:

das programm k3b ist abgestürzt und hat das signal 11 (SIGSEGV) verablasst.

Details:
This backtrace appears to be useless.
This is probably because your packages are built in a way which prevents creating of proper backtraces, or the stack frame was seriously corrupted in the crash.

(no debugging symbols found)...Using host libthread_db library "/lib/libthread_db.so.1".
(no debugging symbols found)...(no debugging symbols found)...(no debugging symbols found)...(no debugging symbols found)...(no debugging symbols found)...(no debugging symbols found)...(no debugging symbols found)...(no debugging symbols found)...(no debugging symbols found)...(no debugging symbols found)...(no debugging symbols found)...(no debugging symbols found)...(no debugging symbols found)...(no debugging symbols found)...(no debugging symbols found)...(no debugging symbols found)...(no debugging symbols found)...(no debugging symbols found)...(no debugging symbols found)...(no debugging symbols found)...(no debugging symbols found)...(no debugging symbols found)...(no debugging symbols found)...(no debugging symbols found)...(no debugging symbols found)...(no debugging symbols found)...(no debugging symbols found)...(no debugging symbols found)...(no debugging symbols found)...(no debugging symbols found)...(no debugging symbols found)...(no debugging symbols found)...(no debugging symbols found)...(no debugging symbols found)...(no debugging symbols found)...(no debugging symbols found)...(no debugging symbols found)...(no debugging symbols found)...(no debugging symbols found)...(no debugging symbols found)...(no debugging symbols found)...(no debugging symbols found)...(no debugging symbols found)...(no debugging symbols found)...[Thread debugging using libthread_db enabled]
[New Thread 16384 (LWP 5187)]
(no debugging symbols found)...(no debugging symbols found)...(no debugging symbols found)...(no debugging symbols found)...(no debugging symbols found)...(no debugging symbols found)...(no debugging symbols found)...(no debugging symbols found)...(no debugging symbols found)...(no debugging symbols found)...(no debugging symbols found)...(no debugging symbols found)...0x41940178 in waitpid () from /lib/libpthread.so.0
#0 0x41940178 in waitpid () from /lib/libpthread.so.0
#1 0x40f8c138 in __JCR_LIST__ () from /opt/kde3/lib/libkdecore.so.4
#2 0x40ed4862 in KCrash::defaultCrashHandler ()
from /opt/kde3/lib/libkdecore.so.4
#3 0x4193ee31 in __pthread_sighandler () from /lib/libpthread.so.0
#4 <signal handler called>
#5 0x41b4648f in strlen () from /lib/libc.so.6
#6 0x41569002 in internalLatin1ToUnicode ()
from /usr/lib/qt3/lib/libqt-mt.so.3
#7 0x4156906f in QString::fromLatin1 () from /usr/lib/qt3/lib/libqt-mt.so.3
#8 0x40c5a8bc in KDockManager::writeConfig () from /opt/kde3/lib/libkdeui.so.4
#9 0x0809949d in K3bMainWindow::saveOptions ()
#10 0x082d6200 in ?? ()
#11 0xbfffee70 in ?? ()
#12 0x00000001 in ?? ()
#13 0x00000000 in ?? ()
#14 0x00000000 in ?? ()
#15 0x00000001 in ?? ()
#16 0x00000001 in ?? ()
#17 0x08319d10 in ?? ()
#18 0x40b200f4 in ?? () from /opt/kde3/lib/libkdeui.so.4
#19 0x40d8b3a0 in ?? () from /opt/kde3/lib/libkdeui.so.4
#20 0x40b546c0 in ?? () from /opt/kde3/lib/libkdeui.so.4
#21 0x40d87d34 in __JCR_LIST__ () from /opt/kde3/lib/libkdeui.so.4
#22 0x08317a38 in ?? ()
#23 0xbfffee98 in ?? ()
#24 0x08099561 in K3bMainWindow::queryExit ()
 
Benutzer-Profile anzeigen Private Nachricht senden

Pawel -gast
Gast





BeitragVerfasst am: 01. Jan 2007 17:18   Titel:

This backtrace appears to be useless.
This is probably because your packages are built in a way which prevents creating of proper backtraces, or the stack frame was seriously corrupted in the crash.


Hi,

hier steht das, ich vermute, das k3b passt nicht zu Deinen Biblotheken.
Deinstalliere es und Installiere von den CD Deiner Distribution, oder kompiliere aus den Quellpaketen.

Ich würde den Fehler den Entwickler zuschicken, so das die Kollegen weiter das verbessern können.

Frohes Neues
Pawel
 

Beiträge vom vorherigen Thema anzeigen:   
     Pro-Linux Foren-Übersicht -> Hardware Alle Zeiten sind GMT + 1 Stunde
Seite 1 von 1

 
Gehen Sie zu:  

Powered by phpBB © phpBB Group
pro_linux Theme © 2004 by Mandaxy