Pro-Linux

Pro-Linux Diskussions- und Hilfeforum
Aktuelle Zeit: 12. Nov 2018 18:35

Alle Zeiten sind UTC+01:00




Ein neues Thema erstellen  Auf das Thema antworten  [ 2 Beiträge ] 
Autor Nachricht
 Betreff des Beitrags: Streamtranscoder unter Suse 10.0
BeitragVerfasst: 10. Jan 2007 23:11 
Offline

Registriert: 10. Jan 2007 23:02
Beiträge: 3
Hallo ihr,

ich habe einen neuen Server der unter Suse 10.0 läuft. Auf diesen möchte ich einen Streamtranscoder installieren aber er verweigert mir die Installation von libvorbis weil er die libogg nicht findet, wenn ich den Transcoder configurire dann zeigt er das der libogg installiert sei. Habt ihr eine Idee?
Zitat:
checking GCC version... 4.0.2
checking for memory.h... (cached) yes
checking for cos in -lm... yes
checking for pthread_create in -lpthread... yes
checking for pkg-config... no
checking for Ogg... no
*** Could not run Ogg test program, checking why...
*** The test program compiled, but did not run. This usually means
*** that the run-time linker is not finding Ogg or finding the wrong
*** version of Ogg. If it is not finding Ogg, you'll need to set your
*** LD_LIBRARY_PATH environment variable, or edit /etc/ld.so.conf to point
*** to the installed location Also, make sure you have run ldconfig if that
*** is required on your system
***
*** If you have an old version installed, it is best to remove it, although
*** you may also be able to get things to work by modifying LD_LIBRARY_PATH
configure: error: must have Ogg installed!
das schreibt der mir aber ich finde keine neuere Version des libogg also die 1.1.3

LG
Teddys


Nach oben
   
 Betreff des Beitrags:
BeitragVerfasst: 11. Jan 2007 11:21 
Offline
Benutzeravatar

Registriert: 11. Feb 2006 19:10
Beiträge: 3569
Vermutlich benötigst du nicht nur die fertige libogg, sondern auch das devel-Paket dazu -- da sind die Headerdateien drin, die man zum Kompilieren eigener Programme mit der jeweiligen Library benötigt.

Evtl gibt es auch eine Option, ./configure zu sagen, wo genau er die libogg suchen soll. Falls sie unter /usr/local/lib installiert ist, wird sie normalerweise nicht automatisch gefunden. Mehrere installierte Versionen können auch problematisch sein.

Janka

_________________
Ich vertonne Spam immer in /dev/dsp statt /dev/null.
Ich mag die Schreie.


Nach oben
   
Beiträge der letzten Zeit anzeigen:  Sortiere nach  
Ein neues Thema erstellen  Auf das Thema antworten  [ 2 Beiträge ] 

Alle Zeiten sind UTC+01:00


Wer ist online?

Mitglieder in diesem Forum: 0 Mitglieder und 0 Gäste


Sie dürfen keine neuen Themen in diesem Forum erstellen.
Sie dürfen keine Antworten zu Themen in diesem Forum erstellen.
Sie dürfen Ihre Beiträge in diesem Forum nicht ändern.
Sie dürfen Ihre Beiträge in diesem Forum nicht löschen.
Sie dürfen keine Dateianhänge in diesem Forum erstellen.

Suche nach:
Gehe zu:  
cron
Powered by phpBB® Forum Software © phpBB Limited
Deutsche Übersetzung durch phpBB.de