Netzwerk WLAN WPA macht Probleme

Antworten
Nachricht
Autor
kungschubi
Beiträge: 1
Registriert: 13. Jan 2007 14:25

Netzwerk WLAN WPA macht Probleme

#1 Beitrag von kungschubi » 13. Jan 2007 14:32

Hallo Forum.

Nun versuche ich seid drei Tagen über meine WLAN-Karte in meinem Ubuntu online zu gehen, doch was ich auch versuche, beim Login kann ich immer nur die WEPs auswählen..
Gibts es eine zuverlässige Methode? Wer kann helfen?

Es sind meine ersten Schritte mit Linux. Die Konfiguration der Wlan Verbindung KOTZT mich mächtig an.. Da wird es Zeit für Verbesserung.. Frust..

Danke euch.

Gruß

Benutzeravatar
Janka
Beiträge: 3585
Registriert: 11. Feb 2006 19:10

#2 Beitrag von Janka » 13. Jan 2007 15:11

Erst einmal musst du uns mitteilen, welche WLAN-Hardware du benutzt. Evtl. gibt es dafür keine/nur eingeschränkte Linux-Unterstützung seitens des Herstellers, und dann muss man halt etwas basteln bzw. zurücktragen und was funzendes kaufen.

Da für Linux brauchbare WLAN-USB-Sticks inzwischen sogar schon in Supermärkten für ~15€ angeboten werden, sicher nicht die schlechteste Idee. Vorher aber nachlesen, ob diese Hardware unterstützt wird! http://linux-wless.passys.nl/

Janka
Ich vertonne Spam immer in /dev/dsp statt /dev/null.
Ich mag die Schreie.

kungschu

#3 Beitrag von kungschu » 13. Jan 2007 22:31

Hallo.

RaLink RT2500 oder so..
Ich vernmute aber, sie wird unterstützt, da ich auch (zumindest im Programm WIFI), den Router finde und ja nach der ersten Installation auch schonmal (damals ohne Probleme u Konfiguration automatisch) online war...

Im Wifi kann ich merkwürdigerweise aber die Verbindung nicht konfigurieren (edit).

Vorhin hat mir mein Netzwerkmanager diese Meldung gezeigt:

SIOCGIFFLAGS-Fehler: No such device

Was heißt das? Wisst ihr weiter? Wie kann ich bei Ubuntu (ähnlich dem Windows-Gerätemanager) genau einsehen, wo welche Treiber installiert sind und wo vielleicht noch Bedarf (in Windows durch gelbes Warnzeichen angezeigt) an einem Treiber ist?

Noch etwas:
Ich kann meinem Benutzerprofil irgendwie nicht alle Rechte einräumen.., obwohl System administrieren erlaubt ist und ich als Benutzer in der Gruppe admin bin? Woran kann das liegen?

Danke euch.

Antworten