Pro-Linux.de

Pro-Linux

Pro-Linux Diskussions- und Hilfeforum
Aktuelle Zeit: 19. Dez 2018 0:39

Alle Zeiten sind UTC+01:00




Ein neues Thema erstellen  Auf das Thema antworten  [ 2 Beiträge ] 
Autor Nachricht
BeitragVerfasst: 21. Jan 2007 22:19 
Offline

Registriert: 21. Jan 2007 22:12
Beiträge: 3
i,
jedesmal wenn ich aus dem Runlevel 5 in das Runlevel 3 wechseln will schaltet sich der Bildschirm ab. Das gleiche passiert wenn ich in Sax2 auf "Einstellungen Testen" gehe.
Weiß jemand was ich tun kann?
Ein weiteres Problem das ich habe ist, dass die Treiberunterstützung jedesmal wenn ich den Rechner neu boote wechselt. Es wechselt immer zwischen dem ATI und dem Mesa Radeon Treiber. Ich schätze mal das liegt daran dass es doppelt in meiner xorg.cong drin steht. Aber wenn ich die abschnitte
Code:
Section "Monitor"
   Identifier   "Monitor[0]"
   VendorName   "--> VESA"
   ModelName    "1024X768@60HZ"
   UseModes     "Modes[0]"
   HorizSync    31.0 - 48.0
   VertRefresh  50.0 - 60.0
   Option       "DPMS"
EndSection
und
Code:
Section "Device"
   Identifier  "Device[0]"
   Driver      "radeon"
   VendorName  "ATI"
   BoardName   "Radeon X700 (RV410) (PCIE)"
   BusID       "1:0:0"
EndSection
lösche geht gar nichts mehr.
Hat jemand einen Tipp?

Meine xorg.conf:
Code:
# /.../
# SaX generated X11 config file
# Created on: 2007-01-20T20:31:38+0100.
#
# Version: 8.1
# Contact&#58; Marcus Schaefer <sax@suse.de>, 2005
# Contact&#58; SaX-User list <https&#58;//lists.berlios.de/mailman/listinfo/sax-users>
#
# Automatically generated by &#91;ISaX&#93; &#40;8.1&#41;
# PLEASE DO NOT EDIT THIS FILE!
#

Section "ServerLayout"
   Identifier     "Layout&#91;all&#93;"
   Screen      0  "aticonfig-Screen&#91;0&#93;" 0 0
   InputDevice    "Keyboard&#91;0&#93;" "CoreKeyboard"
   InputDevice    "Mouse&#91;1&#93;" "CorePointer"
   Option       "Clone" "off"
   Option       "Xinerama" "off"
EndSection

Section "Files"
   InputDevices   "/dev/gpmdata"
   InputDevices   "/dev/input/mice"
   FontPath     "/usr/share/fonts/misc&#58;unscaled"
   FontPath     "/usr/share/fonts/local"
   FontPath     "/usr/share/fonts/75dpi&#58;unscaled"
   FontPath     "/usr/share/fonts/100dpi&#58;unscaled"
   FontPath     "/usr/share/fonts/Type1"
   FontPath     "/usr/share/fonts/URW"
   FontPath     "/usr/share/fonts/Speedo"
   FontPath     "/usr/share/fonts/PEX"
   FontPath     "/usr/share/fonts/cyrillic"
   FontPath     "/usr/share/fonts/latin2/misc&#58;unscaled"
   FontPath     "/usr/share/fonts/latin2/75dpi&#58;unscaled"
   FontPath     "/usr/share/fonts/latin2/100dpi&#58;unscaled"
   FontPath     "/usr/share/fonts/latin2/Type1"
   FontPath     "/usr/share/fonts/latin7/75dpi&#58;unscaled"
   FontPath     "/usr/share/fonts/baekmuk&#58;unscaled"
   FontPath     "/usr/share/fonts/japanese&#58;unscaled"
   FontPath     "/usr/share/fonts/kwintv"
   FontPath     "/usr/share/fonts/truetype"
   FontPath     "/usr/share/fonts/uni&#58;unscaled"
   FontPath     "/usr/share/fonts/CID"
   FontPath     "/usr/share/fonts/ucs/misc&#58;unscaled"
   FontPath     "/usr/share/fonts/ucs/75dpi&#58;unscaled"
   FontPath     "/usr/share/fonts/ucs/100dpi&#58;unscaled"
   FontPath     "/usr/share/fonts/hellas/misc&#58;unscaled"
   FontPath     "/usr/share/fonts/hellas/75dpi&#58;unscaled"
   FontPath     "/usr/share/fonts/hellas/100dpi&#58;unscaled"
   FontPath     "/usr/share/fonts/hellas/Type1"
   FontPath     "/usr/share/fonts/misc/sgi&#58;unscaled"
   FontPath     "/usr/share/fonts/xtest"
   FontPath     "/opt/kde3/share/fonts"
   FontPath     "unix/&#58;7100"
EndSection

Section "Module"
   Load  "dbe"
   Load  "type1"
   Load  "freetype"
   Load  "extmod"
   Load  "glx"
   Load  "v4l"
EndSection

Section "ServerFlags"
   Option       "AllowMouseOpenFail" "on"
EndSection

Section "InputDevice"
   Identifier  "Keyboard&#91;0&#93;"
   Driver      "kbd"
   Option       "Protocol" "Standard"
   Option       "XkbLayout" "de"
   Option       "XkbModel" "microsoftpro"
   Option       "XkbRules" "xfree86"
   Option       "XkbVariant" "nodeadkeys"
EndSection

Section "InputDevice"
   Identifier  "Mouse&#91;1&#93;"
   Driver      "mouse"
   Option       "Buttons" "5"
   Option       "Device" "/dev/input/mice"
   Option       "Name" "Cherry Mikroschalter USB Mouse"
   Option       "Protocol" "explorerps/2"
   Option       "Vendor" "Sysp"
   Option       "ZAxisMapping" "4 5"
EndSection

Section "Modes"
   Identifier     "Modes&#91;0&#93;"
   ModeLine     "1024x768" 65.0 1024 1048 1184 1344 768 771 777 806 -hsync -vsync
   ModeLine     "1024x768" 64.1 1024 1080 1184 1344 768 769 772 795
EndSection

Section "Monitor"
   Identifier   "Monitor&#91;0&#93;"
   VendorName   "--> VESA"
   ModelName    "1024X768@60HZ"
   UseModes     "Modes&#91;0&#93;"
   HorizSync    31.0 - 48.0
   VertRefresh  50.0 - 60.0
   Option       "DPMS"
EndSection

Section "Monitor"
   Identifier   "aticonfig-Monitor&#91;0&#93;"
   Option       "VendorName" "ATI Proprietary Driver"
   Option       "ModelName" "Generic Autodetecting Monitor"
   Option       "DPMS" "true"
EndSection

Section "Device"
   Identifier  "Device&#91;0&#93;"
   Driver      "radeon"
   VendorName  "ATI"
   BoardName   "Radeon X700 &#40;RV410&#41; &#40;PCIE&#41;"
   BusID       "1&#58;0&#58;0"
EndSection

Section "Device"
   Identifier  "aticonfig-Device&#91;0&#93;"
   Driver      "fglrx"
   Option       "DesktopSetup" "clone"
EndSection

Section "Screen"
   Identifier "Screen&#91;0&#93;"
   Device     "Device&#91;0&#93;"
   Monitor    "Monitor&#91;0&#93;"
   DefaultDepth     24
   SubSection "Display"
      Depth     15
      Modes    "1024x768"
   EndSubSection
   SubSection "Display"
      Depth     16
      Modes    "1024x768"
   EndSubSection
   SubSection "Display"
      Depth     24
      Modes    "1024x768"
   EndSubSection
   SubSection "Display"
      Depth     8
      Modes    "1024x768"
   EndSubSection
EndSection

Section "Screen"
   Identifier "aticonfig-Screen&#91;0&#93;"
   Device     "aticonfig-Device&#91;0&#93;"
   Monitor    "aticonfig-Monitor&#91;0&#93;"
   DefaultDepth     24
   SubSection "Display"
      Viewport   0 0
      Depth     24
   EndSubSection
EndSection

Section "DRI"
   Group        "video"
   Mode         0660
EndSection 

_________________
PC: AMD Athlon 64 3000+ 1024 MB RAM, Sapphire Radeon X700 AGP 8x 256 MB, Windows XP, KDE-Desktop, Suse 10.2


Nach oben
   
 Betreff des Beitrags:
BeitragVerfasst: 21. Jan 2007 22:20 
Offline

Registriert: 21. Jan 2007 22:12
Beiträge: 3
vielen dank vorab

_________________
PC: AMD Athlon 64 3000+ 1024 MB RAM, Sapphire Radeon X700 AGP 8x 256 MB, Windows XP, KDE-Desktop, Suse 10.2


Nach oben
   
Beiträge der letzten Zeit anzeigen:  Sortiere nach  
Ein neues Thema erstellen  Auf das Thema antworten  [ 2 Beiträge ] 

Alle Zeiten sind UTC+01:00


Wer ist online?

Mitglieder in diesem Forum: 0 Mitglieder und 0 Gäste


Sie dürfen keine neuen Themen in diesem Forum erstellen.
Sie dürfen keine Antworten zu Themen in diesem Forum erstellen.
Sie dürfen Ihre Beiträge in diesem Forum nicht ändern.
Sie dürfen Ihre Beiträge in diesem Forum nicht löschen.
Sie dürfen keine Dateianhänge in diesem Forum erstellen.

Suche nach:
Gehe zu:  
Powered by phpBB® Forum Software © phpBB Limited
Deutsche Übersetzung durch phpBB.de